<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Noah Rubin’s “Behind The Racquet” • With • Taylor Townsend | Tennis 10sBalls - 10sBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;For as long as I can remember, I have been counted out of the conversation. At the age of 2, I was kicked out of a tennis program and the directors told my parents that I was fat, lazy and uncoachable...&quot;"/>
<link rel="canonical" href="https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Noah Rubin’s “Behind The Racquet” • With • Taylor Townsend | Tennis 10sBalls - 10sBalls.com" />
<meta property="og:description" content="&quot;For as long as I can remember, I have been counted out of the conversation. At the age of 2, I was kicked out of a tennis program and the directors told my parents that I was fat, lazy and uncoachable...&quot;" />
<meta property="og:url" content="https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/" />
<meta property="og:site_name" content="10sBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="10sballs" />
<meta property="article:tag" content="Behind The Racquet" />
<meta property="article:tag" content="Dunlop tennis" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Noah Rubin" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Taylor Townsend" />
<meta property="article:tag" content="tennis" />
<meta property="article:tag" content="Tennis10sBalls" />
<meta property="article:tag" content="TennisBalls" />
<meta property="article:tag" content="WTA" />
<meta property="article:section" content="Top Story" />
<meta property="article:published_time" content="2020-01-05T21:50:57+00:00" />
<meta property="article:modified_time" content="2020-01-05T21:51:02+00:00" />
<meta property="og:updated_time" content="2020-01-05T21:51:02+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?fit=1440%2C1755&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?fit=1440%2C1755&#038;ssl=1" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="1755" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;For as long as I can remember, I have been counted out of the conversation. At the age of 2, I was kicked out of a tennis program and the directors told my parents that I was fat, lazy and uncoachable...&quot;" />
<meta name="twitter:title" content="Noah Rubin’s “Behind The Racquet” • With • Taylor Townsend | Tennis 10sBalls - 10sBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?fit=1440%2C1755&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/#primaryimage","url":"https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?fit=1440%2C1755&ssl=1","width":1440,"height":1755},{"@type":"WebPage","@id":"https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/#webpage","url":"https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/","inLanguage":"en-US","name":"Noah Rubin\u2019s \u201cBehind The Racquet\u201d \u2022 With \u2022 Taylor Townsend | Tennis 10sBalls - 10sBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/#primaryimage"},"datePublished":"2020-01-05T21:50:57+00:00","dateModified":"2020-01-05T21:51:02+00:00","description":"\"For as long as I can remember, I have been counted out of the conversation. At the age of 2, I was kicked out of a tennis program and the directors told my parents that I was fat, lazy and uncoachable...\""},{"@type":"Article","@id":"https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/#article","isPartOf":{"@id":"https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba"},"headline":"Noah Rubin\u2019s \u201cBehind The Racquet\u201d \u2022 With \u2022 Taylor Townsend | Tennis 10sBalls","datePublished":"2020-01-05T21:50:57+00:00","dateModified":"2020-01-05T21:51:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/#primaryimage"},"keywords":"10sballs,Behind The Racquet,Dunlop tennis,featured,Noah Rubin,Sports,Taylor Townsend,tennis,Tennis10sBalls,TennisBalls,WTA","articleSection":"Tennis News,Top Story"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba","name":"10sballs Staff","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=96%2C96&ssl=1","caption":"10sballs Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Noah Rubin’s “Behind The Racquet” • With • Taylor Townsend | Tennis 10sBalls Comments Feed" href="https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-4PA' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F01%2F05%2Fnoah-rubins-behind-the-racquet-%25e2%2580%25a2-with-%25e2%2580%25a2-taylor-townsend-tennis-10sballs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F01%2F05%2Fnoah-rubins-behind-the-racquet-%25e2%2580%25a2-with-%25e2%2580%25a2-taylor-townsend-tennis-10sballs%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>


<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}
			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-18574 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="http://*">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-16037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16037"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-16038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16038"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2019/08/10sballsLogo1.png" alt="10sBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” • With • Taylor Townsend | Tennis 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2019/12/31/tennis-10sballs-says-happy-new-year-%e2%80%a2-trophy-and-confetti-gallery/">Tennis 10sBalls Says &#8220;Happy New Year&#8221; • Trophy And Confetti Gallery</a></li>
														<li><a href="https://www.10sballs.com/2019/12/29/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-matt-ebden-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” • With • Matt Ebden | Tennis 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2019/12/29/tennis-10sballs-photo-gallery-of-wheelchair-athletes-from-around-the-world-%e2%80%a2-dylan-alcott-groot-wagner-and-kamiji/">Tennis 10sBalls Photo Gallery Of Wheelchair Athletes From Around The World • Dylan Alcott, Groot, Wagner, And Kamiji</a></li>
														<li><a href="https://www.10sballs.com/2019/12/28/tennis-%e2%80%a2-10sballs-shares-a-gallery-from-2019-w-t-a-ladies-slams-%e2%80%a2-osaka-barty-halep-andreescu/">Tennis • 10sBalls Shares A Gallery From 2019 W.T.A. Ladies&#8217; Slams • Osaka, Barty, Halep, Andreescu</a></li>
														<li><a href="https://www.10sballs.com/2019/12/28/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-james-blake-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” • With • James Blake | Tennis 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2019/12/28/tennis-%e2%80%a2-10sballs-shares-a-gallery-from-2019-a-t-p-mens-slams-%e2%80%a2-rafa-novak-roger/">Tennis • 10sBalls Shares A Gallery From 2019 A.T.P. Men&#8217;s Slams • Rafa, Novak, Roger</a></li>
														<li><a href="https://www.10sballs.com/2019/12/27/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-stefan-bojic-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” • With • Stefan Bojic | Tennis 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2019/12/26/rickys-top-10-atp-tennis-mens-matches-of-the-year-nos-1-5-including-djokovic-vs-federer/">Ricky&#8217;s Top 10 ATP Tennis Men&#8217;s Matches Of The Year, Nos. 1-5 &#8212; Including Djokovic vs. Federer</a></li>
														<li><a href="https://www.10sballs.com/2019/12/26/tennisballs-shares-a-fila-tennis-photo-gallery-of-cilic-barty-isner-bertens-schwartzman-babos/">TennisBalls Shares A FILA Tennis Photo Gallery Of Cilic, Barty, Isner, Bertens, Schwartzman, &#038; Babos</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a> / <span class="current">Noah Rubin’s “Behind The Racquet” • With • Taylor Townsend | Tennis 10sBalls</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Noah Rubin’s “Behind The Racquet” • With • Taylor Townsend | Tennis 10sBalls</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/10sballs-staff/" title="Posts by 10sballs Staff" rel="author">10sballs Staff</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F01%2F05%2Fnoah-rubins-behind-the-racquet-%25e2%2580%25a2-with-%25e2%2580%25a2-taylor-townsend-tennis-10sballs%2F&media=https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?fit=1440%2C1755&ssl=1&description=Noah Rubin’s “Behind The Racquet” • With • Taylor Townsend | Tennis 10sBalls" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: January 5, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-18574 post type-post status-publish format-standard has-post-thumbnail hentry category-tennis-news category-top-story tag-10sballs tag-behind-the-racquet tag-dunlop-tennis tag-featured tag-noah-rubin tag-sports tag-taylor-townsend tag-tennis tag-tennis10sballs tag-tennisballs tag-wta">
																			<div class="post-image">
						<img width="1440" height="1755" src="https://www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?resize=246%2C300&amp;ssl=1 246w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?resize=768%2C936&amp;ssl=1 768w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?resize=840%2C1024&amp;ssl=1 840w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?w=1230&amp;ssl=1 1230w" sizes="(max-width: 1440px) 100vw, 1440px" data-attachment-id="18575" data-permalink="https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/81497892_654659931736788_3796893016858296320_o/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?fit=1440%2C1755&amp;ssl=1" data-orig-size="1440,1755" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="81497892_654659931736788_3796893016858296320_o" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?fit=246%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81497892_654659931736788_3796893016858296320_o.jpg?fit=615%2C750&amp;ssl=1" />													<span class="photo-credit">Photo by Behind The Racquet</span>
											</div><!--post-image-->
																<div id="content-area">
			
<figure class="wp-block-image"><img alt=""/></figure>



<h4><strong>Editor’s note: 10sBalls thanks Noah Rubin for giving us permission to repost these great stories. We wish him and this endeavor the best of luck. Great seeing Noah wearing K-Swiss and playing Solinco Strings.</strong></h4>



<figure class="wp-block-image"><img alt=""/></figure>



<p style="text-align:center">&#x1f3be;&#x1f3be;&#x1f3be;</p>



<figure class="wp-block-image"><img alt=""/></figure>



<h4>“For as long as I can remember, I have been counted out of the conversation. At the age of 2, I was kicked out of a tennis program and the directors told my parents that I was fat, lazy and uncoachable. How people can determine this from a child, I have no idea. From the beginning, people looked at my physique and automatically judged my abilities before I walked on the court and started playing. The tennis court was my happy place, where I felt free and where opinions didn’t matter. Fast forward to age 14, I had been recognized by the USTA and moved to Florida alone in hopes of bettering myself and my tennis career, I did not know what that looked like at that time. I remember losing a singles match in an ITF juniors event, and pulled Noah (yes… this Noah Rubin) to the side and told him, ‘I don’t think I am cut out to be a singles player. I cant win a match in singles, but am winning everything in doubles. Maybe my path is being chosen for me.’ Noah then said, ‘No Taylor, it will happen, just give it time.’ The following week, I won my first ITF junior title in Tulsa, then JR. Aussie Open. From that moment, my life changed and the success that I was yearning for, that seemed so far away, was now right in front of me. I turned pro at 15 years old, and shortly after faced issues I never would have imagined. I found out that my mother was stealing money from me, and was using my prize money earnings and endorsements for her personal benefit. This rocked my world because I felt betrayed and lost, but it taught me many valuable lessons. No matter who it is, when someone shows who they are, believe them. This situation also taught me to never let my guard down when it comes to me and my business. Looking back, I see that it was a refining process for both myself and my circle. I had to get rid of the dead weight. I moved back home to Atlanta and surrounded myself with people who I knew had my back. It has been a rocky road to get to where I am now, but ultimately I wouldn’t change it for the world. The experiences of being told no, not fitting the ‘image’, being internationally body shamed, struggling with inward depression and outward confidence issues, have all given me the strength to stand up tall and own my s**t. This is who I am, take it or leave it. I am proud of the person I have become, and I am so excited for the growth ahead. It’s levels to this life thing.” <strong>Taylor Townsend</strong> (<a rel="noreferrer noopener" href="https://www.instagram.com/tay_taytownsend/?hl=en" target="_blank">tay_taytownsend</a>)</h4>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="18576" data-permalink="https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/81700220_654659985070116_405781616703569920_o/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?fit=1440%2C1755&amp;ssl=1" data-orig-size="1440,1755" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="81700220_654659985070116_405781616703569920_o" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?fit=246%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?fit=615%2C750&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?resize=329%2C401&#038;ssl=1" alt="" class="wp-image-18576" width="329" height="401" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?resize=840%2C1024&amp;ssl=1 840w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?resize=246%2C300&amp;ssl=1 246w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?resize=768%2C936&amp;ssl=1 768w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?w=1440&amp;ssl=1 1440w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/01/81700220_654659985070116_405781616703569920_o.jpg?w=1230&amp;ssl=1 1230w" sizes="(max-width: 329px) 100vw, 329px" data-recalc-dims="1" /></figure></div>



<h4>You can check out more Behind The Racquet stories on the link below:</h4>



<h4>Facebook&nbsp;|&nbsp;<a href="https://www.facebook.com/Behind-The-Racquet-437301906805926/">Behind The Racquet</a></h4>



<h4>Twitter&nbsp;|&nbsp;<a href="https://twitter.com/BehindTRacquet">@BehindTRacquet</a></h4>



<h4>Instagram&nbsp;|&nbsp;<a href="https://www.instagram.com/behindtheracquet/">@behindtheracquet</a></h4>



<h4><a rel="noreferrer noopener" href="http://behindtheracquet.com/?fbclid=IwAR1NzxH3pYAY0E8jZYUtMekkBd8h0lIdykElMIE2hhB1u4CsErr44KOdSwY" target="_blank">behindtheracquet.com</a></h4>



<figure class="wp-block-image"><img alt=""/></figure>



<p style="text-align:center">&#x1f3be;&#x1f3be;&#x1f3be;</p>



<figure class="wp-block-image"><img alt=""/></figure>



<h4>If you enjoyed story please&nbsp;sign up for our mailing list or follow us on:</h4>



<h4>Facebook |&nbsp;<a href="https://www.facebook.com/10sBallsFB/">10sBalls.com</a></h4>



<h4>Twitter |&nbsp;<a href="https://twitter.com/10sBalls_com">@10sBalls_com</a></h4>



<h4>Instagram |&nbsp;<a href="https://www.instagram.com/10sballs_com/">@10sballs_com</a></h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18574" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18574" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2020/01/05/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/10sballs/" rel="tag">10sballs</a><a href="https://www.10sballs.com/tag/behind-the-racquet/" rel="tag">Behind The Racquet</a><a href="https://www.10sballs.com/tag/dunlop-tennis/" rel="tag">Dunlop tennis</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/noah-rubin/" rel="tag">Noah Rubin</a><a href="https://www.10sballs.com/tag/sports/" rel="tag">Sports</a><a href="https://www.10sballs.com/tag/taylor-townsend/" rel="tag">Taylor Townsend</a><a href="https://www.10sballs.com/tag/tennis/" rel="tag">tennis</a><a href="https://www.10sballs.com/tag/tennis10sballs/" rel="tag">Tennis10sBalls</a><a href="https://www.10sballs.com/tag/tennisballs/" rel="tag">TennisBalls</a><a href="https://www.10sballs.com/tag/wta/" rel="tag">WTA</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2020/01/05/tennis-%e2%80%a2-10sballs-photo-gallery-from-the-atp-cup-%e2%80%a2-djokovic-medvedev-fognini-de-minaur-zverev-kyrgios/" rel="prev">Tennis • 10sBalls Photo Gallery From The ATP Cup • Djokovic, Medvedev, Fognini, De Minaur, Zverev, &#038; Kyrgios</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/05/noah-rubins-behind-the-racquet-%E2%80%A2-with-%E2%80%A2-taylor-townsend-tennis-10sballs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.10sballs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18574' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About 10sballs Staff</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Avatar" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 photo avatar-default" />			</div><!--author-image-->
			<p class="author-box gd-widgets"></p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/01/05/tennis-%e2%80%a2-10sballs-photo-gallery-from-the-atp-cup-%e2%80%a2-djokovic-medvedev-fognini-de-minaur-zverev-kyrgios/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Djokovic-EPA-2.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis • 10sBalls Photo Gallery From The ATP Cup • Djokovic, Medvedev, Fognini, De Minaur, Zverev, &#038; Kyrgios" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Djokovic-EPA-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Djokovic-EPA-2.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Djokovic-EPA-2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Djokovic-EPA-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18562" data-permalink="https://www.10sballs.com/2020/01/05/tennis-%e2%80%a2-10sballs-photo-gallery-from-the-atp-cup-%e2%80%a2-djokovic-medvedev-fognini-de-minaur-zverev-kyrgios/atp-cup-tennis-tournament-7/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Djokovic-EPA-2.jpg?fit=2085%2C1500&amp;ssl=1" data-orig-size="2085,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa08102517 Novak Djokovic of Serbia returns during his singles match against Kevin Anderson of South Africa on day 2 of the ATP Cup tennis tournament at Pat Rafter Arena in Brisbane, Australia, 04 January 2020.  EPA-EFE\/DAVE HUNT  AUSTRALIA AND NEW ZEALAND OUT          EDITORIAL USE ONLY  EDITORIAL USE ONLY&quot;,&quot;created_timestamp&quot;:&quot;1578172075&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ATP Cup tennis tournament&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ATP Cup tennis tournament" data-image-description="&lt;p&gt;Novak Djokovic of Serbia returns during his singles match against Kevin Anderson of South Africa on day 2 of the ATP Cup tennis tournament at Pat Rafter Arena in Brisbane, Australia, 04 January 2020.  EPA-EFE/DAVE HUNT&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Djokovic-EPA-2.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Djokovic-EPA-2.jpg?fit=615%2C443&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/01/05/tennis-%e2%80%a2-10sballs-photo-gallery-from-the-atp-cup-%e2%80%a2-djokovic-medvedev-fognini-de-minaur-zverev-kyrgios/" target="_self">Tennis • 10sBalls Photo Gallery From The ATP Cup • Djokovic, Medvedev, Fognini, De Minaur, Zverev, &#038; Kyrgios</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-01-05T12:19:41-08:00">January 5, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/01/04/rafa-nadal-novak-djokovic-win-on-day-2-of-atp-cup-borna-coric-beats-dom-thiem/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Nadal-EPA-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Rafa Nadal, Novak Djokovic Win On Day 2 Of ATP Cup, Borna Coric Beats Dom Thiem" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Nadal-EPA-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Nadal-EPA-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Nadal-EPA-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Nadal-EPA-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18559" data-permalink="https://www.10sballs.com/2020/01/04/rafa-nadal-novak-djokovic-win-on-day-2-of-atp-cup-borna-coric-beats-dom-thiem/atp-cup-tennis-tournament-6/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Nadal-EPA-1.jpg?fit=2277%2C1500&amp;ssl=1" data-orig-size="2277,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa08102160 Rafael Nadal of Spain in action during his match against Nikoloz Basilashvili of Georgia during day 2 of the ATP Cup tennis tournament at RAC Arena in Perth, Australia, 04 January 2020.  EPA-EFE\/RICHARD WAINWRIGHT  AUSTRALIA AND NEW ZEALAND OUT  EDITORIAL USE ONLY&quot;,&quot;created_timestamp&quot;:&quot;1578171345&quot;,&quot;copyright&quot;:&quot;AAP&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;ATP Cup tennis tournament&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ATP Cup tennis tournament" data-image-description="&lt;p&gt;Rafael Nadal of Spain in action during his match against Nikoloz Basilashvili of Georgia during day 2 of the ATP Cup tennis tournament at RAC Arena in Perth, Australia, 04 January 2020.  EPA-EFE/RICHARD WAINWRIGHT  AUSTRALIA AND NEW ZEALAND OUT  EDITORIAL USE ONLY&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Nadal-EPA-1.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Nadal-EPA-1.jpg?fit=615%2C405&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/01/04/rafa-nadal-novak-djokovic-win-on-day-2-of-atp-cup-borna-coric-beats-dom-thiem/" target="_self">Rafa Nadal, Novak Djokovic Win On Day 2 Of ATP Cup, Borna Coric Beats Dom Thiem</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-01-04T10:27:07-08:00">January 4, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/01/03/doha-tennis-features-strong-field-including-wawrinka-and-tsonga-despite-competing-with-atp-cup/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Wawrinka-EPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Doha Tennis Features Strong Field, Including Wawrinka And Tsonga, Despite Competing With ATP Cup" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Wawrinka-EPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Wawrinka-EPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Wawrinka-EPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Wawrinka-EPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18552" data-permalink="https://www.10sballs.com/2020/01/03/doha-tennis-features-strong-field-including-wawrinka-and-tsonga-despite-competing-with-atp-cup/paris-masters-2019-tennis-tournament-55/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Wawrinka-EPA.jpg?fit=2251%2C1500&amp;ssl=1" data-orig-size="2251,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa07963213 Stan Wawrinka of Switzerland in action against Rafael Nadal of Spain during their round of sixteen match at the Rolex Paris Masters tennis tournament in Paris, France, 31 October 2019.  EPA-EFE\/YOAN VALAT&quot;,&quot;created_timestamp&quot;:&quot;1572556491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Paris Masters 2019 tennis tournament&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paris Masters 2019 tennis tournament" data-image-description="&lt;p&gt;Stan Wawrinka of Switzerland in action against Rafael Nadal of Spain during their round of sixteen match at the Rolex Paris Masters tennis tournament in Paris, France, 31 October 2019.  EPA-EFE/YOAN VALAT&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Wawrinka-EPA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Wawrinka-EPA.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/01/03/doha-tennis-features-strong-field-including-wawrinka-and-tsonga-despite-competing-with-atp-cup/" target="_self">Doha Tennis Features Strong Field, Including Wawrinka And Tsonga, Despite Competing With ATP Cup</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-01-03T11:54:30-08:00">January 3, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/01/03/will-serena-be-in-charge-of-the-womens-tennis-ecosystem/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Will Serena Be In Charge Of The Women’s Tennis Ecosystem?" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18547" data-permalink="https://www.10sballs.com/2020/01/03/will-serena-be-in-charge-of-the-womens-tennis-ecosystem/usa-tennis-us-open-2019-238/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?fit=1710%2C1500&amp;ssl=1" data-orig-size="1710,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa07805311 Serena Williams of the US hits a return to Karolina Muchova of the Czech Republic during their match on the fifth day of the US Open Tennis Championships the USTA National Tennis Center in Flushing Meadows, New York, USA, 30 August 2019. The US Open runs from 26 August through 08 September.  EPA-EFE\/JUSTIN LANE&quot;,&quot;created_timestamp&quot;:&quot;1567177162&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;USA TENNIS US OPEN 2019&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA TENNIS US OPEN 2019" data-image-description="&lt;p&gt;Serena Williams of the US hits a return to Karolina Muchova of the Czech Republic during their match on the fifth day of the US Open Tennis Championships the USTA National Tennis Center in Flushing Meadows, New York, USA, 30 August 2019. The US Open runs from 26 August through 08 September.  EPA-EFE/JUSTIN LANE&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?fit=300%2C263&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?fit=615%2C539&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/01/03/will-serena-be-in-charge-of-the-womens-tennis-ecosystem/" target="_self">Will Serena Be In Charge Of The Women’s Tennis Ecosystem?</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-01-03T11:31:02-08:00">January 3, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/01/03/tennis-news-%e2%80%a2-australia-and-canada-win-first-rounds-at-inaugural-atp-cup-%e2%80%a2-usa-and-britain-lose/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Minaur-EPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis News • Australia And Canada Win First Rounds At Inaugural ATP Cup • USA And Britain Lose" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Minaur-EPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Minaur-EPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Minaur-EPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Minaur-EPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18543" data-permalink="https://www.10sballs.com/2020/01/03/tennis-news-%e2%80%a2-australia-and-canada-win-first-rounds-at-inaugural-atp-cup-%e2%80%a2-usa-and-britain-lose/atp-cup-tennis-tournament-4/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Minaur-EPA.jpg?fit=2417%2C1500&amp;ssl=1" data-orig-size="2417,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;epa08099996 Alex de Minaur of Australia reacts after winning his singles match against Alexander Zverev of Germany on day 1 of the ATP Cup tennis tournament in Brisbane, Australia, 03 January 2020.  EPA-EFE\/DAVE HUNT AUSTRALIA AND NEW ZEALAND OUT  EDITORIAL USE ONLY&quot;,&quot;created_timestamp&quot;:&quot;1578089182&quot;,&quot;copyright&quot;:&quot;AAP IMAGE&quot;,&quot;focal_length&quot;:&quot;101&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;ATP Cup tennis tournament&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ATP Cup tennis tournament" data-image-description="&lt;p&gt;Alex de Minaur of Australia reacts after winning his singles match against Alexander Zverev of Germany on day 1 of the ATP Cup tennis tournament in Brisbane, Australia, 03 January 2020.  EPA-EFE/DAVE HUNT AUSTRALIA AND NEW ZEALAND OUT  EDITORIAL USE ONLY&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Minaur-EPA.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Minaur-EPA.jpg?fit=615%2C381&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/01/03/tennis-news-%e2%80%a2-australia-and-canada-win-first-rounds-at-inaugural-atp-cup-%e2%80%a2-usa-and-britain-lose/" target="_self">Tennis News • Australia And Canada Win First Rounds At Inaugural ATP Cup • USA And Britain Lose</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-01-03T10:57:52-08:00">January 3, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="text-3" class="widget-inner widget_text"><h4 class="widget-header">Free 10sWhenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=148%2C100&#038;ssl=1" alt="" width="148" height="100" data-recalc-dims="1" />Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f14636-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/01/05/noah-rubins-behind-the-racquet-%E2%80%A2-with-%E2%80%A2-taylor-townsend-tennis-10sballs/#wpcf7-f14636-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="14636" />
<input type="hidden" name="_wpcf7_version" value="5.1.5" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f14636-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap ctct-307"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-307[]" />
<input type="hidden" value="1306233728" name="ctct-307[]" />
</div></span></span><label> Enter Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</div>
		</div></div>		
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div>
			<div class="widget-container">
				<span class="blog-cat-title">Alix Ramsay&#8217;s Column</span>
												<div class="widget-img">
					<a href="https://www.10sballs.com/2020/01/03/will-serena-be-in-charge-of-the-womens-tennis-ecosystem/" rel="bookmark" title="Will Serena Be In Charge Of The Women’s Tennis Ecosystem?"><img width="300" height="195" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?resize=300%2C195&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?resize=615%2C400&amp;ssl=1 615w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?resize=300%2C195&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?resize=108%2C70&amp;ssl=1 108w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?zoom=3&amp;resize=300%2C195&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18547" data-permalink="https://www.10sballs.com/2020/01/03/will-serena-be-in-charge-of-the-womens-tennis-ecosystem/usa-tennis-us-open-2019-238/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?fit=1710%2C1500&amp;ssl=1" data-orig-size="1710,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa07805311 Serena Williams of the US hits a return to Karolina Muchova of the Czech Republic during their match on the fifth day of the US Open Tennis Championships the USTA National Tennis Center in Flushing Meadows, New York, USA, 30 August 2019. The US Open runs from 26 August through 08 September.  EPA-EFE\/JUSTIN LANE&quot;,&quot;created_timestamp&quot;:&quot;1567177162&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;USA TENNIS US OPEN 2019&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USA TENNIS US OPEN 2019" data-image-description="&lt;p&gt;Serena Williams of the US hits a return to Karolina Muchova of the Czech Republic during their match on the fifth day of the US Open Tennis Championships the USTA National Tennis Center in Flushing Meadows, New York, USA, 30 August 2019. The US Open runs from 26 August through 08 September.  EPA-EFE/JUSTIN LANE&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?fit=300%2C263&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Serena-EPA.jpg?fit=615%2C539&amp;ssl=1" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://www.10sballs.com/2020/01/03/will-serena-be-in-charge-of-the-womens-tennis-ecosystem/" rel="bookmark">Will Serena Be In Charge Of The Women’s Tennis Ecosystem?</a></h3>
					<p class="gd-widgets">Popular wisdom has it that the women’s game is in the rudest of rude health – 10 different winners...</p>
					
										<ul class="home-links1">
												<li><a href="https://www.10sballs.com/2020/01/01/2020-tennis-%e2%80%a2-changing-of-the-guard/" rel="bookmark">2020 Tennis • Changing Of The Guard</a></li>
												<li><a href="https://www.10sballs.com/2019/12/26/worlds-best-tennis-stringer-each-racket-is-handled-like-a-stradivarius/" rel="bookmark">World&#8217;s Best Tennis Stringer &#8211; Each Racket Is Handled Like A Stradivarius</a></li>
												<li><a href="https://www.10sballs.com/2019/12/05/sir-andy-murrays-hip-resurfacing-documentary/" rel="bookmark">Sir Andy Murray’s Hip &#8220;Resurfacing&#8221; Documentary</a></li>
												<li><a href="https://www.10sballs.com/2019/11/24/experimental-davis-cup-kosmos-kup-%e2%80%a2-tennis-in-madrid-is-won-by-rafa-and-his-team-and-home-ground/" rel="bookmark">Experimental Davis Cup / Kosmos Kup • Tennis In Madrid Is Won By Rafa And His Team And Home Ground</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		<div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2020 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2020\/01\/05\/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-taylor-townsend-tennis-10sballs\/":18574};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.2/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"e6e3934bff","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2020%2F01%2F05%2Fnoah-rubins-behind-the-racquet-%25e2%2580%25a2-with-%25e2%2580%25a2-taylor-townsend-tennis-10sballs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'131801988',post:'18574',tz:'-8',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '18574' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>