<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals - 10sBalls.com • TennisBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals - 10sBalls.com • TennisBalls.com" />
<meta property="og:description" content="By Ricky Dimon The BOSS Open draw may not be of Grand Slam caliber–understandable since it is only an ATP 250 tournament. But at the same time it is likely to keep a good number of its star players around for the duration–unlike the French Open. Top two seeds Stefanos Tsitsipas and Matteo Berrettini are &hellip;" />
<meta property="og:url" content="https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/" />
<meta property="og:site_name" content="10sBalls.com • TennisBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="Andy Murray" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Stefanos Tsitsipas" />
<meta property="article:section" content="Ricky Dimon" />
<meta property="article:published_time" content="2022-06-10T13:33:06+00:00" />
<meta property="article:modified_time" content="2022-06-10T13:33:09+00:00" />
<meta property="og:updated_time" content="2022-06-10T13:33:09+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?fit=800%2C606&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?fit=800%2C606&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="606" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Ricky Dimon The BOSS Open draw may not be of Grand Slam caliber–understandable since it is only an ATP 250 tournament. But at the same time it is likely to keep a good number of its star players around for the duration–unlike the French Open. Top two seeds Stefanos Tsitsipas and Matteo Berrettini are [&hellip;]" />
<meta name="twitter:title" content="Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals - 10sBalls.com • TennisBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?fit=800%2C606&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com \u2022 TennisBalls.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com \u2022 TennisBalls.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com \u2022 TennisBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/#primaryimage","url":"https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?fit=800%2C606&ssl=1","width":800,"height":606},{"@type":"WebPage","@id":"https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/#webpage","url":"https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/","inLanguage":"en-US","name":"Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals - 10sBalls.com \u2022 TennisBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/#primaryimage"},"datePublished":"2022-06-10T13:33:06+00:00","dateModified":"2022-06-10T13:33:09+00:00"},{"@type":"Article","@id":"https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/#article","isPartOf":{"@id":"https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc"},"headline":"Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals","datePublished":"2022-06-10T13:33:06+00:00","dateModified":"2022-06-10T13:33:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/#primaryimage"},"keywords":"Andy Murray,featured,Stefanos Tsitsipas","articleSection":"Ricky Dimon"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc","name":"Ricky Dimon","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg","caption":"Ricky Dimon"},"description":"Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals Comments Feed" href="https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.15/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.15" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-a0s' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F06%2F10%2Ftsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F06%2F10%2Ftsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-38468 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Dimon&#8217;s Gems</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-36015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36015"><a href="https://www.10sballs.com/category/photo-galleries-2/">Photo Galleries</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Dimon&#8217;s Gems</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com • TennisBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2022/06/10/10sballs-shares-rickys-tennis-picks-for-the-stuttgart-semis-andy-murray-vs-nick-kyrgios-and-berrettini-vs-otte/">10sBalls Shares Ricky&#8217;s Tennis Picks For the Stuttgart Semis: Andy Murray vs. Nick Kyrgios and Berrettini vs. Otte</a></li>
														<li><a href="https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/">Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals</a></li>
														<li><a href="https://www.10sballs.com/2022/06/10/wimbledon-prize-money-increase-benefits-qualifiers/">Wimbledon Prize Money Increase Benefits Qualifiers</a></li>
														<li><a href="https://www.10sballs.com/2022/06/09/atp-expanding-madrid-rome-and-shanghai-masters-starting-in-2023/">ATP Expanding Madrid, Rome and Shanghai Masters Starting in 2023</a></li>
														<li><a href="https://www.10sballs.com/2022/06/09/2023-bnp-paribas-open-indian-wells-ticket-packages-available/">2023 BNP Paribas Open Indian Wells Ticket Packages Available</a></li>
														<li><a href="https://www.10sballs.com/2022/06/08/showtime-shines-documentary-spotlight-on-john-mcenroe/">Showtime Shines Documentary Spotlight on John McEnroe</a></li>
														<li><a href="https://www.10sballs.com/2022/06/08/ryan-seggerman-earns-first-atp-point-at-socal-pro-circuit-event/">Ryan Seggerman Earns First ATP Point at SoCal Pro Circuit Event</a></li>
														<li><a href="https://www.10sballs.com/2022/06/07/alexander-zverev-will-miss-wimbledon-a-summer-hard-courts-are-in-doubt-following-ankle-surgery/">Alexander Zverev will miss Wimbledon a summer hard courts are in doubt following ankle surgery</a></li>
														<li><a href="https://www.10sballs.com/2022/06/07/anett-kontaveit-splits-from-coach-dmitry-tursunov/">Anett Kontaveit Splits from Coach Dmitry Tursunov</a></li>
														<li><a href="https://www.10sballs.com/2022/06/05/no-problem-for-rafael-nadal-staying-perfect-in-french-open-tennis-finals-as-he-routs-casper-ruud-in-straight-sets/">No problem for Rafael Nadal staying perfect in French Open tennis finals, as he routs Casper Ruud in straight sets</a></li>
														<li><a href="https://www.10sballs.com/2022/06/05/rafael-nadal-crushes-casper-ruud-to-win-14th-roland-garros-crown/">Rafael Nadal Crushes Casper Ruud to win 14th Roland Garros Crown</a></li>
														<li><a href="https://www.10sballs.com/2022/06/04/iga-swiatek-caps-off-unprecedented-five-month-35-match-win-streak-run-with-second-french-open-title/">Iga Swiatek caps off unprecedented five-month, 35-match win streak run with second French Open title</a></li>
														<li><a href="https://www.10sballs.com/2022/06/04/alexander-zverev-suffered-torn-ligaments-in-right-foot/">Alexander Zverev Suffered Torn Ligaments in Right Foot</a></li>
														<li><a href="https://www.10sballs.com/2022/06/04/10sballs-shares-rickys-pick-for-the-french-open-tennis-final-nadal-vs-ruud/">10sBalls Shares Ricky&#8217;s pick for the French Open Tennis final: Nadal vs. Ruud</a></li>
														<li><a href="https://www.10sballs.com/2022/06/04/roland-garros-mens-and-womens-draws-and-schedule-for-sunday-june-5-2022/">Roland Garros Men&#8217;s and Women&#8217;s Draws and Schedule for Sunday, June 5, 2022</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/columnists/">Columnists</a> / <a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a> / <span class="current">Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/ricky-dimon/" title="Posts by Ricky Dimon" rel="author">Ricky Dimon</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F06%2F10%2Ftsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals%2F&media=https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?fit=800%2C606&ssl=1&description=Tsitsipas, Murray set up Stuttgart Tennis showdown, Kyrgios also reaches quarterfinals" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: June 10, 2022</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-38468 post type-post status-publish format-standard has-post-thumbnail hentry category-ricky-dimon tag-andy-murray tag-featured tag-stefanos-tsitsipas">
																				<div id="content-area">
			
<figure class="wp-block-image"><img data-attachment-id="30609" data-permalink="https://www.10sballs.com/2021/06/25/wimbledon-mens-singles-draw-djokovic-tsitsipas-in-same-half-federer-in-medvedevs-quarter/wimbledon-championships-391/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?fit=800%2C606&amp;ssl=1" data-orig-size="800,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa07687496 Stefanos Tsitsipas of Greece in action against Thomas Fabbiano of Italy during their first round match at the Wimbledon Championships at the All England Lawn Tennis Club, in London, Britain, 01 July 2019. EPA-EFE\/FACUNDO ARRIZABALAGA EDITORIAL USE ONLY\/NO COMMERCIAL SALES&quot;,&quot;created_timestamp&quot;:&quot;1561996208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Wimbledon Championships&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wimbledon Championships" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?fit=615%2C466&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-30609" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?resize=300%2C227&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/06/w_55312789-1.jpg?resize=768%2C582&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Stefanos Tsitsipas of Greece will face former world No. 1 Andy Murray. EPA-EFE/FACUNDO ARRIZABALAGA EDITORIAL USE ONLY/NO COMMERCIAL SALES</figcaption></figure>



<p>

By Ricky Dimon</p>



<p>The BOSS Open draw may not be of Grand Slam caliber–understandable since it is only an ATP 250 tournament. But at the same time it is likely to keep a good number of its star players around for the duration–unlike the French Open.<br><br>Top two seeds Stefanos Tsitsipas and Matteo Berrettini are through to the quarterfinals, joined by Andy Murray and Nick Kyrgios. Although Tsitsipas, Murray, and Kyrgios are all in the top half, a quaterfinal clash between Berrettini and Lorenzo Sonego at the bottom of the bracket makes for an intriguing matchup on Friday.<br><br>Berrettini and Sonego advanced on Wednesday, while Tsitsipas, Murray, and Kyrgios punched their tickets to the last eight on Thursday. Following a bye, Tsitsipas made quick 6-3, 6-4 work of Swiss qualifier Dominic Stricker.<br><br>“I could work a little bit on the percentage of the first serve, which could be higher,” admitted the fifth-ranked Greek, who had not won a grass-court match since 2019. “Otherwise I was very involved with my footwork–being very active on the first ball on the serve, pushing my opponent back. It was a good match.”</p>



<figure class="wp-block-image"><img data-attachment-id="30368" data-permalink="https://www.10sballs.com/2021/06/16/queens-club-london-updated-draws-and-order-of-play-for-6-17-21/cinch-championship-at-queens-club-3/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/06/MurraygrassEPA.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;epa09273781 Britain&#039;s Andy Murray in action against France&#039;s Benoit Paire during their first round match on day 2 at the Cinch Tennis  Championships at the Queen&#039;s Club in London, Britain, 15 June 2021.  EPA-EFE\/VICKIE FLORES&quot;,&quot;created_timestamp&quot;:&quot;1623776113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;371&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Cinch Championship at Queen&#039;s Club&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cinch Championship at Queen&#8217;s Club" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/06/MurraygrassEPA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/06/MurraygrassEPA.jpg?fit=615%2C410&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/06/MurraygrassEPA.jpg?w=615&#038;ssl=1" alt="" class="wp-image-30368" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/06/MurraygrassEPA.jpg?w=920&amp;ssl=1 920w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/06/MurraygrassEPA.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/06/MurraygrassEPA.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Britain&#8217;s Andy Murray in action.  EPA-EFE/VICKIE FLORES</figcaption></figure>



<p>Next up for Tsitsipas is Murray, who battled past Alexander Bublik 6-3, 7-6(4). A roller-coaster second set saw the 35-year-old Scot go up by a break, fall behind 5-2, recover to force a tiebreaker, and then clinch victory by taking the ‘breaker seven points to four.</p>



<p>“He is predictable in his unpredictability,” Murray said of Bublik during his on-court interview. “You are prepared for some amazing shots and then maybe some loose games. Today he played some amazing stuff for five or six games in the second set and everything was coming off and I was getting a bit frustrated, but I kept fighting. Held a tough game at 2-5 and I thought I played well through to the finish.”<br><br>Kyrgios needed three sets to advance, as he beat Nikoloz Basilashvili 6-7(4), 6-4, 6-3. The 27-year-old Aussie fired 20 aces compared to just one double-fault and he did not get broken a single time.<br><br>“He is a hell of a player,” Kyrgios said. “He is the World No. 25 for a reason and he has beaten some great opponents, so I knew he is dangerous. When he gets in his groove he is hard to get out of. I am just really happy with the way I competed.”</p>



<p><strong><span style="color:#ff0000;">Ricky contributes to <em><a rel="noreferrer noopener" href="http://10sballs.com/" target="_blank">10sballs.com</a>&nbsp;and also maintains his own tennis website,&nbsp;<a rel="noreferrer noopener" href="http://tenngrand.com/" target="_blank">The Grandstand</a>. You can follow him on twitter at&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/Dimonator" target="_blank">@Dimonator</a>.</em></span></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38468" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38468" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/andy-murray/" rel="tag">Andy Murray</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/stefanos-tsitsipas/" rel="tag">Stefanos Tsitsipas</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2022/06/07/alexander-zverev-will-miss-wimbledon-a-summer-hard-courts-are-in-doubt-following-ankle-surgery/" rel="prev">Alexander Zverev will miss Wimbledon a summer hard courts are in doubt following ankle surgery</a>				</div><!--prev-post-->
				<div class="next-post">
					Next Story &rarr; <a href="https://www.10sballs.com/2022/06/10/10sballs-shares-rickys-tennis-picks-for-the-stuttgart-semis-andy-murray-vs-nick-kyrgios-and-berrettini-vs-otte/" rel="next">10sBalls Shares Ricky&#8217;s Tennis Picks For the Stuttgart Semis: Andy Murray vs. Nick Kyrgios and Berrettini vs. Otte</a>				</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Ricky Dimon</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg?fit=53%2C60&ssl=1" width="53" height="60" alt="Ricky Dimon" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-recalc-dims="1" /><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2022/06/10/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p>&nbsp;</p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/06/10/10sballs-shares-rickys-tennis-picks-for-the-stuttgart-semis-andy-murray-vs-nick-kyrgios-and-berrettini-vs-otte/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/06/Slazenger-Tennis-Balls.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="10sBalls Shares Ricky&#8217;s Tennis Picks For the Stuttgart Semis: Andy Murray vs. Nick Kyrgios and Berrettini vs. Otte" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/06/Slazenger-Tennis-Balls.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/06/Slazenger-Tennis-Balls.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/06/Slazenger-Tennis-Balls.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/06/Slazenger-Tennis-Balls.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38473" data-permalink="https://www.10sballs.com/2022/06/10/10sballs-shares-rickys-tennis-picks-for-the-stuttgart-semis-andy-murray-vs-nick-kyrgios-and-berrettini-vs-otte/slazenger-tennis-balls/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/06/Slazenger-Tennis-Balls.jpg?fit=1512%2C2016&amp;ssl=1" data-orig-size="1512,2016" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654341373&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00050200803212851&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Slazenger-Tennis-Balls" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/06/Slazenger-Tennis-Balls.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/06/Slazenger-Tennis-Balls.jpg?fit=615%2C820&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/06/10/10sballs-shares-rickys-tennis-picks-for-the-stuttgart-semis-andy-murray-vs-nick-kyrgios-and-berrettini-vs-otte/" target="_self">10sBalls Shares Ricky&#8217;s Tennis Picks For the Stuttgart Semis: Andy Murray vs. Nick Kyrgios and Berrettini vs. Otte</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-10T13:34:36-07:00">June 10, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/06/10/wimbledon-prize-money-increase-benefits-qualifiers/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/07/AshKate-EPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Wimbledon Prize Money Increase Benefits Qualifiers" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/07/AshKate-EPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/07/AshKate-EPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/07/AshKate-EPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/07/AshKate-EPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="31192" data-permalink="https://www.10sballs.com/2021/07/10/wimbledon-photo-gallery-ladies-trophy-shots/wimbledon-championships-2021-204/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/07/AshKate-EPA.jpg?fit=920%2C637&amp;ssl=1" data-orig-size="920,637" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa09335773 Ashleigh Barty of Australia receives the trophy from Kate (R) the Duchess of Cambridge after winnning her women&#039;s final match against Karolina Pliskova of Czech Republic at the Wimbledon Championships, Wimbledon, Britain 10 July 2021.  EPA-EFE\/NEIL HALL   EDITORIAL USE ONLY&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Wimbledon Championships 2021&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wimbledon Championships 2021" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/07/AshKate-EPA.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/07/AshKate-EPA.jpg?fit=615%2C426&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/06/10/wimbledon-prize-money-increase-benefits-qualifiers/" target="_self">Wimbledon Prize Money Increase Benefits Qualifiers</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-10T05:31:30-07:00">June 10, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/06/09/atp-expanding-madrid-rome-and-shanghai-masters-starting-in-2023/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56867200-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="ATP Expanding Madrid, Rome and Shanghai Masters Starting in 2023" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56867200-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56867200-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56867200-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56867200-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29449" data-permalink="https://www.10sballs.com/2021/05/17/rickys-picks-and-previews-for-this-weeks-atp-tennis-from-lyon-geneva-%e2%80%a2-oh-and-federer-returns/mutua-madrid-open-tennis-tournament-82/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56867200-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09174113 Denis Shapovalov of Canada reacts during his match against Dusan Lajovic of Serbia \nat the Mutua Madrid Open tennis tournament, in Madrid, Spain, 02 May 2021.  EPA-EFE\/RODRIGO JIMENEZ&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Mutua Madrid Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mutua Madrid Open tennis tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56867200-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56867200-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/06/09/atp-expanding-madrid-rome-and-shanghai-masters-starting-in-2023/" target="_self">ATP Expanding Madrid, Rome and Shanghai Masters Starting in 2023</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-09T10:34:56-07:00">June 9, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/06/09/2023-bnp-paribas-open-indian-wells-ticket-packages-available/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/03/NadalEPA-5.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="2023 BNP Paribas Open Indian Wells Ticket Packages Available" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/03/NadalEPA-5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/03/NadalEPA-5.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/03/NadalEPA-5.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/03/NadalEPA-5.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="37614" data-permalink="https://www.10sballs.com/2022/03/21/taylor-fritz-flies-to-improbable-indian-wells-title-first-to-beat-rafa-nadal-in-2022/bnp-paribas-open-tennis-tournament-424/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/03/NadalEPA-5.jpg?fit=920%2C624&amp;ssl=1" data-orig-size="920,624" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;epa09839799 Rafael Nadal of Spain hits a return to Taylor Fritz of the US in the men&#039;s final match of the BNP Paribas Open tennis tournament at the Indian Wells Tennis Garden in Indian Wells, California, USA, 20 March 2022. The tournament runs from 07 through 20 March 2022.  EPA-EFE\/RAY ACEVEDO&quot;,&quot;created_timestamp&quot;:&quot;1647795805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;BNP Paribas Open Tennis Tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BNP Paribas Open Tennis Tournament" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/03/NadalEPA-5.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/03/NadalEPA-5.jpg?fit=615%2C417&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/06/09/2023-bnp-paribas-open-indian-wells-ticket-packages-available/" target="_self">2023 BNP Paribas Open Indian Wells Ticket Packages Available</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-09T08:38:28-07:00">June 9, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/06/08/showtime-shines-documentary-spotlight-on-john-mcenroe/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/09/GettyImages-1342260500.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Showtime Shines Documentary Spotlight on John McEnroe" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/09/GettyImages-1342260500.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/09/GettyImages-1342260500.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/09/GettyImages-1342260500.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/09/GettyImages-1342260500.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="33669" data-permalink="https://www.10sballs.com/laver-cup-2021-preview-day-4/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/09/GettyImages-1342260500.jpg?fit=4537%2C3375&amp;ssl=1" data-orig-size="4537,3375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Getty Images for Laver Cup&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark III&quot;,&quot;caption&quot;:&quot;BOSTON, MASSACHUSETTS - SEPTEMBER 23: Team World Captain John McEnroe and Team Europe Captain Bj\u00f6rn Borg arrive on the black carpet during the Laver Cup Opening Night Gala presented by Mo\u00ebt &amp; Chandon ahead of the 2021 Laver Cup at the Museum of Fine Arts, Boston on September 23, 2021 in Boston, Massachusetts. (Photo by Carmen Mandato\/Getty Images for Laver Cup)&quot;,&quot;created_timestamp&quot;:&quot;1632428620&quot;,&quot;copyright&quot;:&quot;2021 Getty Images&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Laver Cup 2021 - Preview Day 4&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Laver Cup 2021 &#8211; Preview Day 4" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/09/GettyImages-1342260500.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/09/GettyImages-1342260500.jpg?fit=615%2C458&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/06/08/showtime-shines-documentary-spotlight-on-john-mcenroe/" target="_self">Showtime Shines Documentary Spotlight on John McEnroe</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-06-08T12:45:51-07:00">June 8, 2022</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="media_image-4" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="LIVE SCORES" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>		
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div><div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2022/06/'> June 2022 </option>
	<option value='https://www.10sballs.com/2022/05/'> May 2022 </option>
	<option value='https://www.10sballs.com/2022/04/'> April 2022 </option>
	<option value='https://www.10sballs.com/2022/03/'> March 2022 </option>
	<option value='https://www.10sballs.com/2022/02/'> February 2022 </option>
	<option value='https://www.10sballs.com/2022/01/'> January 2022 </option>
	<option value='https://www.10sballs.com/2021/12/'> December 2021 </option>
	<option value='https://www.10sballs.com/2021/11/'> November 2021 </option>
	<option value='https://www.10sballs.com/2021/10/'> October 2021 </option>
	<option value='https://www.10sballs.com/2021/09/'> September 2021 </option>
	<option value='https://www.10sballs.com/2021/08/'> August 2021 </option>
	<option value='https://www.10sballs.com/2021/07/'> July 2021 </option>
	<option value='https://www.10sballs.com/2021/06/'> June 2021 </option>
	<option value='https://www.10sballs.com/2021/05/'> May 2021 </option>
	<option value='https://www.10sballs.com/2021/04/'> April 2021 </option>
	<option value='https://www.10sballs.com/2021/03/'> March 2021 </option>
	<option value='https://www.10sballs.com/2021/02/'> February 2021 </option>
	<option value='https://www.10sballs.com/2021/01/'> January 2021 </option>
	<option value='https://www.10sballs.com/2020/12/'> December 2020 </option>
	<option value='https://www.10sballs.com/2020/11/'> November 2020 </option>
	<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2022 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	<div class="grofile-hash-map-a32246c63cef921712dd2608424c7c72">
	</div>
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2022\/06\/10\/tsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals\/":38468};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.3/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202223'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"f2d2e4738d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2022%2F06%2F10%2Ftsitsipas-murray-set-up-stuttgart-tennis-showdown-kyrgios-also-reaches-quarterfinals%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202223.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.3',blog:'131801988',post:'38468',tz:'-7',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '38468' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>