<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Thiem avenges 2019 title-match loss with Nitto ATP Tennis Finals victory over Tsitsipas - 10sBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thiem avenges 2019 title-match loss with Nitto ATP Tennis Finals victory over Tsitsipas - 10sBalls.com" />
<meta property="og:description" content="By Ricky Dimon A competitive three-setter between Dominic Thiem and Stefanos Tsitsipas was the only similarity between Sunday’s showdown and last year’s head-to-head contest at the Nitto ATP Finals. Last year’s was the final. This one was the first match of the tournament in round-robin competition. Last year’s had 20,000 fans in attendance. This one &hellip;" />
<meta property="og:url" content="https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/" />
<meta property="og:site_name" content="10sBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="Dominic Thiem" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Nitto ATP Finals" />
<meta property="article:tag" content="Stefanos Tsitsipas" />
<meta property="article:section" content="Ricky Dimon" />
<meta property="article:published_time" content="2020-11-16T06:19:09+00:00" />
<meta property="article:modified_time" content="2020-11-16T16:29:47+00:00" />
<meta property="og:updated_time" content="2020-11-16T16:29:47+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?fit=920%2C597&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?fit=920%2C597&#038;ssl=1" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="597" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Ricky Dimon A competitive three-setter between Dominic Thiem and Stefanos Tsitsipas was the only similarity between Sunday’s showdown and last year’s head-to-head contest at the Nitto ATP Finals. Last year’s was the final. This one was the first match of the tournament in round-robin competition. Last year’s had 20,000 fans in attendance. This one [&hellip;]" />
<meta name="twitter:title" content="Thiem avenges 2019 title-match loss with Nitto ATP Tennis Finals victory over Tsitsipas - 10sBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?fit=920%2C597&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/#primaryimage","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?fit=920%2C597&ssl=1","width":920,"height":597},{"@type":"WebPage","@id":"https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/#webpage","url":"https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/","inLanguage":"en-US","name":"Thiem avenges 2019 title-match loss with Nitto ATP Tennis Finals victory over Tsitsipas - 10sBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/#primaryimage"},"datePublished":"2020-11-16T06:19:09+00:00","dateModified":"2020-11-16T16:29:47+00:00"},{"@type":"Article","@id":"https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/#article","isPartOf":{"@id":"https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc"},"headline":"Thiem avenges 2019 title-match loss with Nitto ATP Tennis  Finals victory over Tsitsipas","datePublished":"2020-11-16T06:19:09+00:00","dateModified":"2020-11-16T16:29:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/#primaryimage"},"keywords":"Dominic Thiem,featured,Nitto ATP Finals,Stefanos Tsitsipas","articleSection":"Ricky Dimon,Tennis News"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc","name":"Ricky Dimon","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg","caption":"Ricky Dimon"},"description":"Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Thiem avenges 2019 title-match loss with Nitto ATP Tennis  Finals victory over Tsitsipas Comments Feed" href="https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.9" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-6fD' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F11%2F15%2Fthiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F11%2F15%2Fthiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-24033 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/">Thiem avenges 2019 title-match loss with Nitto ATP Tennis  Finals victory over Tsitsipas</a></li>
														<li><a href="https://www.10sballs.com/2020/11/15/nitto-atp-finals-draw-and-order-of-play-for-11-16-20/">Nitto ATP Finals Draw and Order Of Play For 11/16/20</a></li>
														<li><a href="https://www.10sballs.com/2020/11/15/atp-finals-photos-day-1-%e2%80%a2-nadal-rublev-thiem-and-tsitsipas/">ATP Finals Photo Gallery Day 1 • Nadal, Rublev, Thiem and Tsitsipas</a></li>
														<li><a href="https://www.10sballs.com/2020/11/14/rickys-preview-and-picks-for-the-2020-nitto-atp-finals/">Ricky&#8217;s Preview and Picks for the 2020 Nitto ATP Finals</a></li>
														<li><a href="https://www.10sballs.com/2020/11/14/finals-photos-from-the-sofia-open-%e2%80%a2-sinner-and-pospisil/">Finals Photos From The Sofia Open • Sinner and Pospisil</a></li>
														<li><a href="https://www.10sballs.com/2020/11/14/tennis-stars-pose-for-official-nitto-atp-finals-photos/">Tennis Stars Pose For Official Nitto ATP Finals Photos  • NHS Tribute</a></li>
														<li><a href="https://www.10sballs.com/2020/11/13/semifinal-photos-from-the-sofia-open-%e2%80%a2-sinner-mannarino-gasquet-and-pospisil/">Semifinal Photos From The Sofia Open • Sinner, Mannarino, Gasquet and Pospisil</a></li>
														<li><a href="https://www.10sballs.com/2020/11/13/looking-to-go-the-distance-with-iron-man-best-of-five-tennis-tourney/">Looking To Go The Distance With Iron Man Best-of-Five Tennis Tourney</a></li>
														<li><a href="https://www.10sballs.com/2020/11/13/updated-draws-results-and-order-of-play-for-11-14-20-%e2%80%a2-sofia-open/">Updated Draws, Results and Order Of Play For 11/14/20 • Sofia Open Final</a></li>
														<li><a href="https://www.10sballs.com/2020/11/13/draws-and-order-of-play-for-11-15-20-%e2%80%a2-atp-finals/">Nitto ATP Finals Draw and Order Of Play For 11/15/20 Revealed</a></li>
														<li><a href="https://www.10sballs.com/2020/11/12/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-simona-halep-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” • With • Simona Halep | Tennis 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2020/11/12/quarter-final-photos-from-the-sofia-open-%e2%80%a2-sinner-de-minaur-albot-and-mannarino/">Quarter-Final Photos From The Sofia Open • Sinner, De Minaur, Albot and Mannarino</a></li>
														<li><a href="https://www.10sballs.com/2020/11/12/retired-atp-tennis-professional-makes-mvg-art/">Retired ATP Tennis Professional Makes MVG ART</a></li>
														<li><a href="https://www.10sballs.com/2020/11/12/updated-draws-results-and-order-of-play-for-11-13-20-%e2%80%a2-sofia-open/">Updated Draws, Results and Order Of Play For 11/13/20 • Sofia Open</a></li>
														<li><a href="https://www.10sballs.com/2020/11/12/tennis-news-%e2%80%a2-nitto-atp-finals-groups-djokovic-with-medvedev-nadal-with-defending-champ-tsitsipas/">Tennis News • Nitto ATP Finals Groups: Djokovic with Medvedev, Nadal with defending champ Tsitsipas</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/columnists/">Columnists</a> / <a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a> / <span class="current">Thiem avenges 2019 title-match loss with Nitto ATP Tennis  Finals victory over Tsitsipas</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Thiem avenges 2019 title-match loss with Nitto ATP Tennis  Finals victory over Tsitsipas</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/ricky-dimon/" title="Posts by Ricky Dimon" rel="author">Ricky Dimon</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F11%2F15%2Fthiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas%2F&media=https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?fit=920%2C597&ssl=1&description=Thiem avenges 2019 title-match loss with Nitto ATP Tennis  Finals victory over Tsitsipas" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: November 15, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-24033 post type-post status-publish format-standard has-post-thumbnail hentry category-ricky-dimon category-tennis-news tag-dominic-thiem tag-featured tag-nitto-atp-finals tag-stefanos-tsitsipas">
																				<div id="content-area">
			
<p></p>



<figure class="wp-block-image"><img data-attachment-id="24019" data-permalink="https://www.10sballs.com/2020/11/15/atp-finals-photos-day-1-%e2%80%a2-nadal-rublev-thiem-and-tsitsipas/nitto-atp-tennis-finals-in-london-7/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?fit=920%2C597&amp;ssl=1" data-orig-size="920,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D6&quot;,&quot;caption&quot;:&quot;epa08822221 Dominic Thiem of Austria reacts after winning the first set against Stefanos Tsitsipas of Greece during their Nitto ATP tennis finals match at the O2 Arena in London, Britain, 15 November 2020.  EPA-EFE\/ANDY RAIN&quot;,&quot;created_timestamp&quot;:&quot;1605454372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Nitto ATP tennis finals in London&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nitto ATP tennis finals in London" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?fit=615%2C399&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24019" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?w=920&amp;ssl=1 920w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?resize=300%2C195&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?resize=768%2C498&amp;ssl=1 768w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?resize=615%2C400&amp;ssl=1 615w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/ThiemBallEPA.jpg?resize=108%2C70&amp;ssl=1 108w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Dominic Thiem of Austria reacts after winning the first set against Stefanos Tsitsipas of Greece during their Nitto ATP tennis finals match at the O2 Arena in London, Britain, 15 November 2020.</figcaption></figure>



<p></p>



<p><br>By Ricky Dimon<br><br></p>



<p>A competitive three-setter between Dominic
Thiem and Stefanos Tsitsipas was the only similarity between Sunday’s showdown
and last year’s head-to-head contest at the Nitto ATP Finals.</p>



<p>Last
year’s was the final. This one was the first match of the tournament in
round-robin competition. Last year’s had 20,000 fans in attendance. This one
was played behind closed doors. Last year’s was won by Tsitsipas. This one went
to Thiem.<br>
<br>
The third-ranked Austrian exacted a measure of revenge for his heartbreaking
defeat with a 7-6(5), 4-6, 6-3 victory to kick off the London finale in style.
Thiem struck nine aces compared to two double-faults while prevailing in two
hours and 17 minutes.</p>



<p>Pehaps the biggest moment came in the first-set tiebreaker. Tsitsipas had leads of 4-1 and 5-3, but Thiem eventually pulled ahead 6-5 to earn a set point on the Greek’s serve. Tsitsipas took complete control of that point and should have put away an easy overhead, but a brain cramp let Thiem back in it and in the end the defending champion was forced into an error.<br> <br> “That was the silliest thing that ever happened to me,” Tsitsipas said. “I had ball over the net, and I decided to play forehand instead of a smash. I don’t know what kind of decision was that, but it was very not sure enough. Didn’t take time; just rushed. Didn’t take time to think where I want to go and used my strongest shot, and he ended up passing me with a lob and I was in a defensive position afterwards.”<br></p>



<figure class="wp-block-image"><img data-attachment-id="24018" data-permalink="https://www.10sballs.com/2020/11/15/atp-finals-photos-day-1-%e2%80%a2-nadal-rublev-thiem-and-tsitsipas/nitto-atp-tennis-finals-in-london-6/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/TsitsipasBemusedEPA.jpg?fit=920%2C580&amp;ssl=1" data-orig-size="920,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D6&quot;,&quot;caption&quot;:&quot;epa08822488 Stefanos Tsitsipas of Greece reacts during his two sets to one loss to Austria&#039;s Dominic Thiem during the Nitto ATP tennis finals at the O2 Arena in  London, Britain, 15 November 2020.  EPA-EFE\/ANDY RAIN&quot;,&quot;created_timestamp&quot;:&quot;1605458389&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Nitto ATP tennis finals in London&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nitto ATP tennis finals in London" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/TsitsipasBemusedEPA.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/TsitsipasBemusedEPA.jpg?fit=615%2C388&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/TsitsipasBemusedEPA.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24018" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/TsitsipasBemusedEPA.jpg?w=920&amp;ssl=1 920w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/TsitsipasBemusedEPA.jpg?resize=300%2C189&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/TsitsipasBemusedEPA.jpg?resize=768%2C484&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Stefanos Tsitsipas of Greece reacts during his two sets to one loss to Austria&#8217;s Dominic Thiem during the Nitto ATP tennis finals at the O2 Arena in  London, Britain, 15 November 2020.</figcaption></figure>



<p><br><br>The 22-year-old battled back to force a third set, but Thiem broke serve right away in the decider and consolidated it through the finish line.</p>



<p>“Compared
to last year, I think the level was higher last year,” the 27-year-old
assessed. “We were both in great shape last year in the finals, wanting the
title 100 percent. The atmosphere last year was insane at the finals.</p>



<p>“Today
was a little bit different. There was a lot [about] the serve from both of us,
only two breaks in the whole match. I think the conditions are pretty fast
here. I’m super happy with my win. Every win against a top-10 player here at
the finals is something special, and as well every win against Stefanos is
something special because he’s such a great player and (has) won so many big
titles already.”<br>
<br>
Thiem will face Rafael Nadal in the winners&#8217; match on Tuesday. Nadal kicked off
his bid for a first-ever Nitto ATP Finals title by beating Andrey Rublev 6-3,
6-4.</p>



<p><strong><em>Ricky contributes
to</em></strong><strong><em>&nbsp;</em></strong><strong><em><a href="http://10sballs.com/" target="_blank" rel="noreferrer noopener">10sballs.com</a>&nbsp;</em></strong><strong><em>and also
maintains his own tennis website,</em></strong><strong><em>&nbsp;<a href="http://tenngrand.com/" target="_blank" rel="noreferrer noopener">The Grandstand</a></em></strong><strong><em>. You can follow
him on twitter at</em></strong><strong><em>&nbsp;<a href="https://twitter.com/Dimonator" target="_blank" rel="noreferrer noopener">@Dimonator</a></em></strong><strong><em>.</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24033" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24033" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/dominic-thiem/" rel="tag">Dominic Thiem</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/nitto-atp-finals/" rel="tag">Nitto ATP Finals</a><a href="https://www.10sballs.com/tag/stefanos-tsitsipas/" rel="tag">Stefanos Tsitsipas</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2020/11/15/nitto-atp-finals-draw-and-order-of-play-for-11-16-20/" rel="prev">Nitto ATP Finals Draw and Order Of Play For 11/16/20</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Ricky Dimon</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg?fit=53%2C60&ssl=1" width="53" height="60" alt="Ricky Dimon" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-mce-src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" data-recalc-dims="1"><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p></p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/11/15/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p></p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/11/15/nitto-atp-finals-draw-and-order-of-play-for-11-16-20/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/DjokovictrophyEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Nitto ATP Finals Draw and Order Of Play For 11/16/20" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/DjokovictrophyEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/DjokovictrophyEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/DjokovictrophyEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/DjokovictrophyEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24025" data-permalink="https://www.10sballs.com/2020/11/15/nitto-atp-finals-draw-and-order-of-play-for-11-16-20/nitto-atp-tennis-finals-in-london-10/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/DjokovictrophyEPA.jpg?fit=920%2C501&amp;ssl=1" data-orig-size="920,501" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08822290 Serbia&#039;s Novak Djokovic holds the ATP World No. 1 trophy at the Nitto ATP tennis finals in London, Britain, 15 November 2020.  EPA-EFE\/ANDY RAIN&quot;,&quot;created_timestamp&quot;:&quot;1605450413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Nitto ATP tennis finals in London&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nitto ATP tennis finals in London" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/DjokovictrophyEPA.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/DjokovictrophyEPA.jpg?fit=615%2C335&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/11/15/nitto-atp-finals-draw-and-order-of-play-for-11-16-20/" target="_self">Nitto ATP Finals Draw and Order Of Play For 11/16/20</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-11-15T14:08:53-08:00">November 15, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/11/15/atp-finals-photos-day-1-%e2%80%a2-nadal-rublev-thiem-and-tsitsipas/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/NadalbhEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="ATP Finals Photo Gallery Day 1 • Nadal, Rublev, Thiem and Tsitsipas" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/NadalbhEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/NadalbhEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/NadalbhEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/NadalbhEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24012" data-permalink="https://www.10sballs.com/2020/11/15/atp-finals-photos-day-1-%e2%80%a2-nadal-rublev-thiem-and-tsitsipas/nitto-atp-tennis-finals-in-london/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/NadalbhEPA.jpg?fit=920%2C653&amp;ssl=1" data-orig-size="920,653" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08823031 Rafael Nadal of Spain returns to Andrey Rublev of Russia during their group stage match at the ATP Finals in London, Britain, 15 November 2020.  EPA-EFE\/ANDY RAIN&quot;,&quot;created_timestamp&quot;:&quot;1605473898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Nitto ATP tennis finals in London&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nitto ATP tennis finals in London" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/NadalbhEPA.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/NadalbhEPA.jpg?fit=615%2C437&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/11/15/atp-finals-photos-day-1-%e2%80%a2-nadal-rublev-thiem-and-tsitsipas/" target="_self">ATP Finals Photo Gallery Day 1 • Nadal, Rublev, Thiem and Tsitsipas</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-11-15T13:51:59-08:00">November 15, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/11/14/rickys-preview-and-picks-for-the-2020-nitto-atp-finals/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/MedvedevfistEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Ricky&#8217;s Preview and Picks for the 2020 Nitto ATP Finals" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/MedvedevfistEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/MedvedevfistEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/MedvedevfistEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/MedvedevfistEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24029" data-permalink="https://www.10sballs.com/2020/11/14/rickys-preview-and-picks-for-the-2020-nitto-atp-finals/rolex-paris-masters-2020-tennis-tournament-61/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/MedvedevfistEPA.jpg?fit=920%2C619&amp;ssl=1" data-orig-size="920,619" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark III&quot;,&quot;caption&quot;:&quot;epa08804601 Daniil Medvedev of Russia  reacts during his semifinal match against Milos Raonic of Canada at the Rolex Paris Masters tennis tournament in Paris, France, 07 November 2020.  EPA-EFE\/IAN LANGSDON&quot;,&quot;created_timestamp&quot;:&quot;1604760500&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Rolex Paris Masters 2020 Tennis Tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rolex Paris Masters 2020 Tennis Tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/MedvedevfistEPA.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/MedvedevfistEPA.jpg?fit=615%2C414&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/11/14/rickys-preview-and-picks-for-the-2020-nitto-atp-finals/" target="_self">Ricky&#8217;s Preview and Picks for the 2020 Nitto ATP Finals</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-11-14T14:48:06-08:00">November 14, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/11/14/finals-photos-from-the-sofia-open-%e2%80%a2-sinner-and-pospisil/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/SinnerConfettiEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Finals Photos From The Sofia Open • Sinner and Pospisil" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/SinnerConfettiEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/SinnerConfettiEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/SinnerConfettiEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/SinnerConfettiEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="23993" data-permalink="https://www.10sballs.com/2020/11/14/finals-photos-from-the-sofia-open-%e2%80%a2-sinner-and-pospisil/sofia-open-tennis-tournament-34/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/SinnerConfettiEPA.jpg?fit=920%2C588&amp;ssl=1" data-orig-size="920,588" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08820137 Jannik Sinner of Italy celebrates his victory against Vasek Pospisil of Canada at the Sofia Open ATP 250 tennis tournament final match  in Sofia, Bulgaria, 14 November 2020.\nEPA-EFE VASSIL DONEV  EPA-EFE\/VASSIL DONEV&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Sofia Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sofia Open tennis tournament" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/SinnerConfettiEPA.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/SinnerConfettiEPA.jpg?fit=615%2C393&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/11/14/finals-photos-from-the-sofia-open-%e2%80%a2-sinner-and-pospisil/" target="_self">Finals Photos From The Sofia Open • Sinner and Pospisil</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-11-14T09:00:32-08:00">November 14, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/11/14/tennis-stars-pose-for-official-nitto-atp-finals-photos/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/Nitto-ATP-Finals-2020-Official-Group-Photo-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis Stars Pose For Official Nitto ATP Finals Photos  • NHS Tribute" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/Nitto-ATP-Finals-2020-Official-Group-Photo-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/Nitto-ATP-Finals-2020-Official-Group-Photo-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/Nitto-ATP-Finals-2020-Official-Group-Photo-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/Nitto-ATP-Finals-2020-Official-Group-Photo-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="23983" data-permalink="https://www.10sballs.com/2020/11/14/tennis-stars-pose-for-official-nitto-atp-finals-photos/nitto-atp-finals-2020/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/Nitto-ATP-Finals-2020-Official-Group-Photo-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Wonderhatch\/ATP Tour&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Nitto ATP Finals singles qualifiers from left to right: Diego Schwartzman, Andrey Rublev, Rafael Nadal, Alexander Zverev, Stefanos Tsitsipas, Novak Djokovic, Dominic Thiem, Daniil Medvedev pose for the official 2020 group portrait.&quot;,&quot;created_timestamp&quot;:&quot;1605276616&quot;,&quot;copyright&quot;:&quot;Wonderhatch\/ATP Tour&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Nitto ATP Finals 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nitto ATP Finals 2020" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/Nitto-ATP-Finals-2020-Official-Group-Photo-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/11/Nitto-ATP-Finals-2020-Official-Group-Photo-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/11/14/tennis-stars-pose-for-official-nitto-atp-finals-photos/" target="_self">Tennis Stars Pose For Official Nitto ATP Finals Photos  • NHS Tribute</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-11-14T04:10:53-08:00">November 14, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div><div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

				
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div>
			<div class="widget-container">
				<span class="blog-cat-title">Alix Ramsay&#8217;s Column</span>
												<div class="widget-img">
					<a href="https://www.10sballs.com/2020/11/10/tennis-views-from-alix-ramsay-for-the-upcoming-year-end-atp-championship-in-london/" rel="bookmark" title="Tennis Views From Alix Ramsay For The Upcoming Year End ATP Championship in London"><img width="300" height="195" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena.jpg?resize=300%2C195&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena.jpg?resize=615%2C400&amp;ssl=1 615w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena.jpg?resize=300%2C195&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena.jpg?resize=108%2C70&amp;ssl=1 108w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena.jpg?zoom=3&amp;resize=300%2C195&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="23841" data-permalink="https://www.10sballs.com/2020/11/10/tennis-views-from-alix-ramsay-for-the-upcoming-year-end-atp-championship-in-london/25th-million-ticket-sold-in-a-year-of-firsts-at-the-o2-arena/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena.jpg?fit=1068%2C712&amp;ssl=1" data-orig-size="1068,712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/11/25th-million-ticket-sold-in-a-year-of-firsts-at-The-O2-arena.jpg?fit=615%2C410&amp;ssl=1" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://www.10sballs.com/2020/11/10/tennis-views-from-alix-ramsay-for-the-upcoming-year-end-atp-championship-in-london/" rel="bookmark">Tennis Views From Alix Ramsay For The Upcoming Year End ATP Championship in London</a></h3>
					<p class="gd-widgets">By Alix Ramsay It will be a strange way to say goodbye to London: the city in lockdown, the...</p>
					
										<ul class="home-links1">
												<li><a href="https://www.10sballs.com/2020/11/01/the-french-plan-for-a-covid-ridden-2021-while-rafa-nadal-plans-for-another-challenge-in-paris/" rel="bookmark">The French Plan For A Covid-Ridden 2021 While Rafa Nadal Plans For Another Challenge In Paris</a></li>
												<li><a href="https://www.10sballs.com/2020/10/23/the-atp-player-council-rises-again-the-wta-players-are-out-of-work-and-the-search-for-sam-goes-on/" rel="bookmark">The ATP Player Council Rises Again, The WTA Players Are Out Of Work And The Search For Sam Goes On</a></li>
												<li><a href="https://www.10sballs.com/2020/10/11/perfect-rafa-nadal-crushes-novak-djokovic-to-win-his-13th-french-open-tennis-title/" rel="bookmark">Perfect Rafa Nadal Crushes Novak Djokovic To Win His 13th French Open Tennis Title</a></li>
												<li><a href="https://www.10sballs.com/2020/10/10/iga-swiatek-from-poland-wins-roland-garros-and-is-now-chasing-down-rafa-nadal/" rel="bookmark">Iga Swiatek From Poland wins Roland Garros And Is Now Chasing Down Rafa Nadal</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		<div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2020/11/'> November 2020 </option>
	<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2020 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	<div class="grofile-hash-map-a32246c63cef921712dd2608424c7c72">
	</div>
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2020\/11\/15\/thiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas\/":24033};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.2/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202047'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"a1403a0b1e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2020%2F11%2F15%2Fthiem-avenges-2019-title-match-loss-with-nitto-atp-tennis-finals-victory-over-tsitsipas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'131801988',post:'24033',tz:'-8',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '24033' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>