<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Carlos Alcaraz: No Limits on Ranking Rise - 10sBalls.com • TennisBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carlos Alcaraz: No Limits on Ranking Rise - 10sBalls.com • TennisBalls.com" />
<meta property="og:description" content="Carlos Alcaraz achieved a life-long dream cracking the Top 10 this week, but isn&#8217;t content with his rise. Alcaraz rose to No. 9 in the rankings after conquering Pablo Carreno Busta in Sunday&#8217;s all-Spanish Barcelona final. The Miami Open champion raised his record to 23-3 on the season becoming the ninth-youngest player to ascend to &hellip;" />
<meta property="og:url" content="https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/" />
<meta property="og:site_name" content="10sBalls.com • TennisBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="Carlos Alcaraz" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="ranking" />
<meta property="article:tag" content="Top 10" />
<meta property="article:section" content="Tennis News" />
<meta property="article:published_time" content="2022-04-28T19:11:15+00:00" />
<meta property="article:modified_time" content="2022-04-28T19:11:17+00:00" />
<meta property="og:updated_time" content="2022-04-28T19:11:17+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=610%2C435&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=610%2C435&#038;ssl=1" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Carlos Alcaraz achieved a life-long dream cracking the Top 10 this week, but isn&#8217;t content with his rise. Alcaraz rose to No. 9 in the rankings after conquering Pablo Carreno Busta in Sunday&#8217;s all-Spanish Barcelona final. The Miami Open champion raised his record to 23-3 on the season becoming the ninth-youngest player to ascend to [&hellip;]" />
<meta name="twitter:title" content="Carlos Alcaraz: No Limits on Ranking Rise - 10sBalls.com • TennisBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=610%2C435&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com \u2022 TennisBalls.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com \u2022 TennisBalls.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com \u2022 TennisBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/#primaryimage","url":"https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATO\u03aaClub..jpg?fit=610%2C435&ssl=1","width":610,"height":435},{"@type":"WebPage","@id":"https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/#webpage","url":"https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/","inLanguage":"en-US","name":"Carlos Alcaraz: No Limits on Ranking Rise - 10sBalls.com \u2022 TennisBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/#primaryimage"},"datePublished":"2022-04-28T19:11:15+00:00","dateModified":"2022-04-28T19:11:17+00:00"},{"@type":"Article","@id":"https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/#article","isPartOf":{"@id":"https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/3c37f7f3ef30bdb5ade62e16e10562cd"},"headline":"Carlos Alcaraz: No Limits on Ranking Rise","datePublished":"2022-04-28T19:11:15+00:00","dateModified":"2022-04-28T19:11:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/#primaryimage"},"keywords":"Carlos Alcaraz,featured,ranking,Top 10","articleSection":"Tennis News"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/3c37f7f3ef30bdb5ade62e16e10562cd","name":"Witherspoon","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=96%2C96&ssl=1","caption":"Witherspoon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Carlos Alcaraz: No Limits on Ranking Rise Comments Feed" href="https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.15/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.15" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-9T5' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F04%2F28%2Fcarlos-alcaraz-no-limits-on-ranking-rise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F04%2F28%2Fcarlos-alcaraz-no-limits-on-ranking-rise%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-38011 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Dimon&#8217;s Gems</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-36015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36015"><a href="https://www.10sballs.com/category/photo-galleries-2/">Photo Galleries</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Dimon&#8217;s Gems</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com • TennisBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2022/04/28/noah-rubins-behind-the-racquet-with-zach-svajda-%e2%80%a2-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” with Zach Svajda • Tennis | 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2022/04/28/mutua-madrid-open-draws-and-order-of-play-for-friday-april-29th/">Mutua Madrid Open WTA results and schedule • Anisimova beats defending champion Sabalenka</a></li>
														<li><a href="https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/">Carlos Alcaraz: No Limits on Ranking Rise</a></li>
														<li><a href="https://www.10sballs.com/2022/04/28/emma-raducanu-splits-with-coach-torben-beltz/">Emma Raducanu Splits with Coach Torben Beltz</a></li>
														<li><a href="https://www.10sballs.com/2022/04/27/mutua-madrid-open-draws-and-order-of-play-for-thursday-april-28th/">Mutua Madrid Open Draws and Order of Play for Thursday, April 28th</a></li>
														<li><a href="https://www.10sballs.com/2022/04/27/munich-bmw-open-draws-and-order-of-play-for-thursday-april-28th/">Munich BMW Open Draws and Order of Play for Thursday, April 28th</a></li>
														<li><a href="https://www.10sballs.com/2022/04/27/djokovic-gets-green-light-for-wimbledon-as-aeltc-wont-require-vaccination/">Djokovic gets green light for Wimbledon as AELTC won&#8217;t require vaccination</a></li>
														<li><a href="https://www.10sballs.com/2022/04/27/iga-swiatek-withdraws-from-mutua-madrid-open/">Iga Swiatek Withdraws From Mutua Madrid Open</a></li>
														<li><a href="https://www.10sballs.com/2022/04/27/%ef%bb%bfroger-federer-announces-intention-to-play-swiss-indoors-basel-this-fall-following-laver-cup/">﻿Roger Federer announces intention to play Swiss Indoors Basel this fall following Laver Cup</a></li>
														<li><a href="https://www.10sballs.com/2022/04/26/munich-bmw-open-draws-and-order-of-play-for-wednesday-april-27th/">Munich BMW Open Draws and Order of Play for Wednesday, April 27th</a></li>
														<li><a href="https://www.10sballs.com/2022/04/26/roger-federer-commits-to-basel/">Roger Federer Commits To Basel</a></li>
														<li><a href="https://www.10sballs.com/2022/04/25/munich-bmw-open-draws-and-order-of-play-for-tuesday-april-26th/">Munich BMW Open Draws and Order of Play for Tuesday, April 26th</a></li>
														<li><a href="https://www.10sballs.com/2022/04/25/rickys-tennis-picks-for-this-weeks-atp-250-tournaments-in-estoril-and-munich/">Ricky&#8217;s Tennis picks for this week&#8217;s ATP 250 tournaments in Estoril and Munich</a></li>
														<li><a href="https://www.10sballs.com/2022/04/24/emma-raducanu-wins-laureus-world-sports-award-breakthrough-of-the-year/">Emma Raducanu Wins Laureus World Sports Award Breakthrough of the Year</a></li>
														<li><a href="https://www.10sballs.com/2022/04/24/rublev-defeats-djokovic-for-belgrade-tennis-title-alcaraz-remains-red-hot-in-barcelona/">Rublev defeats Djokovic for Belgrade Tennis title, Alcaraz remains red hot in Barcelona</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a> / <span class="current">Carlos Alcaraz: No Limits on Ranking Rise</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Carlos Alcaraz: No Limits on Ranking Rise</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/wit/" title="Posts by Witherspoon" rel="author">Witherspoon</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F04%2F28%2Fcarlos-alcaraz-no-limits-on-ranking-rise%2F&media=https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=610%2C435&ssl=1&description=Carlos Alcaraz: No Limits on Ranking Rise" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: April 28, 2022</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-38011 post type-post status-publish format-standard has-post-thumbnail hentry category-tennis-news tag-carlos-alcaraz tag-featured tag-ranking tag-top-10">
																				<div id="content-area">
			
<figure class="wp-block-image"><img data-attachment-id="38012" data-permalink="https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/alcarazfh-tato%cf%8aclub/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=610%2C435&amp;ssl=1" data-orig-size="610,435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Elias Joidos&quot;,&quot;camera&quot;:&quot;ILCE-7RM4A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650910923&quot;,&quot;copyright&quot;:&quot;Elias Joidos&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AlcarazFH-TATOΪClub." data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=610%2C435&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?w=615&#038;ssl=1" alt="" class="wp-image-38012" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?w=610&amp;ssl=1 610w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?resize=300%2C214&amp;ssl=1 300w" sizes="(max-width: 610px) 100vw, 610px" data-recalc-dims="1" /><figcaption>&#8221; “I don’t have any limits, I don’t want to set any,” said Carlos Alcaraz. Photo credit: Tatoi Club. </figcaption></figure>



<p>Carlos Alcaraz achieved a life-long dream cracking the Top 10 this week, but isn&#8217;t content with his rise.</p>



<p>Alcaraz rose to No. 9 in the rankings after conquering Pablo Carreno Busta in Sunday&#8217;s all-Spanish Barcelona final. </p>



<p>The Miami Open champion raised his record to 23-3 on the season becoming the ninth-youngest player to ascend to the ATP&#8217;s Top 10. </p>



<p>Alcaraz did it 17 years after his tennis hero, Rafael Nadal, won the 2005 Barcelona crown and made his Top 10 debut at No. 7 the next day. Alcaraz is  aiming for goals even higher. </p>



<p> “I’m glad to know that at 18 I’m in the top 10, and doing it on the same date as my idol Rafa is impressive,” Alcaraz told the media.</p>



<p>“I don’t have any limits, I don’t want to set any. I want to continue playing at the level I have and I think that if I continue like this I have many options to continue climbing. I want to continue enjoying myself on the court, I still don’t want to touch the ceiling.” </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38011" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38011" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/carlos-alcaraz/" rel="tag">Carlos Alcaraz</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/ranking/" rel="tag">ranking</a><a href="https://www.10sballs.com/tag/top-10/" rel="tag">Top 10</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2022/04/28/emma-raducanu-splits-with-coach-torben-beltz/" rel="prev">Emma Raducanu Splits with Coach Torben Beltz</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Witherspoon</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Avatar" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 photo avatar-default" />			</div><!--author-image-->
			<p class="author-box gd-widgets"></p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-recalc-dims="1" /><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p>&nbsp;</p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/04/28/noah-rubins-behind-the-racquet-with-zach-svajda-%e2%80%a2-tennis-10sballs/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/ZackSvajda.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Noah Rubin’s “Behind The Racquet” with Zach Svajda • Tennis | 10sBalls" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/ZackSvajda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/ZackSvajda.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/ZackSvajda.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/ZackSvajda.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38022" data-permalink="https://www.10sballs.com/2022/04/28/noah-rubins-behind-the-racquet-with-zach-svajda-%e2%80%a2-tennis-10sballs/zacksvajda/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/ZackSvajda.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ZackSvajda" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/ZackSvajda.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/ZackSvajda.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/04/28/noah-rubins-behind-the-racquet-with-zach-svajda-%e2%80%a2-tennis-10sballs/" target="_self">Noah Rubin’s “Behind The Racquet” with Zach Svajda • Tennis | 10sBalls</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-04-28T16:19:06-07:00">April 28, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/04/28/mutua-madrid-open-draws-and-order-of-play-for-friday-april-29th/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/01/Anisimova-EPA-Fist.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Mutua Madrid Open WTA results and schedule • Anisimova beats defending champion Sabalenka" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/01/Anisimova-EPA-Fist.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/01/Anisimova-EPA-Fist.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/01/Anisimova-EPA-Fist.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/01/Anisimova-EPA-Fist.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="36872" data-permalink="https://www.10sballs.com/2022/01/22/australian-open-2022-updated-singles-tennis-draws-results-and-day-7-order-of-play/tennis-australian-open-2022-68/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/01/Anisimova-EPA-Fist.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;epa09699315 Amanda Anisimova of the USA gestures during her third round Women?s singles match against Naomi Osaka of Japan on Day 5 of the Australian Open Tennis Tournament at Melbourne Park in Melbourne, Australia, 21 January 2022.  EPA-EFE\/DEAN LEWINS  AUSTRALIA AND NEW ZEALAND OUT&quot;,&quot;created_timestamp&quot;:&quot;1642797967&quot;,&quot;copyright&quot;:&quot;AAP IMAGE&quot;,&quot;focal_length&quot;:&quot;260&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2022&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2022" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/01/Anisimova-EPA-Fist.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/01/Anisimova-EPA-Fist.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/04/28/mutua-madrid-open-draws-and-order-of-play-for-friday-april-29th/" target="_self">Mutua Madrid Open WTA results and schedule • Anisimova beats defending champion Sabalenka</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-04-28T15:54:54-07:00">April 28, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/04/28/emma-raducanu-splits-with-coach-torben-beltz/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/01/w_57410411-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Emma Raducanu Splits with Coach Torben Beltz" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/01/w_57410411-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/01/w_57410411-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/01/w_57410411-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/01/w_57410411-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="36749" data-permalink="https://www.10sballs.com/2022/01/18/australian-open-day-2-wta-photo-gallery-feat-muguruza-sabalenka-raducanu-halep-and-more/tennis-australian-open-2022-24/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/01/w_57410411-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epaselect epa09692995 Emma Raducanu of Britain reacts during her first round Women&#039;s singles match against Sloane Stephens of the USA on Day 2 of the Australian Open Grand Slam tennis tournament at Melbourne Park in Melbourne, Australia, 18 January 2022.  EPA-EFE\/JAMES ROSS AUSTRALIA AND NEW ZEALAND OUT&quot;,&quot;created_timestamp&quot;:&quot;1642548216&quot;,&quot;copyright&quot;:&quot;AAP IMAGE&quot;,&quot;focal_length&quot;:&quot;290&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2022&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2022" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/01/w_57410411-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/01/w_57410411-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/04/28/emma-raducanu-splits-with-coach-torben-beltz/" target="_self">Emma Raducanu Splits with Coach Torben Beltz</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-04-28T11:10:03-07:00">April 28, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/04/28/munich-bmw-open-draws-and-order-of-play-for-friday-april-29th/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/Otte-4-28-22.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Munich BMW Open Draws and Order of Play for Friday, April 29th" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/Otte-4-28-22.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/Otte-4-28-22.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/Otte-4-28-22.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/Otte-4-28-22.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38007" data-permalink="https://www.10sballs.com/2022/04/28/munich-bmw-open-draws-and-order-of-play-for-friday-april-29th/otte-4-28-22/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/Otte-4-28-22.jpg?fit=611%2C429&amp;ssl=1" data-orig-size="611,429" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Otte-4-28-22" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/Otte-4-28-22.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2022/04/Otte-4-28-22.jpg?fit=611%2C429&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/04/28/munich-bmw-open-draws-and-order-of-play-for-friday-april-29th/" target="_self">Munich BMW Open Draws and Order of Play for Friday, April 29th</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-04-28T11:04:08-07:00">April 28, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/04/27/mutua-madrid-open-draws-and-order-of-play-for-thursday-april-28th/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/07/BadosaEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Mutua Madrid Open Draws and Order of Play for Thursday, April 28th" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/07/BadosaEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/07/BadosaEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/07/BadosaEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/07/BadosaEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="30897" data-permalink="https://www.10sballs.com/2021/07/03/wimbledon-photo-gallery-day-6-starring-federer-gauff-kerber-and-more/wimbledon-championships-2021-106/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/07/BadosaEPA.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D6&quot;,&quot;caption&quot;:&quot;epa09320022 Paula Badosa Gibert of Spain in action against Magda Linette of Poland during their third round match at the Wimbledon Championships in Wimbledon, Britain, 03 July 2021.  EPA-EFE\/NEIL HALL   EDITORIAL USE ONLY&quot;,&quot;created_timestamp&quot;:&quot;1625318267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Wimbledon Championships 2021&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wimbledon Championships 2021" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/07/BadosaEPA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/07/BadosaEPA.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/04/27/mutua-madrid-open-draws-and-order-of-play-for-thursday-april-28th/" target="_self">Mutua Madrid Open Draws and Order of Play for Thursday, April 28th</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-04-27T17:24:00-07:00">April 27, 2022</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="media_image-4" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="LIVE SCORES" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>		
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div><div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2022/04/'> April 2022 </option>
	<option value='https://www.10sballs.com/2022/03/'> March 2022 </option>
	<option value='https://www.10sballs.com/2022/02/'> February 2022 </option>
	<option value='https://www.10sballs.com/2022/01/'> January 2022 </option>
	<option value='https://www.10sballs.com/2021/12/'> December 2021 </option>
	<option value='https://www.10sballs.com/2021/11/'> November 2021 </option>
	<option value='https://www.10sballs.com/2021/10/'> October 2021 </option>
	<option value='https://www.10sballs.com/2021/09/'> September 2021 </option>
	<option value='https://www.10sballs.com/2021/08/'> August 2021 </option>
	<option value='https://www.10sballs.com/2021/07/'> July 2021 </option>
	<option value='https://www.10sballs.com/2021/06/'> June 2021 </option>
	<option value='https://www.10sballs.com/2021/05/'> May 2021 </option>
	<option value='https://www.10sballs.com/2021/04/'> April 2021 </option>
	<option value='https://www.10sballs.com/2021/03/'> March 2021 </option>
	<option value='https://www.10sballs.com/2021/02/'> February 2021 </option>
	<option value='https://www.10sballs.com/2021/01/'> January 2021 </option>
	<option value='https://www.10sballs.com/2020/12/'> December 2020 </option>
	<option value='https://www.10sballs.com/2020/11/'> November 2020 </option>
	<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2022 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	<div class="grofile-hash-map-5f07d4e450b1fcd17f6034381b05ef09">
	</div>
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2022\/04\/28\/carlos-alcaraz-no-limits-on-ranking-rise\/":38011};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.3/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202217'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"ac88e59e3b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2022%2F04%2F28%2Fcarlos-alcaraz-no-limits-on-ranking-rise%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202217.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.3',blog:'131801988',post:'38011',tz:'-7',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '38011' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>