<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Ricky&#039;s Picks and Previews for the Rome Masters ATP Tennis • Nadal Hoping to get Back on Track - 10sBalls.com • TennisBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ricky&#039;s Picks and Previews for the Rome Masters ATP Tennis • Nadal Hoping to get Back on Track - 10sBalls.com • TennisBalls.com" />
<meta property="og:description" content="By Ricky Dimon The Internazionali BNL d&#8217;Italia actually happened last year, but it came in the fall following the U.S. Open. This time around it occupies a much more traditional spot on the calendar, toward the end of the spring clay-court swing with the French Open on the horizon. Defending champion Novak Djokovic is back &hellip;" />
<meta property="og:url" content="https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/" />
<meta property="og:site_name" content="10sBalls.com • TennisBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="Andrey Rublev" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Internazionali BNL d&#039;Italia in Rome" />
<meta property="article:tag" content="Rafael Nadal" />
<meta property="article:tag" content="Rome" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2021-05-09T16:36:46+00:00" />
<meta property="article:modified_time" content="2021-05-09T16:36:47+00:00" />
<meta property="og:updated_time" content="2021-05-09T16:36:47+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?fit=920%2C613&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?fit=920%2C613&#038;ssl=1" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="613" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Ricky Dimon The Internazionali BNL d&#8217;Italia actually happened last year, but it came in the fall following the U.S. Open. This time around it occupies a much more traditional spot on the calendar, toward the end of the spring clay-court swing with the French Open on the horizon. Defending champion Novak Djokovic is back [&hellip;]" />
<meta name="twitter:title" content="Ricky&#039;s Picks and Previews for the Rome Masters ATP Tennis • Nadal Hoping to get Back on Track - 10sBalls.com • TennisBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?fit=920%2C613&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com \u2022 TennisBalls.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com \u2022 TennisBalls.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com \u2022 TennisBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/#primaryimage","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?fit=920%2C613&ssl=1","width":920,"height":613},{"@type":"WebPage","@id":"https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/#webpage","url":"https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/","inLanguage":"en-US","name":"Ricky&#039;s Picks and Previews for the Rome Masters ATP Tennis \u2022 Nadal Hoping to get Back on Track - 10sBalls.com \u2022 TennisBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/#primaryimage"},"datePublished":"2021-05-09T16:36:46+00:00","dateModified":"2021-05-09T16:36:47+00:00"},{"@type":"Article","@id":"https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/#article","isPartOf":{"@id":"https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc"},"headline":"Ricky&#8217;s Picks and Previews for the Rome Masters ATP Tennis \u2022 Nadal Hoping to get Back on Track","datePublished":"2021-05-09T16:36:46+00:00","dateModified":"2021-05-09T16:36:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/#primaryimage"},"keywords":"Andrey Rublev,featured,Internazionali BNL d'Italia in Rome,Rafael Nadal,Rome","articleSection":"Ricky Dimon"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc","name":"Ricky Dimon","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg","caption":"Ricky Dimon"},"description":"Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Ricky&#8217;s Picks and Previews for the Rome Masters ATP Tennis • Nadal Hoping to get Back on Track Comments Feed" href="https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.10/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.10/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.10/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.10" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-7B1' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F05%2F09%2Frickys-picks-and-previews-for-the-rome-masters-atp-tennis-%25e2%2580%25a2-nadal-hoping-to-get-back-on-track%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F05%2F09%2Frickys-picks-and-previews-for-the-rome-masters-atp-tennis-%25e2%2580%25a2-nadal-hoping-to-get-back-on-track%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-29203 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com • TennisBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/">Ricky&#8217;s Picks and Previews for the Rome Masters ATP Tennis • Nadal Hoping to get Back on Track</a></li>
														<li><a href="https://www.10sballs.com/2021/05/09/internazionali-bnl-ditalia-open-draws-and-order-of-play-for-5-10-21/">Internazionali BNL d&#8217;Italia Open Draws and Order Of Play for 5/10/21</a></li>
														<li><a href="https://www.10sballs.com/2021/05/08/happy-mothers-day-to-a-great-tennis-mom-%e2%80%a2-maybe-one-of-the-best/">Happy Mother’s Day to a Great Tennis Mom • Maybe One of The Best</a></li>
														<li><a href="https://www.10sballs.com/2021/05/08/mutua-madrid-open-finals-photo-gallery-aryna-sabalenka-and-ashleigh-barty/">Mutua Madrid Open Finals Photo Gallery: Aryna Sabalenka Tops Ashleigh Barty</a></li>
														<li><a href="https://www.10sballs.com/2021/05/08/internazionali-bnl-ditalia-open-draws-and-order-of-play-for-5-9-21/">Internazionali BNL d&#8217;Italia Open Draws and Order Of Play for 5/9/21</a></li>
														<li><a href="https://www.10sballs.com/2021/05/07/rickys-picks-and-preview-for-the-madrid-atp-tennis-semi-%e2%80%a2-thiem-vs-zverev-and-berrettini-vs-ruud/">Ricky&#8217;s Picks and Preview for the Madrid ATP Tennis Semi • Thiem vs. Zverev and Berrettini vs. Ruud</a></li>
														<li><a href="https://www.10sballs.com/2021/05/07/zverev-upsets-rafa-nadal-at-madrid-masters-to-face-thiem-in-semifinals/">Zverev Upsets RAFA Nadal at Madrid Masters, to Face Thiem in Semifinals</a></li>
														<li><a href="https://www.10sballs.com/2021/05/07/zverev-topples-top-seeded-nadal-will-play-thiem-in-madrid-semifinals/">Zverev Topples Top-Seeded Nadal, Will Play Thiem in Madrid Semifinals</a></li>
														<li><a href="https://www.10sballs.com/2021/05/07/mutua-madrid-open-tennis-photo-gallery-feat-nadal-zverev-thiem-sabalenka-and-more/">Mutua Madrid Open Tennis Photo Gallery feat. Nadal, Zverev, Thiem, Sabalenka and more!</a></li>
														<li><a href="https://www.10sballs.com/2021/05/07/mutua-madrid-open-draws-and-order-of-play-for-5-8-21/">Mutua Madrid Open Draws and Order Of Play for 5/8/21</a></li>
														<li><a href="https://www.10sballs.com/2021/05/07/tennis-star-roger-federer-teams-up-with-hollywood-legend-robert-de-niro-in-colorful-ad-for-switzerland-tourism/">Tennis Star Roger Federer Teams up With Hollywood Legend Robert De Niro in Colorful Ad for Switzerland Tourism</a></li>
														<li><a href="https://www.10sballs.com/2021/05/07/sweetgreen-and-naomi-osaka-are-teaming-up-to-change-the-future-of-fast-food/">sweetgreen and Naomi Osaka Are Teaming Up to Change the Future of Fast Food</a></li>
														<li><a href="https://www.10sballs.com/2021/05/07/noah-rubins-behind-the-racquet-with-daniela-hantuchova-%e2%80%a2-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” with Daniela Hantuchova • Tennis | 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2021/05/06/nadal-osaka-win-laureus-awards/">Nadal, Osaka Win Laureus Awards</a></li>
														<li><a href="https://www.10sballs.com/2021/05/06/mutua-madrid-open-draws-and-order-of-play-for-5-7-21/">Mutua Madrid Open Draws and Order Of Play for 5/7/21</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/columnists/">Columnists</a> / <a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a> / <span class="current">Ricky&#8217;s Picks and Previews for the Rome Masters ATP Tennis • Nadal Hoping to get Back on Track</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Ricky&#8217;s Picks and Previews for the Rome Masters ATP Tennis • Nadal Hoping to get Back on Track</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/ricky-dimon/" title="Posts by Ricky Dimon" rel="author">Ricky Dimon</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F05%2F09%2Frickys-picks-and-previews-for-the-rome-masters-atp-tennis-%25e2%2580%25a2-nadal-hoping-to-get-back-on-track%2F&media=https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?fit=920%2C613&ssl=1&description=Ricky&#8217;s Picks and Previews for the Rome Masters ATP Tennis • Nadal Hoping to get Back on Track" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: May 9, 2021</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-29203 post type-post status-publish format-standard has-post-thumbnail hentry category-ricky-dimon category-uncategorized tag-andrey-rublev tag-featured tag-internazionali-bnl-ditalia-in-rome tag-rafael-nadal tag-rome">
																				<div id="content-area">
			
<figure class="wp-block-image"><img data-attachment-id="28638" data-permalink="https://www.10sballs.com/2021/04/21/nadal-endures-tough-test-battles-into-barcelona-round-of-16/barcelona-open-banc-sabadell-tennis-tournament-2/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09150456 Spanish tennis player Rafael Nadal in action against Belarusian tennis player Ilya Ivaschka during the Barcelona Open Banc Sabadell - Conde de Godo tournament round of 32 match in Barcelona, Spain, 21 April 2021.  EPA-EFE\/Alejandro Garcia&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Barcelona Open Banc Sabadell tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Barcelona Open Banc Sabadell tennis tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?fit=615%2C410&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?w=615&#038;ssl=1" alt="" class="wp-image-28638" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?w=920&amp;ssl=1 920w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/NadalEPAheadband.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Rafael Nadal has won a record nine Rome titles.  EPA-EFE/Alejandro Garcia</figcaption></figure>



<p>By Ricky Dimon</p>



<p>The Internazionali BNL d&#8217;Italia actually happened last year, but it came in the fall following the U.S. Open. This time around it occupies a much more traditional spot on the calendar, toward the end of the spring clay-court swing with the French Open on the horizon. Defending champion Novak Djokovic is back after skipping the Madrid Masters, joined in an absolutely loaded field by Rafael Nadal, Daniil Medvedev, Dominic Thiem, Stefanos Tsitsipas, Alexander Zverev, and Andrey Rublev.</p>



<p><strong>Internazionali BNL d’Italia</strong></p>



<p><strong>Where</strong>: Rome, Italy<br><strong>Surface</strong>: Clay<br><strong>Top seed</strong>: Novak Djokovic<br><strong>Defending champion</strong>: Novak Djokovic</p>



<p>Nadal may have battled to the Barcelona title last month, but the pressure will be on in Rome as he tries to pick up some real momentum in advance of the French Open. After lifting the Barcelona trophy, Nadal&#8211;who lost to Rublev in Monte-Carlo&#8211;got blown off the court by Zverev in the Madrid quarterfinals. However, Rome conditions are far more favorable for the Spaniard and his draw also appears to be a good one. Jannik Sinner would be a rough second-round opponent, but Nadal&#8217;s half is home to Medvedev as opposed to Thiem. Although Zverev is in Nadal&#8217;s quarter, the German may be fatigued following his run to the Madrid final.<br><br>The other section in the bottom half is ridiculously wide open, as Medvedev and Diego Schwartzman are without question the two weakest top-eight seeds in the bracket. Among those looking to take advantage will be Hubert Hurkacz, David Goffin, Felix Auger-Aliassime, Aslan Karatsev, and Lorenzo Musetti. Musetti&#8217;s true breakthrough on tour came last fall in Rome and thanks to his draw the 19-year-old Italian has another great chance to make some noise in front of the home crowd.<br></p>



<figure class="wp-block-image"><img data-attachment-id="28453" data-permalink="https://www.10sballs.com/2021/04/16/stunners-quarter-final-tennis-photos-from-monte-carlo-%e2%80%a2-rublev-shocks-nadal-ruud-tops-fognini/monte-carlo-rolex-masters-tournament-206/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/RublevbhEPA.jpg?fit=920%2C640&amp;ssl=1" data-orig-size="920,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa09139974 Andrey Rublev of Russia in action during his quarter final match against Rafael Nadal of Spain at the Monte-Carlo Rolex Masters tournament ?in Roquebrune Cap Martin, France, 16 April 2021.  EPA-EFE\/SEBASTIEN NOGIER&quot;,&quot;created_timestamp&quot;:&quot;1618591648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Monte-Carlo Rolex Masters tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monte-Carlo Rolex Masters tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/RublevbhEPA.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/RublevbhEPA.jpg?fit=615%2C428&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/RublevbhEPA.jpg?w=615&#038;ssl=1" alt="" class="wp-image-28453" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/RublevbhEPA.jpg?w=920&amp;ssl=1 920w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/RublevbhEPA.jpg?resize=300%2C209&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/RublevbhEPA.jpg?resize=768%2C534&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Andrey Rublev knocked Rafael Nadal of Spain out of the Monte-Carlo Rolex Masters quarterfinals.  EPA-EFE/SEBASTIEN NOGIER</figcaption></figure>



<p>The Medvedev-Schwartzman quarter leaves an absolute embarrassment of riches in the top half of the draw. Djokovic will have to contend with the likes of Tsitsipas, Thiem, and Rublev. If the seeds hold to form, the quarterfinals would pit Djokovic against Tsitsipas and Thiem against Rublev. The top-ranked Serb won&#8217;t be looking ahead, though, because he may have to kick off his week against Dan Evans. They just faced each other in Monte-Carlo and Evans pulled off an improbable 6-4, 7-5 upset.</p>



<p>Djokovic&#8217;s section also features an intriguing first-round showdown between Matteo Berrettini and Nikoloz Basilashvili. Berrettini currently finds himself in the Madrid title match, while Basilashvili has already captured two titles in 2021.<br><strong><br>First-round upset possibility</strong>: (WC) Lorenzo Musetti over (15) Hubert Hurkacz. Musetti has cooled off a bit of late, but a return to Rome may be just what the doctor ordered. The teenager is a force on clay, and the same cannot be said of Hurkacz. Somewhat understandably given the enormity of the occasion, Hurkacz has struggled since winning the Miami Masters. It doesn&#8217;t help that the Pole is now playing on clay, which is less conducive to his game than hard courts. In reality, Musetti probably has to be considered the favorite in this one.</p>



<p><strong>Quarterfinal picks</strong>: Stefanos Tsitsipas over Novak Djokovic, Andrey Rublev over Dominic Thiem, Aslan Karatsev over Felix Auger-Aliassime, and Rafael Nadal over Pablo Carreno Busta</p>



<p><strong>Semifinals</strong>: Rublev over Tsitsipas and Nadal over Karatsev</p>



<p><strong>Final</strong>: Nadal over Rublev<br></p>



<p><strong>Ricky contributes to</strong><strong><em><a href="http://10sballs.com/" target="_blank" rel="noreferrer noopener">10sballs.com</a></em><em>&nbsp;and also maintains his own tennis website,&nbsp;</em><em><a href="http://tenngrand.com/" target="_blank" rel="noreferrer noopener">The Grandstand</a></em><em>. You can follow him on twitter at&nbsp;<a href="https://twitter.com/Dimonator" target="_blank" rel="noreferrer noopener">@Dimonator</a>.</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29203" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29203" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/andrey-rublev/" rel="tag">Andrey Rublev</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/internazionali-bnl-ditalia-in-rome/" rel="tag">Internazionali BNL d'Italia in Rome</a><a href="https://www.10sballs.com/tag/rafael-nadal/" rel="tag">Rafael Nadal</a><a href="https://www.10sballs.com/tag/rome/" rel="tag">Rome</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2021/05/08/internazionali-bnl-ditalia-open-draws-and-order-of-play-for-5-9-21/" rel="prev">Internazionali BNL d&#8217;Italia Open Draws and Order Of Play for 5/9/21</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Ricky Dimon</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg?fit=53%2C60&ssl=1" width="53" height="60" alt="Ricky Dimon" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-recalc-dims="1" /><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2021/05/09/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%E2%80%A2-nadal-hoping-to-get-back-on-track/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p>&nbsp;</p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/05/09/internazionali-bnl-ditalia-open-draws-and-order-of-play-for-5-10-21/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/FogniniEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Internazionali BNL d&#8217;Italia Open Draws and Order Of Play for 5/10/21" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/FogniniEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/FogniniEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/FogniniEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/FogniniEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="28351" data-permalink="https://www.10sballs.com/2021/04/14/photo-gallery-rolex-monte-carlo-masters-starring-djokovic-nadal-fognini-and-more/monte-carlo-rolex-masters-tournament-163/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/FogniniEPA.jpg?fit=920%2C656&amp;ssl=1" data-orig-size="920,656" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa09134565 Fabio Fognini of Italy in action during his third round match against Jordan Thompson of Australia at the Monte-Carlo Rolex Masters tournament ?in Roquebrune Cap Martin, France, 14 April 2021.  EPA-EFE\/SEBASTIEN NOGIER&quot;,&quot;created_timestamp&quot;:&quot;1618395292&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;Monte-Carlo Rolex Masters tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monte-Carlo Rolex Masters tournament" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/FogniniEPA.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/FogniniEPA.jpg?fit=615%2C439&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/05/09/internazionali-bnl-ditalia-open-draws-and-order-of-play-for-5-10-21/" target="_self">Internazionali BNL d&#8217;Italia Open Draws and Order Of Play for 5/10/21</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-05-09T09:26:58-07:00">May 9, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/05/08/happy-mothers-day-to-a-great-tennis-mom-%e2%80%a2-maybe-one-of-the-best/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/Md9-e1620522307614.png?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Happy Mother’s Day to a Great Tennis Mom • Maybe One of The Best" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/Md9-e1620522307614.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/Md9-e1620522307614.png?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/Md9-e1620522307614.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/Md9-e1620522307614.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29197" data-permalink="https://www.10sballs.com/md9/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/Md9-e1620522307614.png?fit=1125%2C840&amp;ssl=1" data-orig-size="1125,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Md9" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/Md9-e1620522307614.png?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/Md9-e1620522307614.png?fit=615%2C459&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/05/08/happy-mothers-day-to-a-great-tennis-mom-%e2%80%a2-maybe-one-of-the-best/" target="_self">Happy Mother’s Day to a Great Tennis Mom • Maybe One of The Best</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-05-08T18:23:24-07:00">May 8, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/05/08/mutua-madrid-open-finals-photo-gallery-aryna-sabalenka-and-ashleigh-barty/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/05/SabalenkaEPA1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Mutua Madrid Open Finals Photo Gallery: Aryna Sabalenka Tops Ashleigh Barty" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/05/SabalenkaEPA1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/05/SabalenkaEPA1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/05/SabalenkaEPA1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/05/SabalenkaEPA1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29177" data-permalink="https://www.10sballs.com/2021/05/08/mutua-madrid-open-finals-photo-gallery-aryna-sabalenka-and-ashleigh-barty/madrid-open-tennis-tournament-102/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/05/SabalenkaEPA1.jpg?fit=920%2C634&amp;ssl=1" data-orig-size="920,634" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09186293 Aryna Sabalenka of Belarus celebrates with her trophy after winning against Ashleigh Barty of Australia in their final match at the Mutua Madrid Open tennis tournament in Madrid, Spain, 08 May 2021.  EPA-EFE\/CHEMA MOYA&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Madrid Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Madrid Open tennis tournament" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/05/SabalenkaEPA1.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/05/SabalenkaEPA1.jpg?fit=615%2C424&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/05/08/mutua-madrid-open-finals-photo-gallery-aryna-sabalenka-and-ashleigh-barty/" target="_self">Mutua Madrid Open Finals Photo Gallery: Aryna Sabalenka Tops Ashleigh Barty</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-05-08T15:36:42-07:00">May 8, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/05/08/internazionali-bnl-ditalia-open-draws-and-order-of-play-for-5-9-21/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56828588-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Internazionali BNL d&#8217;Italia Open Draws and Order Of Play for 5/9/21" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56828588-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56828588-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56828588-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56828588-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="28378" data-permalink="https://www.10sballs.com/2021/04/15/djokovic-out-early-round-of-16-photos-from-monte-carlo-featuring-evans-zverev-goffin-tsitsipas-and-more/monte-carlo-rolex-masters-tournament-182/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56828588-1.jpg?fit=920%2C629&amp;ssl=1" data-orig-size="920,629" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa09137039 David Goffin of Belgium in action during his third round match against Alexander Zverev of Germany at the Monte-Carlo Rolex Masters tournament ?in Roquebrune Cap Martin, France, 15 April 2021.  EPA-EFE\/SEBASTIEN NOGIER&quot;,&quot;created_timestamp&quot;:&quot;1618493157&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;Monte-Carlo Rolex Masters tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monte-Carlo Rolex Masters tournament" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56828588-1.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56828588-1.jpg?fit=615%2C420&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/05/08/internazionali-bnl-ditalia-open-draws-and-order-of-play-for-5-9-21/" target="_self">Internazionali BNL d&#8217;Italia Open Draws and Order Of Play for 5/9/21</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-05-08T12:57:34-07:00">May 8, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/05/07/rickys-picks-and-preview-for-the-madrid-atp-tennis-semi-%e2%80%a2-thiem-vs-zverev-and-berrettini-vs-ruud/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56877066-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Ricky&#8217;s Picks and Preview for the Madrid ATP Tennis Semi • Thiem vs. Zverev and Berrettini vs. Ruud" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56877066-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56877066-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56877066-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56877066-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29134" data-permalink="https://www.10sballs.com/2021/05/07/mutua-madrid-open-tennis-photo-gallery-feat-nadal-zverev-thiem-sabalenka-and-more/madrid-open-tennis-tournament-90/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56877066-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09183526 Alexander Zverev of Germany in action during his quarter final match against Rafael Nadal of Spain at the Mutua Madrid Open tennis tournament in Madrid, central Spain, 07 May 2021.  EPA-EFE\/CHEMA MOYA&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Madrid Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Madrid Open tennis tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56877066-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/w_56877066-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/05/07/rickys-picks-and-preview-for-the-madrid-atp-tennis-semi-%e2%80%a2-thiem-vs-zverev-and-berrettini-vs-ruud/" target="_self">Ricky&#8217;s Picks and Preview for the Madrid ATP Tennis Semi • Thiem vs. Zverev and Berrettini vs. Ruud</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-05-07T17:32:06-07:00">May 7, 2021</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div><div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

				
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div>
			<div class="widget-container">
				<span class="blog-cat-title">Alix Ramsay&#8217;s Column</span>
												<div class="widget-img">
					<a href="https://www.10sballs.com/2021/05/06/the-times-they-arent-a-changin-as-rafa-nadal-wins-in-madrid-and-daniil-medvedev-and-stefanos-tsitsipas-go-out/" rel="bookmark" title="The Times They aren’t a Changin’ as Rafa Nadal Wins in Madrid and Daniil Medvedev and Stefanos Tsitsipas go Out"><img width="300" height="195" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/NadalFistEPA.jpg?resize=300%2C195&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/NadalFistEPA.jpg?resize=615%2C400&amp;ssl=1 615w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/NadalFistEPA.jpg?resize=300%2C195&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/NadalFistEPA.jpg?resize=108%2C70&amp;ssl=1 108w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/NadalFistEPA.jpg?zoom=3&amp;resize=300%2C195&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29099" data-permalink="https://www.10sballs.com/2021/05/06/mutua-madrid-open-photo-gallery-nadal-barty-isner-and-more/madrid-open-tennis-tournament-85/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/NadalFistEPA.jpg?fit=920%2C641&amp;ssl=1" data-orig-size="920,641" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09180982 Rafael Nadal of Spain in action against Alexei Popyrin of Australia during their Mutua Madrid Open tennis tournament round of sixteen tennis match in Madrid, Spain, 06 May 2021.  EPA-EFE\/CHEMA MOYA&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Madrid Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Madrid Open tennis tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/NadalFistEPA.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/NadalFistEPA.jpg?fit=615%2C428&amp;ssl=1" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://www.10sballs.com/2021/05/06/the-times-they-arent-a-changin-as-rafa-nadal-wins-in-madrid-and-daniil-medvedev-and-stefanos-tsitsipas-go-out/" rel="bookmark">The Times They aren’t a Changin’ as Rafa Nadal Wins in Madrid and Daniil Medvedev and Stefanos Tsitsipas go Out</a></h3>
					<p class="gd-widgets">By Alix Ramsay How many times last year did we hear the phrase: “we are living in unprecedented times”?...</p>
					
										<ul class="home-links1">
												<li><a href="https://www.10sballs.com/2021/04/28/in-memoriam-the-demise-of-wimbledons-unique-middle-sunday/" rel="bookmark">In Memoriam – the Demise of Wimbledon’s Unique Middle Sunday</a></li>
												<li><a href="https://www.10sballs.com/2021/04/26/covid-jab-is-a-no-brainer-says-andy-murray-as-he-prepares-for-wimbledon/" rel="bookmark">Covid Jab is a &#8216;No-brainer&#8217; says Andy Murray as he Prepares for Wimbledon</a></li>
												<li><a href="https://www.10sballs.com/2021/04/23/france-kicks-benoit-paire-off-olympic-team-rafa-nadal-gets-his-knickers-in-a-twist-and-then-recovers-and-novak-djokovic-still-not-happy-with-covid-vaccinations/" rel="bookmark">France kicks Benoit Paire off Olympic Team, Rafa Nadal gets his Knickers in a Twist (and Then Recovers) and Novak Djokovic Still not Happy With Covid Vaccinations</a></li>
												<li><a href="https://www.10sballs.com/2021/04/18/tennis-tistispas-wins-in-monte-carlo-is-this-the-start-of-a-revolution-or-will-rafa-nadal-and-novak-djokovic-restore-order-at-roland-garros/" rel="bookmark">Tennis Tistispas Wins in Monte Carlo &#8211; is this the Start of a Revolution or Will Rafa Nadal and Novak Djokovic Restore Order at Roland Garros?</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		<div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2021/05/'> May 2021 </option>
	<option value='https://www.10sballs.com/2021/04/'> April 2021 </option>
	<option value='https://www.10sballs.com/2021/03/'> March 2021 </option>
	<option value='https://www.10sballs.com/2021/02/'> February 2021 </option>
	<option value='https://www.10sballs.com/2021/01/'> January 2021 </option>
	<option value='https://www.10sballs.com/2020/12/'> December 2020 </option>
	<option value='https://www.10sballs.com/2020/11/'> November 2020 </option>
	<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2021 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	<div class="grofile-hash-map-a32246c63cef921712dd2608424c7c72">
	</div>
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2021\/05\/09\/rickys-picks-and-previews-for-the-rome-masters-atp-tennis-%e2%80%a2-nadal-hoping-to-get-back-on-track\/":29203};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.2/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.10/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202118'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.10/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.10/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"0eae5046e2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2021%2F05%2F09%2Frickys-picks-and-previews-for-the-rome-masters-atp-tennis-%25e2%2580%25a2-nadal-hoping-to-get-back-on-track%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202118.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'131801988',post:'29203',tz:'-7',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '29203' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>