<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>TennisBalls Photos From Paris • Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin - 10sBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men&#039;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TennisBalls Photos From Paris • Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin - 10sBalls.com" />
<meta property="og:description" content="Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men&#039;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020." />
<meta property="og:url" content="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/" />
<meta property="og:site_name" content="10sBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="Atp Tour" />
<meta property="article:tag" content="Clay Court" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="French Open" />
<meta property="article:tag" content="Novak Djokovic" />
<meta property="article:tag" content="Paris" />
<meta property="article:tag" content="Petra Kvitova" />
<meta property="article:tag" content="Photo Gallery" />
<meta property="article:tag" content="Rafa" />
<meta property="article:tag" content="Rafael Nadal" />
<meta property="article:tag" content="RG20" />
<meta property="article:tag" content="Roland Garros" />
<meta property="article:tag" content="Sofia Kenin" />
<meta property="article:tag" content="Stefanos Tsitsipas" />
<meta property="article:tag" content="WTA" />
<meta property="article:section" content="Top Story" />
<meta property="article:published_time" content="2020-10-10T03:23:34+00:00" />
<meta property="article:modified_time" content="2020-10-10T03:23:37+00:00" />
<meta property="og:updated_time" content="2020-10-10T03:23:37+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?fit=717%2C434&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?fit=717%2C434&#038;ssl=1" />
<meta property="og:image:width" content="717" />
<meta property="og:image:height" content="434" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men&#039;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020." />
<meta name="twitter:title" content="TennisBalls Photos From Paris • Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin - 10sBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?fit=717%2C434&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#primaryimage","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?fit=717%2C434&ssl=1","width":717,"height":434},{"@type":"WebPage","@id":"https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#webpage","url":"https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/","inLanguage":"en-US","name":"TennisBalls Photos From Paris \u2022 Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin - 10sBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#primaryimage"},"datePublished":"2020-10-10T03:23:34+00:00","dateModified":"2020-10-10T03:23:37+00:00","description":"Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men's semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020."},{"@type":"Article","@id":"https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#article","isPartOf":{"@id":"https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba"},"headline":"TennisBalls Photos From Paris \u2022 Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin","datePublished":"2020-10-10T03:23:34+00:00","dateModified":"2020-10-10T03:23:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#primaryimage"},"keywords":"Atp Tour,Clay Court,featured,French Open,Novak Djokovic,Paris,Petra Kvitova,Photo Gallery,Rafa,Rafael Nadal,RG20,Roland Garros,Sofia Kenin,Stefanos Tsitsipas,WTA","articleSection":"Tennis News,Top Story"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba","name":"10sballs Staff","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=96%2C96&ssl=1","caption":"10sballs Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; TennisBalls Photos From Paris • Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin Comments Feed" href="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-601' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F10%2F09%2Ftennisballs-photos-from-paris-%25e2%2580%25a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F10%2F09%2Ftennisballs-photos-from-paris-%25e2%2580%25a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-23065 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/">TennisBalls Photos From Paris • Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin</a></li>
														<li><a href="https://www.10sballs.com/2020/10/09/tennis-news-%e2%80%a2-order-of-play-%e2%80%a2-updated-mens-and-ladies-draws-for-saturday-oct-9/">Tennis News • Order Of Play • Updated Men’s and Ladies’ Draws For Saturday Oct. 9</a></li>
														<li><a href="https://www.10sballs.com/2020/10/09/rafa-nadal-beats-schwartzman-and-novak-beats-tsitsipas-%e2%80%a2-finals-are-set-for-french-open-tennis-at-roland-garros/">Rafa Nadal Beats Schwartzman And Novak Beats  Tsitsipas • Finals Are Set for French Open Tennis At Roland Garros</a></li>
														<li><a href="https://www.10sballs.com/2020/10/09/french-open-womens-final-preview/">French Open Women&#8217;s Final Preview</a></li>
														<li><a href="https://www.10sballs.com/2020/10/08/tennis-news%e2%80%a2-carreno-busta-on-djokovics-injury-issues-hes-always-doing-this-when-he-has-problems-on-court/">Tennis News• Carreno Busta on Djokovic&#8217;s Injury Issues: &#8220;He&#8217;s always doing this when he has problems on court&#8221;</a></li>
														<li><a href="https://www.10sballs.com/2020/10/08/tennis-%e2%80%a2-rickys-preview-and-picks-for-the-french-open-semifinals-nadal-vs-schwartzman-and-djokovic-vs-tsitsipas/">Tennis • Ricky&#8217;s Preview and Picks for the French Open Semifinals: Nadal vs. Schwartzman and Djokovic vs. Tsitsipas</a></li>
														<li><a href="https://www.10sballs.com/2020/10/08/tennis-news-%e2%80%a2-order-of-play-%e2%80%a2-updated-mens-and-ladies-draws-for-thursday-oct-1/">Tennis News • Order Of Play  • Updated Men&#8217;s and Ladies&#8217; Draws For Friday Oct. 8</a></li>
														<li><a href="https://www.10sballs.com/2020/10/08/solinco-introduces-hyper-g-soft-line-of-strings/">SOLINCO Introduces Hyper-G SOFT Line Of Strings</a></li>
														<li><a href="https://www.10sballs.com/2020/10/07/10sballs-%e2%80%a2-french-open-tennis-photo-gallery-of-nadal-djokovic-kvitova-tsitsipas-rublev-and-kenin/">10sBalls • French Open Tennis Photo Gallery of Nadal, Djokovic, Kvitova, Tsitsipas, Rublev, and Kenin</a></li>
														<li><a href="https://www.10sballs.com/2020/10/07/tennis-news%e2%80%a2-novak-djokovic-beats-carreno-busta-at-the-french-open-the-dead-spider-lives-again/">Tennis  News• Novak Djokovic Beats Carreno Busta At The French Open; The Dead Spider Lives Again</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a> / <span class="current">TennisBalls Photos From Paris • Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">TennisBalls Photos From Paris • Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/10sballs-staff/" title="Posts by 10sballs Staff" rel="author">10sballs Staff</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F10%2F09%2Ftennisballs-photos-from-paris-%25e2%2580%25a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin%2F&media=https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?fit=717%2C434&ssl=1&description=TennisBalls Photos From Paris • Tsitsipas, Nadal, Schwartzman, Kvitova, Djokovic, and Kenin" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: October 9, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-23065 post type-post status-publish format-standard has-post-thumbnail hentry category-tennis-news category-top-story tag-atp-tour tag-clay-court tag-featured tag-french-open tag-novak-djokovic tag-paris tag-petra-kvitova tag-photo-gallery tag-rafa tag-rafael-nadal tag-rg20 tag-roland-garros tag-sofia-kenin tag-stefanos-tsitsipas tag-wta">
																			<div class="post-image">
						<img width="717" height="434" src="https://www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?w=717&amp;ssl=1 717w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?resize=300%2C182&amp;ssl=1 300w" sizes="(max-width: 717px) 100vw, 717px" data-attachment-id="23070" data-permalink="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/french-open-tennis-tournament-at-roland-garros-710/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?fit=717%2C434&amp;ssl=1" data-orig-size="717,434" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark III&quot;,&quot;caption&quot;:&quot;epa08732893 Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE\/IAN LANGSDON&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;800&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="&lt;p&gt;Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE/IAN LANGSDON&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-e1602299714867.jpg?fit=615%2C372&amp;ssl=1" />											</div><!--post-image-->
																<div id="content-area">
			
<p style="text-align:center">Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men&#8217;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020.  EPA-EFE/IAN LANGSDON</p>



<figure class="wp-block-image"><img alt=""/></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="23068" data-permalink="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/french-open-tennis-tournament-at-roland-garros-708/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56406955-1.jpg?fit=817%2C920&amp;ssl=1" data-orig-size="817,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epa08731821 Diego Schwartzman of Argentina in action against Rafael Nadal of Spain during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE\/YOAN VALAT&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;800&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56406955-1.jpg?fit=266%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56406955-1.jpg?fit=615%2C693&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56406955-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-23068" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56406955-1.jpg?w=817&amp;ssl=1 817w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56406955-1.jpg?resize=266%2C300&amp;ssl=1 266w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56406955-1.jpg?resize=768%2C865&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Diego Schwartzman of Argentina in action against Rafael Nadal of Spain during their men&#8217;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020.  EPA-EFE/YOAN VALAT</figcaption></figure></div>



<figure class="wp-block-image"><img alt=""/></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="23067" data-permalink="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/french-open-tennis-tournament-at-roland-garros-707/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404917-1.jpg?fit=920%2C627&amp;ssl=1" data-orig-size="920,627" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08729814 Sofia Kenin of the USA reacts as she plays Petra Kvitova of the Czech Republic during their women?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 08 October 2020.  EPA-EFE\/JULIEN DE ROSA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="&lt;p&gt;Sofia Kenin of the USA reacts as she plays Petra Kvitova of the Czech Republic during their women?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 08 October 2020.  EPA-EFE/JULIEN DE ROSA&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404917-1.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404917-1.jpg?fit=615%2C419&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404917-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-23067" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404917-1.jpg?w=920&amp;ssl=1 920w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404917-1.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404917-1.jpg?resize=768%2C523&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Sofia Kenin of the USA reacts as she plays Petra Kvitova of the Czech Republic during their women&#8217;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 08 October 2020.  EPA-EFE/JULIEN DE ROSA</figcaption></figure></div>



<figure class="wp-block-image"><img alt=""/></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="23071" data-permalink="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/french-open-tennis-tournament-at-roland-garros-711/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408206-1.jpg?fit=721%2C920&amp;ssl=1" data-orig-size="721,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08733004 Novak Djokovic of Serbia (back) in action against Stefanos Tsitsipas of Greece during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE\/JULIEN DE ROSA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="&lt;p&gt;Novak Djokovic of Serbia (back) in action against Stefanos Tsitsipas of Greece during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE/JULIEN DE ROSA&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408206-1.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408206-1.jpg?fit=615%2C785&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408206-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-23071" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408206-1.jpg?w=721&amp;ssl=1 721w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408206-1.jpg?resize=235%2C300&amp;ssl=1 235w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Novak Djokovic of Serbia (back) in action against Stefanos Tsitsipas of Greece during their men&#8217;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020.  EPA-EFE/JULIEN DE ROSA</figcaption></figure></div>



<figure class="wp-block-image"><img alt=""/></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="23069" data-permalink="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/french-open-tennis-tournament-at-roland-garros-709/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56407245-1.jpg?fit=920%2C578&amp;ssl=1" data-orig-size="920,578" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08731978 Rafael Nadal of Spain in action against Diego Schwartzman of Argentina during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE\/JULIEN DE ROSA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="&lt;p&gt;Rafael Nadal of Spain in action against Diego Schwartzman of Argentina during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE/JULIEN DE ROSA&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56407245-1.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56407245-1.jpg?fit=615%2C386&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56407245-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-23069" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56407245-1.jpg?w=920&amp;ssl=1 920w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56407245-1.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56407245-1.jpg?resize=768%2C483&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Rafael Nadal of Spain in action against Diego Schwartzman of Argentina during their men&#8217;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020.  EPA-EFE/JULIEN DE ROSA</figcaption></figure></div>



<figure class="wp-block-image"><img alt=""/></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="23072" data-permalink="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/french-open-tennis-tournament-at-roland-garros-712/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-1.jpg?fit=717%2C920&amp;ssl=1" data-orig-size="717,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark III&quot;,&quot;caption&quot;:&quot;epa08732893 Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE\/IAN LANGSDON&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;800&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="&lt;p&gt;Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 09 October 2020.  EPA-EFE/IAN LANGSDON&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-1.jpg?fit=234%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-1.jpg?fit=615%2C789&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-23072" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-1.jpg?w=717&amp;ssl=1 717w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56408094-1-1.jpg?resize=234%2C300&amp;ssl=1 234w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Stefanos Tsitsipas of Greece reacts as he plays Novak Djokovic of Serbia during their men&#8217;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 October 2020.  EPA-EFE/IAN LANGSDON</figcaption></figure></div>



<figure class="wp-block-image"><img alt=""/></figure>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="23066" data-permalink="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/french-open-tennis-tournament-at-roland-garros-706/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404828-1.jpg?fit=709%2C920&amp;ssl=1" data-orig-size="709,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epa08729725 Petra Kvitova of the Czech Republic in action against Sofia Kenin of the USA during their women?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 08 October 2020.  EPA-EFE\/YOAN VALAT&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;800&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="&lt;p&gt;Petra Kvitova of the Czech Republic in action against Sofia Kenin of the USA during their women?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 08 October 2020.  EPA-EFE/YOAN VALAT&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404828-1.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404828-1.jpg?fit=615%2C798&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404828-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-23066" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404828-1.jpg?w=709&amp;ssl=1 709w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/w_56404828-1.jpg?resize=231%2C300&amp;ssl=1 231w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Petra Kvitova of the Czech Republic in action against Sofia Kenin of the USA during their women&#8217;s semi final match during the French Open tennis tournament at Roland Garros in Paris, France, 08 October 2020.  EPA-EFE/YOAN VALAT</figcaption></figure></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23065" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23065" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2020/10/09/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/atp-tour/" rel="tag">Atp Tour</a><a href="https://www.10sballs.com/tag/clay-court/" rel="tag">Clay Court</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/french-open/" rel="tag">French Open</a><a href="https://www.10sballs.com/tag/novak-djokovic/" rel="tag">Novak Djokovic</a><a href="https://www.10sballs.com/tag/paris/" rel="tag">Paris</a><a href="https://www.10sballs.com/tag/petra-kvitova/" rel="tag">Petra Kvitova</a><a href="https://www.10sballs.com/tag/photo-gallery/" rel="tag">Photo Gallery</a><a href="https://www.10sballs.com/tag/rafa/" rel="tag">Rafa</a><a href="https://www.10sballs.com/tag/rafael-nadal/" rel="tag">Rafael Nadal</a><a href="https://www.10sballs.com/tag/rg20/" rel="tag">RG20</a><a href="https://www.10sballs.com/tag/roland-garros/" rel="tag">Roland Garros</a><a href="https://www.10sballs.com/tag/sofia-kenin/" rel="tag">Sofia Kenin</a><a href="https://www.10sballs.com/tag/stefanos-tsitsipas/" rel="tag">Stefanos Tsitsipas</a><a href="https://www.10sballs.com/tag/wta/" rel="tag">WTA</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2020/10/09/rafa-nadal-beats-schwartzman-and-novak-beats-tsitsipas-%e2%80%a2-finals-are-set-for-french-open-tennis-at-roland-garros/" rel="prev">Rafa Nadal Beats Schwartzman And Novak Beats  Tsitsipas • Finals Are Set for French Open Tennis At Roland Garros</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/09/tennisballs-photos-from-paris-%E2%80%A2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.10sballs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About 10sballs Staff</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Avatar" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 photo avatar-default" />			</div><!--author-image-->
			<p class="author-box gd-widgets"></p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-mce-src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" data-recalc-dims="1"><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p></p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/10/09/tennisballs-photos-from-paris-%E2%80%A2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p></p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/10/09/tennis-news-%e2%80%a2-order-of-play-%e2%80%a2-updated-mens-and-ladies-draws-for-saturday-oct-9/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/IgaSmileEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis News • Order Of Play • Updated Men’s and Ladies’ Draws For Saturday Oct. 9" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/IgaSmileEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/IgaSmileEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/IgaSmileEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/IgaSmileEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="23049" data-permalink="https://www.10sballs.com/2020/10/09/tennis-news-%e2%80%a2-order-of-play-%e2%80%a2-updated-mens-and-ladies-draws-for-saturday-oct-9/french-open-tennis-tournament-at-roland-garros-705/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/IgaSmileEPA.jpg?fit=920%2C661&amp;ssl=1" data-orig-size="920,661" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08729477 Iga Swiatek of Poland reacts after winning against Nadia Podoroska of Argentina in their women?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 08 October 2020.  EPA-EFE\/JULIEN DE ROSA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/IgaSmileEPA.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/10/IgaSmileEPA.jpg?fit=615%2C442&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/10/09/tennis-news-%e2%80%a2-order-of-play-%e2%80%a2-updated-mens-and-ladies-draws-for-saturday-oct-9/" target="_self">Tennis News • Order Of Play • Updated Men’s and Ladies’ Draws For Saturday Oct. 9</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-09T19:08:29-07:00">October 9, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/10/09/rafa-nadal-beats-schwartzman-and-novak-beats-tsitsipas-%e2%80%a2-finals-are-set-for-french-open-tennis-at-roland-garros/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Rafa Nadal Beats Schwartzman And Novak Beats  Tsitsipas • Finals Are Set for French Open Tennis At Roland Garros" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="23041" data-permalink="https://www.10sballs.com/photo_1602288183724/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?fit=920%2C598&amp;ssl=1" data-orig-size="920,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602273784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo_1602288183724" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?fit=615%2C400&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/10/09/rafa-nadal-beats-schwartzman-and-novak-beats-tsitsipas-%e2%80%a2-finals-are-set-for-french-open-tennis-at-roland-garros/" target="_self">Rafa Nadal Beats Schwartzman And Novak Beats  Tsitsipas • Finals Are Set for French Open Tennis At Roland Garros</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-09T17:21:30-07:00">October 9, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/10/09/tennisballs-com-shares-a-gallery-of-ilie-nastase-thanks-to-charlotte-nastase/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Nastase-and-friends-.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="TennisBalls.com Shares A Gallery of Ilie Nastase Thanks to Charlotte Nastase" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Nastase-and-friends-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Nastase-and-friends-.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Nastase-and-friends-.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Nastase-and-friends-.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="23028" data-permalink="https://www.10sballs.com/2020/10/09/tennisballs-com-shares-a-gallery-of-ilie-nastase-thanks-to-charlotte-nastase/nastase-and-friends/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Nastase-and-friends-.jpg?fit=800%2C546&amp;ssl=1" data-orig-size="800,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602259203&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TENNIS LEGENDS IN DUBAI" data-image-description="&lt;p&gt;Tennis legends &lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Nastase-and-friends-.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Nastase-and-friends-.jpg?fit=615%2C420&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/10/09/tennisballs-com-shares-a-gallery-of-ilie-nastase-thanks-to-charlotte-nastase/" target="_self">TennisBalls.com Shares A Gallery of Ilie Nastase Thanks to Charlotte Nastase</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-09T16:32:56-07:00">October 9, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/10/09/french-open-womens-final-preview/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/KeninFistEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="French Open Women&#8217;s Final Preview" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/KeninFistEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/KeninFistEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/KeninFistEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/KeninFistEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="23020" data-permalink="https://www.10sballs.com/2020/10/09/french-open-womens-final-preview/french-open-tennis-tournament-at-roland-garros-699/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/KeninFistEPA.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08729877 Sofia Kenin of the USA reacts as she plays Petra Kvitova of the Czech Republic during their women?s semi final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 08 October 2020.  EPA-EFE\/JULIEN DE ROSA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/KeninFistEPA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/KeninFistEPA.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/10/09/french-open-womens-final-preview/" target="_self">French Open Women&#8217;s Final Preview</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-09T11:36:51-07:00">October 9, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/10/08/tennis-news%e2%80%a2-carreno-busta-on-djokovics-injury-issues-hes-always-doing-this-when-he-has-problems-on-court/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/NovakArmEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis News• Carreno Busta on Djokovic&#8217;s Injury Issues: &#8220;He&#8217;s always doing this when he has problems on court&#8221;" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/NovakArmEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/NovakArmEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/NovakArmEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/NovakArmEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="23016" data-permalink="https://www.10sballs.com/2020/10/08/tennis-news%e2%80%a2-carreno-busta-on-djokovics-injury-issues-hes-always-doing-this-when-he-has-problems-on-court/french-open-tennis-tournament-at-roland-garros-697/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/NovakArmEPA.jpg?fit=920%2C606&amp;ssl=1" data-orig-size="920,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epa08727297 Novak Djokovic of Serbia gets medical assistance during a break as he plays Pablo Carreno Busta of Spain during their men?s quarter final match during the French Open tennis tournament at Roland ?Garros in Paris, France, 07 October 2020.  EPA-EFE\/YOAN VALAT&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;800&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/NovakArmEPA.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/10/NovakArmEPA.jpg?fit=615%2C405&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/10/08/tennis-news%e2%80%a2-carreno-busta-on-djokovics-injury-issues-hes-always-doing-this-when-he-has-problems-on-court/" target="_self">Tennis News• Carreno Busta on Djokovic&#8217;s Injury Issues: &#8220;He&#8217;s always doing this when he has problems on court&#8221;</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-08T15:44:07-07:00">October 8, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div><div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

				
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div>
			<div class="widget-container">
				<span class="blog-cat-title">Alix Ramsay&#8217;s Column</span>
												<div class="widget-img">
					<a href="https://www.10sballs.com/2020/10/09/rafa-nadal-beats-schwartzman-and-novak-beats-tsitsipas-%e2%80%a2-finals-are-set-for-french-open-tennis-at-roland-garros/" rel="bookmark" title="Rafa Nadal Beats Schwartzman And Novak Beats  Tsitsipas • Finals Are Set for French Open Tennis At Roland Garros"><img width="300" height="195" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?resize=300%2C195&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?w=920&amp;ssl=1 920w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?resize=300%2C195&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?resize=768%2C499&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?resize=615%2C400&amp;ssl=1 615w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?resize=108%2C70&amp;ssl=1 108w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="23041" data-permalink="https://www.10sballs.com/photo_1602288183724/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?fit=920%2C598&amp;ssl=1" data-orig-size="920,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602273784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo_1602288183724" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/10/Photo_1602288183724.jpg?fit=615%2C400&amp;ssl=1" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://www.10sballs.com/2020/10/09/rafa-nadal-beats-schwartzman-and-novak-beats-tsitsipas-%e2%80%a2-finals-are-set-for-french-open-tennis-at-roland-garros/" rel="bookmark">Rafa Nadal Beats Schwartzman And Novak Beats  Tsitsipas • Finals Are Set for French Open Tennis At Roland Garros</a></h3>
					<p class="gd-widgets">By Alix Ramsay - Here we go again, then: Rafa Nadal against Novak Djokovic in the final of the...</p>
					
										<ul class="home-links1">
												<li><a href="https://www.10sballs.com/2020/10/07/tennis-news%e2%80%a2-novak-djokovic-beats-carreno-busta-at-the-french-open-the-dead-spider-lives-again/" rel="bookmark">Tennis  News• Novak Djokovic Beats Carreno Busta At The French Open; The Dead Spider Lives Again</a></li>
												<li><a href="https://www.10sballs.com/2020/10/07/roland-garros-late-night-%e2%80%a2-rafa-fumes-but-stays-on-track-for-the-final/" rel="bookmark">Roland Garros Late-Night • Rafa Fumes But Stays On Track For The Final</a></li>
												<li><a href="https://www.10sballs.com/2020/10/05/novak-djokovic-does-it-again-and-in-more-ways-than-one-at-the-french-open/" rel="bookmark">Novak Djokovic Does It Again – And In More Ways Than One At The French Open</a></li>
												<li><a href="https://www.10sballs.com/2020/10/03/tennis-from-paris-%e2%80%a2-vive-la-france-the-country-and-the-grand-slam-that-no-one-can-understand/" rel="bookmark">Tennis From Paris • Vive la France: The Country (And The Grand Slam) That No One Can Understand</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		<div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2020 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2020\/10\/09\/tennisballs-photos-from-paris-%e2%80%a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin\/":23065};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.2/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202041'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"c48971ac42","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2020%2F10%2F09%2Ftennisballs-photos-from-paris-%25e2%2580%25a2-tsitsipas-nadal-schwartzman-kvitova-djokovic-and-kenin%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'131801988',post:'23065',tz:'-7',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '23065' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>