<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Tennis • 10sBalls News From Facebook • French Open • U.S. Open • Laver Cup - 10sBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Roland-Garros tournament will be played from 20th September to 4th October 2020. The current confinement measures have made it impossible for us to continue with the dates originally planned."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tennis • 10sBalls News From Facebook • French Open • U.S. Open • Laver Cup - 10sBalls.com" />
<meta property="og:description" content="The Roland-Garros tournament will be played from 20th September to 4th October 2020. The current confinement measures have made it impossible for us to continue with the dates originally planned." />
<meta property="og:url" content="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/" />
<meta property="og:site_name" content="10sBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="10sballs" />
<meta property="article:tag" content="Atp" />
<meta property="article:tag" content="Clay tennis" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Flushing Meadows" />
<meta property="article:tag" content="French Open" />
<meta property="article:tag" content="French Open 2020" />
<meta property="article:tag" content="French Open Tennis" />
<meta property="article:tag" content="Laver Cup" />
<meta property="article:tag" content="Photo Gallery" />
<meta property="article:tag" content="RG2020" />
<meta property="article:tag" content="Roland Garros" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="tennis" />
<meta property="article:tag" content="TennisBalls" />
<meta property="article:tag" content="US Open" />
<meta property="article:tag" content="us open tennis" />
<meta property="article:tag" content="WTA" />
<meta property="article:section" content="Top Story" />
<meta property="article:published_time" content="2020-03-19T01:30:34+00:00" />
<meta property="article:modified_time" content="2020-03-19T01:30:39+00:00" />
<meta property="og:updated_time" content="2020-03-19T01:30:39+00:00" />
<meta property="og:image" content="https://www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement-819x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement-819x1024.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Roland-Garros tournament will be played from 20th September to 4th October 2020. The current confinement measures have made it impossible for us to continue with the dates originally planned." />
<meta name="twitter:title" content="Tennis • 10sBalls News From Facebook • French Open • U.S. Open • Laver Cup - 10sBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement-819x1024.jpg" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/#primaryimage","url":"https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?fit=1080%2C1350&ssl=1","width":1080,"height":1350},{"@type":"WebPage","@id":"https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/#webpage","url":"https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/","inLanguage":"en-US","name":"Tennis \u2022 10sBalls News From Facebook \u2022 French Open \u2022 U.S. Open \u2022 Laver Cup - 10sBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/#primaryimage"},"datePublished":"2020-03-19T01:30:34+00:00","dateModified":"2020-03-19T01:30:39+00:00","description":"The Roland-Garros tournament will be played from 20th September to 4th October 2020. The current confinement measures have made it impossible for us to continue with the dates originally planned."},{"@type":"Article","@id":"https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/#article","isPartOf":{"@id":"https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba"},"headline":"Tennis \u2022 10sBalls News From Facebook \u2022 French Open \u2022 U.S. Open \u2022 Laver Cup","datePublished":"2020-03-19T01:30:34+00:00","dateModified":"2020-03-19T01:30:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/#primaryimage"},"keywords":"10sballs,Atp,Clay tennis,Coronavirus,COVID-19,featured,Flushing Meadows,French Open,French Open 2020,French Open Tennis,Laver Cup,Photo Gallery,RG2020,Roland Garros,Sports,tennis,TennisBalls,US Open,us open tennis,WTA","articleSection":"Tennis News,Top Story"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba","name":"10sballs Staff","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=96%2C96&ssl=1","caption":"10sballs Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Tennis • 10sBalls News From Facebook • French Open • U.S. Open • Laver Cup Comments Feed" href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-5cs' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F03%2F18%2Ftennis-%25e2%2580%25a2-10sballs-news-from-facebook-%25e2%2580%25a2-french-open-%25e2%2580%25a2-u-s-open-%25e2%2580%25a2-laver-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F03%2F18%2Ftennis-%25e2%2580%25a2-10sballs-news-from-facebook-%25e2%2580%25a2-french-open-%25e2%2580%25a2-u-s-open-%25e2%2580%25a2-laver-cup%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}
			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-19992 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-16037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16037"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-16038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16038"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2019/08/10sballsLogo1.png" alt="10sBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/">Tennis • 10sBalls News From Facebook • French Open • U.S. Open • Laver Cup</a></li>
														<li><a href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-%e2%80%a2-photos-of-the-great-greek-tsitsipas/">Tennis • 10sBalls • Photos Of The Great Greek Tsitsipas</a></li>
														<li><a href="https://www.10sballs.com/2020/03/17/tennis-%e2%80%a2-10sballs-shares-sascha-zverevs-statement-on-coronavirus-via-instagram/">Tennis • 10sBalls Shares Sascha Zverev&#8217;s Statement On Coronavirus Via Instagram</a></li>
														<li><a href="https://www.10sballs.com/2020/03/17/really-french-open-tennis-is-postponed-till-sept-%e2%80%a2-most-people-are-in-picassos-surreal-period-%e2%80%a2-who-cares/">Tennis News • French Open Postponed Until September As COVID-19 Crisis Worsens</a></li>
														<li><a href="https://www.10sballs.com/2020/03/17/rafael-nadal-photos-from-10sballs/">Rafael Nadal Photos From Tennis 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2020/03/16/kim-clijsters-is-back-in-belgium-at-her-tennis-academy-%e2%80%a2-10sballs-recent-epa-photos/">Kim Clijsters Is Back In Belgium At Her Tennis Academy • 10sBalls Recent EPA Photos</a></li>
														<li><a href="https://www.10sballs.com/2020/03/15/tennis-%e2%80%a2-10sballs-shares-photos-of-the-magic-of-monfils/">Tennis • 10sBalls Shares Photos Of The Magic Of Monfils</a></li>
														<li><a href="https://www.10sballs.com/2020/03/14/players-union-is-it-needed-by-mark-winters/">Tennis Needs A Players’ Union • 10sBalls Says • It&#8217;s Long Overdue By Mark Winters</a></li>
														<li><a href="https://www.10sballs.com/2020/03/14/10sballs-tennis-photo-gallery-of-the-elasticathletic-novak-djokovic/">10sBalls | Tennis Photo Gallery Of The Elastic|Athletic Novak Djokovic</a></li>
														<li><a href="https://www.10sballs.com/2020/03/13/wta-polish-tennis-star-alicja-rosolska-gets-10sballs-award/">WTA Polish Tennis Star Alicja Rosolska Gets 10sBalls Award</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a> / <span class="current">Tennis • 10sBalls News From Facebook • French Open • U.S. Open • Laver Cup</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Tennis • 10sBalls News From Facebook • French Open • U.S. Open • Laver Cup</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/10sballs-staff/" title="Posts by 10sballs Staff" rel="author">10sballs Staff</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F03%2F18%2Ftennis-%25e2%2580%25a2-10sballs-news-from-facebook-%25e2%2580%25a2-french-open-%25e2%2580%25a2-u-s-open-%25e2%2580%25a2-laver-cup%2F&media=&description=Tennis • 10sBalls News From Facebook • French Open • U.S. Open • Laver Cup" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: March 18, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-19992 post type-post status-publish format-standard hentry category-tennis-news category-top-story tag-10sballs tag-atp tag-clay-tennis tag-coronavirus tag-covid-19 tag-featured tag-flushing-meadows tag-french-open tag-french-open-2020 tag-french-open-tennis tag-laver-cup tag-photo-gallery tag-rg2020 tag-roland-garros tag-sports tag-tennis tag-tennisballs tag-us-open tag-us-open-tennis tag-wta">
																									<div id="content-area">
			
<figure class="wp-block-image"><img alt=""/></figure>



<p class="has-medium-font-size"><em>Roland-Garros via <span style="text-decoration: underline;"><a href="https://www.facebook.com/RolandGarros/">Facebook</a></span>:</em></p>



<p>The Roland-Garros tournament will be played from 20th September to 4th October 2020.<br>The current confinement measures have made it impossible for us to continue with the dates originally planned. More informations: <a rel="noreferrer noopener" href="https://bit.ly/3aYZ9bC?fbclid=IwAR3WLtLlTYWRf8URZVwXZpIiP59_sreqddxMrqIQQfLTazEuxn4Ixm_sEV8" target="_blank">http://bit.ly/3aYZ9bC</a><br><a href="https://www.facebook.com/hashtag/rolandgarros?source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARBHYLnTYxjzhxFKBIJLJktSZD5Z2H6D9_vguhTTcQg0JSCE8v_Pk_Mcm6uAW-ipgp28WRKIYYjnxbJO4edjplHqiRmsOwTLilSAROjqTgaxugxUtacH1va7EALo6b2Z988oMNttXYQynfjqjgFXVXOL4wnQJcphEnVHCgi8oylRz3InlezgnKXTex0PmBCnMJKnvUWrM2sELV2V00ZtOGo5atMAAhZ49SEKmcqUXelQLQb9quOzqJb6QP_-ytBsTOjr9iQLbYHMWppEgQA3nyAGhtakYh62ddfno5gv-_D9ZZrFOHZngs0QmhSX_YDvYfEmjhVwMlqfL4TOuW8f&amp;__tn__=%2ANK-R">#RolandGarros</a></p>



<figure class="wp-block-image"><img alt=""/></figure>



<figure class="wp-block-image"><img alt=""/></figure>



<p class="has-medium-font-size"><em>U.S. Open via <span style="text-decoration: underline;"><a href="https://www.facebook.com/usopentennis/">Facebook</a></span>:</em></p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="19995" data-permalink="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/us-open-statement/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?fit=1080%2C1350&amp;ssl=1" data-orig-size="1080,1350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="US Open statement" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?fit=615%2C769&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?resize=615%2C769&#038;ssl=1" alt="" class="wp-image-19995" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/US-Open-statement.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /></figure></div>



<p class="has-medium-font-size"><em>Laver Cup via <span style="text-decoration: underline;"><a href="https://www.facebook.com/LaverCup/">Facebook</a></span>:</em></p>



<figure class="wp-block-image"><img data-attachment-id="19994" data-permalink="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/laver-cup-statement/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/03/Laver-Cup-Statement.jpg?fit=1080%2C1350&amp;ssl=1" data-orig-size="1080,1350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laver Cup Statement" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/03/Laver-Cup-Statement.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/03/Laver-Cup-Statement.jpg?fit=615%2C769&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/03/Laver-Cup-Statement.jpg?resize=615%2C769&#038;ssl=1" alt="" class="wp-image-19994" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/03/Laver-Cup-Statement.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/03/Laver-Cup-Statement.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/03/Laver-Cup-Statement.jpg?resize=768%2C960&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/03/Laver-Cup-Statement.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /></figure>



<figure class="wp-block-image"><img alt=""/></figure>



<p style="text-align:center">&#x1f3be;&#x1f3be;&#x1f3be;</p>



<figure class="wp-block-image"><img alt=""/></figure>



<h4>If you enjoyed story please&nbsp;sign up for our mailing list or follow us on:</h4>



<h4>Facebook |&nbsp;<a href="https://www.facebook.com/10sBallsFB/">10sBalls.com</a></h4>



<h4>Twitter |&nbsp;<a href="https://twitter.com/10sBalls_com">@10sBalls_com</a></h4>



<h4>Instagram |&nbsp;<a href="https://www.instagram.com/10sballs_com/">@10sballs_com</a></h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19992" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19992" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/10sballs/" rel="tag">10sballs</a><a href="https://www.10sballs.com/tag/atp/" rel="tag">Atp</a><a href="https://www.10sballs.com/tag/clay-tennis/" rel="tag">Clay tennis</a><a href="https://www.10sballs.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://www.10sballs.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/flushing-meadows/" rel="tag">Flushing Meadows</a><a href="https://www.10sballs.com/tag/french-open/" rel="tag">French Open</a><a href="https://www.10sballs.com/tag/french-open-2020/" rel="tag">French Open 2020</a><a href="https://www.10sballs.com/tag/french-open-tennis/" rel="tag">French Open Tennis</a><a href="https://www.10sballs.com/tag/laver-cup/" rel="tag">Laver Cup</a><a href="https://www.10sballs.com/tag/photo-gallery/" rel="tag">Photo Gallery</a><a href="https://www.10sballs.com/tag/rg2020/" rel="tag">RG2020</a><a href="https://www.10sballs.com/tag/roland-garros/" rel="tag">Roland Garros</a><a href="https://www.10sballs.com/tag/sports/" rel="tag">Sports</a><a href="https://www.10sballs.com/tag/tennis/" rel="tag">tennis</a><a href="https://www.10sballs.com/tag/tennisballs/" rel="tag">TennisBalls</a><a href="https://www.10sballs.com/tag/us-open/" rel="tag">US Open</a><a href="https://www.10sballs.com/tag/us-open-tennis/" rel="tag">us open tennis</a><a href="https://www.10sballs.com/tag/wta/" rel="tag">WTA</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-%e2%80%a2-photos-of-the-great-greek-tsitsipas/" rel="prev">Tennis • 10sBalls • Photos Of The Great Greek Tsitsipas</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/18/tennis-%E2%80%A2-10sballs-news-from-facebook-%E2%80%A2-french-open-%E2%80%A2-u-s-open-%E2%80%A2-laver-cup/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.10sballs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19992' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About 10sballs Staff</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Avatar" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 photo avatar-default" />			</div><!--author-image-->
			<p class="author-box gd-widgets"></p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-%e2%80%a2-photos-of-the-great-greek-tsitsipas/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55913478-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis • 10sBalls • Photos Of The Great Greek Tsitsipas" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55913478-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55913478-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55913478-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55913478-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="19988" data-permalink="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-%e2%80%a2-photos-of-the-great-greek-tsitsipas/dubai-tennis-atp-championships-54/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55913478-1.jpg?fit=920%2C647&amp;ssl=1" data-orig-size="920,647" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa08255846 Stefanos Tsitsipas of Greece in action during his semifinal match against Daniel Evans of Britain at the Dubai Duty Free Tennis ATP Championships 2020 in Dubai, United Arab Emirates, 28 February 2020.  EPA-EFE\/ALI HAIDER&quot;,&quot;created_timestamp&quot;:&quot;1582914516&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Dubai Tennis ATP Championships&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dubai Tennis ATP Championships" data-image-description="&lt;p&gt;Stefanos Tsitsipas of Greece in action during his semifinal match against Daniel Evans of Britain at the Dubai Duty Free Tennis ATP Championships 2020 in Dubai, United Arab Emirates, 28 February 2020.  EPA-EFE/ALI HAIDER&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55913478-1.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55913478-1.jpg?fit=615%2C433&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/03/18/tennis-%e2%80%a2-10sballs-%e2%80%a2-photos-of-the-great-greek-tsitsipas/" target="_self">Tennis • 10sBalls • Photos Of The Great Greek Tsitsipas</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-03-18T12:23:51-07:00">March 18, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/03/17/tennis-%e2%80%a2-10sballs-shares-sascha-zverevs-statement-on-coronavirus-via-instagram/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55808988-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis • 10sBalls Shares Sascha Zverev&#8217;s Statement On Coronavirus Via Instagram" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55808988-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55808988-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55808988-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55808988-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="19972" data-permalink="https://www.10sballs.com/2020/03/17/tennis-%e2%80%a2-10sballs-shares-sascha-zverevs-statement-on-coronavirus-via-instagram/tennis-australian-open-2020-199/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55808988-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa08162232 Alexander Zverev of Germany reacts during his men&#039;s singles third round match against Fernando Verdasco of Spain at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 25 January 2020. EPA-EFE\/ROMAN PILIPEY&quot;,&quot;created_timestamp&quot;:&quot;1579983612&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2020" data-image-description="&lt;p&gt;Alexander Zverev of Germany reacts during his men&#8217;s singles third round match against Fernando Verdasco of Spain at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 25 January 2020. EPA-EFE/ROMAN PILIPEY&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55808988-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55808988-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/03/17/tennis-%e2%80%a2-10sballs-shares-sascha-zverevs-statement-on-coronavirus-via-instagram/" target="_self">Tennis • 10sBalls Shares Sascha Zverev&#8217;s Statement On Coronavirus Via Instagram</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-03-17T14:13:31-07:00">March 17, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/03/17/really-french-open-tennis-is-postponed-till-sept-%e2%80%a2-most-people-are-in-picassos-surreal-period-%e2%80%a2-who-cares/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis News • French Open Postponed Until September As COVID-19 Crisis Worsens" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="19962" data-permalink="https://www.10sballs.com/2020/03/17/really-french-open-tennis-is-postponed-till-sept-%e2%80%a2-most-people-are-in-picassos-surreal-period-%e2%80%a2-who-cares/french-open-tennis-tournament-at-roland-garros-postponed-amid-coronavirus-pandemic/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa08301526 (FILE) - A general view of Court Philippe Chatrier as Rafael Nadal of Spain plays Dominic Thiem of Austria during their men?s final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 June 2019  (reissued on 17 March 2020). The French Tennis Federation communicated on 17 March 2020 that the 2020 French Open tennis tournament at Roland Garros is postponed and will be played from 20 September and 04 October 2020 amid the COVID-19 Coronavirus pandemic.  EPA-EFE\/YOAN VALAT&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros postponed amid Coronavirus pandemic&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros postponed amid Coronavirus pandemic" data-image-description="&lt;p&gt;A general view of Court Philippe Chatrier as Rafael Nadal of Spain plays Dominic Thiem of Austria during their men?s final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 June 2019  (reissued on 17 March 2020). The French Tennis Federation communicated on 17 March 2020 that the 2020 French Open tennis tournament at Roland Garros is postponed and will be played from 20 September and 04 October 2020 amid the COVID-19 Coronavirus pandemic.  EPA-EFE/YOAN VALAT&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/03/17/really-french-open-tennis-is-postponed-till-sept-%e2%80%a2-most-people-are-in-picassos-surreal-period-%e2%80%a2-who-cares/" target="_self">Tennis News • French Open Postponed Until September As COVID-19 Crisis Worsens</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-03-17T12:23:16-07:00">March 17, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/03/17/rafael-nadal-photos-from-10sballs/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55819004-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Rafael Nadal Photos From Tennis 10sBalls" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55819004-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55819004-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55819004-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55819004-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="19956" data-permalink="https://www.10sballs.com/2020/03/17/rafael-nadal-photos-from-10sballs/tennis-australian-open-2020-198/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55819004-1.jpg?fit=613%2C920&amp;ssl=1" data-orig-size="613,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa08169792 Rafael Nadal of Spain reacts after winning his men&#039;s singles fourth round match against Nick Kyrgios of Australia at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 27 January 2020. EPA-EFE\/LYNN BO BO&quot;,&quot;created_timestamp&quot;:&quot;1580166018&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2020" data-image-description="&lt;p&gt;Rafael Nadal of Spain reacts after winning his men&#8217;s singles fourth round match against Nick Kyrgios of Australia at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 27 January 2020. EPA-EFE/LYNN BO BO&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55819004-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55819004-1.jpg?fit=613%2C920&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/03/17/rafael-nadal-photos-from-10sballs/" target="_self">Rafael Nadal Photos From Tennis 10sBalls</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-03-17T10:01:57-07:00">March 17, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/03/16/kim-clijsters-is-back-in-belgium-at-her-tennis-academy-%e2%80%a2-10sballs-recent-epa-photos/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55881008-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Kim Clijsters Is Back In Belgium At Her Tennis Academy • 10sBalls Recent EPA Photos" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55881008-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55881008-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55881008-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55881008-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="19946" data-permalink="https://www.10sballs.com/2020/03/16/kim-clijsters-is-back-in-belgium-at-her-tennis-academy-%e2%80%a2-10sballs-recent-epa-photos/dubai-tennis-wta-championships-27/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55881008-1.jpg?fit=694%2C920&amp;ssl=1" data-orig-size="694,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa08224143 Kim Clijsters of Belgium in action during her first round match against Garbine Muguruza of Spain at the Dubai Duty Free Tennis WTA Championships 2020 in Dubai, United Arab Emirates, 17 February 2020.  EPA-EFE\/ALI HAIDER&quot;,&quot;created_timestamp&quot;:&quot;1581968437&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Dubai Tennis WTA Championships&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dubai Tennis WTA Championships" data-image-description="&lt;p&gt;Kim Clijsters of Belgium in action during her first round match against Garbine Muguruza of Spain at the Dubai Duty Free Tennis WTA Championships 2020 in Dubai, United Arab Emirates, 17 February 2020.  EPA-EFE/ALI HAIDER&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55881008-1.jpg?fit=226%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55881008-1.jpg?fit=615%2C815&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/03/16/kim-clijsters-is-back-in-belgium-at-her-tennis-academy-%e2%80%a2-10sballs-recent-epa-photos/" target="_self">Kim Clijsters Is Back In Belgium At Her Tennis Academy • 10sBalls Recent EPA Photos</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-03-16T14:02:54-07:00">March 16, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="text-3" class="widget-inner widget_text"><h4 class="widget-header">Free 10sWhenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=148%2C100&#038;ssl=1" alt="" width="148" height="100" data-recalc-dims="1" />Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f14636-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/03/18/tennis-%E2%80%A2-10sballs-news-from-facebook-%E2%80%A2-french-open-%E2%80%A2-u-s-open-%E2%80%A2-laver-cup/#wpcf7-f14636-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="14636" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f14636-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap ctct-307"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-307[]" />
<input type="hidden" value="1306233728" name="ctct-307[]" />
</div></span></span><label> Enter Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</div>
		</div></div>		
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div>
			<div class="widget-container">
				<span class="blog-cat-title">Alix Ramsay&#8217;s Column</span>
												<div class="widget-img">
					<a href="https://www.10sballs.com/2020/03/17/really-french-open-tennis-is-postponed-till-sept-%e2%80%a2-most-people-are-in-picassos-surreal-period-%e2%80%a2-who-cares/" rel="bookmark" title="Tennis News • French Open Postponed Until September As COVID-19 Crisis Worsens"><img width="300" height="195" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?resize=300%2C195&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?resize=615%2C400&amp;ssl=1 615w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?resize=300%2C195&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?resize=108%2C70&amp;ssl=1 108w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?zoom=3&amp;resize=300%2C195&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19962" data-permalink="https://www.10sballs.com/2020/03/17/really-french-open-tennis-is-postponed-till-sept-%e2%80%a2-most-people-are-in-picassos-surreal-period-%e2%80%a2-who-cares/french-open-tennis-tournament-at-roland-garros-postponed-amid-coronavirus-pandemic/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa08301526 (FILE) - A general view of Court Philippe Chatrier as Rafael Nadal of Spain plays Dominic Thiem of Austria during their men?s final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 June 2019  (reissued on 17 March 2020). The French Tennis Federation communicated on 17 March 2020 that the 2020 French Open tennis tournament at Roland Garros is postponed and will be played from 20 September and 04 October 2020 amid the COVID-19 Coronavirus pandemic.  EPA-EFE\/YOAN VALAT&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros postponed amid Coronavirus pandemic&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="French Open tennis tournament at Roland Garros postponed amid Coronavirus pandemic" data-image-description="&lt;p&gt;A general view of Court Philippe Chatrier as Rafael Nadal of Spain plays Dominic Thiem of Austria during their men?s final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 June 2019  (reissued on 17 March 2020). The French Tennis Federation communicated on 17 March 2020 that the 2020 French Open tennis tournament at Roland Garros is postponed and will be played from 20 September and 04 October 2020 amid the COVID-19 Coronavirus pandemic.  EPA-EFE/YOAN VALAT&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/03/w_55960555-1.jpg?fit=615%2C410&amp;ssl=1" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://www.10sballs.com/2020/03/17/really-french-open-tennis-is-postponed-till-sept-%e2%80%a2-most-people-are-in-picassos-surreal-period-%e2%80%a2-who-cares/" rel="bookmark">Tennis News • French Open Postponed Until September As COVID-19 Crisis Worsens</a></h3>
					<p class="gd-widgets">The good news is that the French Open will still go ahead despite the Covid-19 pandemic. The bad news...</p>
					
										<ul class="home-links1">
												<li><a href="https://www.10sballs.com/2020/03/12/tennis-news-%e2%80%a2-covid-19-probably-cancels-out-the-clay-court-season/" rel="bookmark">Tennis News • Covid-19 Probably Cancels Out The Clay Court Season</a></li>
												<li><a href="https://www.10sballs.com/2020/03/04/tennis-journo-discusses-coaches-love-and-heather-watsons-win-as-well-as-rafa-nadal-and-whats-app/" rel="bookmark">Tennis Journo Discusses Coaches, Love And Heather Watsons Win, As Well As Rafa Nadal And What’s App</a></li>
												<li><a href="https://www.10sballs.com/2020/02/26/maria-sharapova-retires-from-tennis-%e2%80%a2-the-sport-will-miss-her-superstardom/" rel="bookmark">Maria Sharapova Retires From Tennis • The Sport Will Miss Her Superstardom</a></li>
												<li><a href="https://www.10sballs.com/2020/02/25/alix-ramsay-tennis-scouting-report-%e2%80%a2-updates-on-atp-tour/" rel="bookmark">Alix Ramsay Tennis Scouting Report • Updates On ATP Tour</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		<div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2020 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2020\/03\/18\/tennis-%e2%80%a2-10sballs-news-from-facebook-%e2%80%a2-french-open-%e2%80%a2-u-s-open-%e2%80%a2-laver-cup\/":19992};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.2/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202012'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"63410020ca","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2020%2F03%2F18%2Ftennis-%25e2%2580%25a2-10sballs-news-from-facebook-%25e2%2580%25a2-french-open-%25e2%2580%25a2-u-s-open-%25e2%2580%25a2-laver-cup%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'131801988',post:'19992',tz:'-7',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '19992' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>