<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Tennis News • Ricky&#039;s Picks For The Four Men&#039;s Singles Grand Slam Champions In 2020 - 10sBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amazingly enough, the 2020 tennis season is almost here--which means it is time to make predictions for the year’s four Grand Slams. Will the Big 3 continue to dominate the majors, or is a changing of the guard in store?"/>
<link rel="canonical" href="https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tennis News • Ricky&#039;s Picks For The Four Men&#039;s Singles Grand Slam Champions In 2020 - 10sBalls.com" />
<meta property="og:description" content="Amazingly enough, the 2020 tennis season is almost here--which means it is time to make predictions for the year’s four Grand Slams. Will the Big 3 continue to dominate the majors, or is a changing of the guard in store?" />
<meta property="og:url" content="https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/" />
<meta property="og:site_name" content="10sBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="10sballs" />
<meta property="article:tag" content="Atp" />
<meta property="article:tag" content="Atp Tour" />
<meta property="article:tag" content="Australian Open" />
<meta property="article:tag" content="Babolat" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="French Open" />
<meta property="article:tag" content="HEAD tennis" />
<meta property="article:tag" content="lacoste" />
<meta property="article:tag" content="Nadal News" />
<meta property="article:tag" content="Nike" />
<meta property="article:tag" content="Nike Court" />
<meta property="article:tag" content="Novak Djokovic" />
<meta property="article:tag" content="Rafa" />
<meta property="article:tag" content="Rafael Nadal" />
<meta property="article:tag" content="Roland Garros" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Stefanos Tsitsipas" />
<meta property="article:tag" content="tennis" />
<meta property="article:tag" content="TennisBalls" />
<meta property="article:tag" content="U.S. Open" />
<meta property="article:tag" content="Wilson tennis" />
<meta property="article:tag" content="Wimbledon" />
<meta property="article:section" content="Top Story" />
<meta property="article:published_time" content="2019-12-19T16:39:57+00:00" />
<meta property="article:modified_time" content="2019-12-19T16:40:02+00:00" />
<meta property="og:updated_time" content="2019-12-19T16:40:02+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?fit=1020%2C1500&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?fit=1020%2C1500&#038;ssl=1" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amazingly enough, the 2020 tennis season is almost here--which means it is time to make predictions for the year’s four Grand Slams. Will the Big 3 continue to dominate the majors, or is a changing of the guard in store?" />
<meta name="twitter:title" content="Tennis News • Ricky&#039;s Picks For The Four Men&#039;s Singles Grand Slam Champions In 2020 - 10sBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?fit=1020%2C1500&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#primaryimage","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?fit=1020%2C1500&ssl=1","width":1020,"height":1500},{"@type":"WebPage","@id":"https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#webpage","url":"https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/","inLanguage":"en-US","name":"Tennis News \u2022 Ricky&#039;s Picks For The Four Men&#039;s Singles Grand Slam Champions In 2020 - 10sBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#primaryimage"},"datePublished":"2019-12-19T16:39:57+00:00","dateModified":"2019-12-19T16:40:02+00:00","description":"Amazingly enough, the 2020 tennis season is almost here--which means it is time to make predictions for the year\u2019s four Grand Slams. Will the Big 3 continue to dominate the majors, or is a changing of the guard in store?"},{"@type":"Article","@id":"https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#article","isPartOf":{"@id":"https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba"},"headline":"Tennis News \u2022 Ricky&#8217;s Picks For The Four Men&#8217;s Singles Grand Slam Champions In 2020","datePublished":"2019-12-19T16:39:57+00:00","dateModified":"2019-12-19T16:40:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#primaryimage"},"keywords":"10sballs,Atp,Atp Tour,Australian Open,Babolat,featured,French Open,HEAD tennis,lacoste,Nadal News,Nike,Nike Court,Novak Djokovic,Rafa,Rafael Nadal,Roland Garros,Sports,Stefanos Tsitsipas,tennis,TennisBalls,U.S. Open,Wilson tennis,Wimbledon","articleSection":"Ricky Dimon,Tennis News,Top Story"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba","name":"10sballs Staff","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=96%2C96&ssl=1","caption":"10sballs Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Tennis News • Ricky&#8217;s Picks For The Four Men&#8217;s Singles Grand Slam Champions In 2020 Comments Feed" href="https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-4LV' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2019%2F12%2F19%2Ftennis-news-%25e2%2580%25a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2019%2F12%2F19%2Ftennis-news-%25e2%2580%25a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>


<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}
			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-18347 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="http://*">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-16037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16037"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-16038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16038"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2019/08/10sballsLogo1.png" alt="10sBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/">Tennis News • Ricky&#8217;s Picks For The Four Men&#8217;s Singles Grand Slam Champions In 2020</a></li>
														<li><a href="https://www.10sballs.com/2019/12/18/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-arantxa-rus-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” • With • Arantxa Rus | Tennis 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2019/12/18/10sballs-news-%e2%80%a2-nadal-djokovic-headline-mubadala-world-tennis-championship-in-abu-dhabi/">10sBalls News • Nadal, Djokovic Headline Mubadala World Tennis Championship in Abu Dhabi</a></li>
														<li><a href="https://www.10sballs.com/2019/12/16/medvedev-wins-diriyah-tennis-cup-in-saudi-arabia-beating-fognini-in-final/">Medvedev Wins Diriyah Tennis Cup In Saudi Arabia, Beating Fognini In Final</a></li>
														<li><a href="https://www.10sballs.com/2019/12/16/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-thomaz-bellucci-tennis-10sballs/">Noah Rubin’s “Behind The Racquet” • With • Thomaz Bellucci | Tennis 10sBalls</a></li>
														<li><a href="https://www.10sballs.com/2019/12/14/tennisballs-shares-a-tennis-fan-photo-gallery-from-around-the-world/">TennisBalls Shares A Tennis Fan Photo Gallery From Around The World</a></li>
														<li><a href="https://www.10sballs.com/2019/12/14/roger-federer-has-new-shoes-for-running-%e2%80%a2-he-collaborates-with-on/">Roger Federer Has New Shoes For Running • He Collaborates With &#8220;On&#8221;</a></li>
														<li><a href="https://www.10sballs.com/2019/12/13/tennis-10sballs-photos-shares-another-gallery-%e2%80%a2-ford-versus-ferrari/">Tennis 10sBalls Photos Shares Another Gallery • Ford Versus Ferrari</a></li>
														<li><a href="https://www.10sballs.com/2019/12/13/tennis-already-underway-again-as-medvedev-monfils-wawrinka-and-others-take-the-court-in-saudi-arabia/">Tennis Already Underway Again As Medvedev, Monfils, Wawrinka And Others Take The Court In Saudi Arabia</a></li>
														<li><a href="https://www.10sballs.com/2019/12/13/great-tennis-and-pickleball-gifts-for-the-holidays-%e2%80%a2-cutetennischristmas/">Great Tennis And Pickleball Gifts For The Holidays • CuteTennisChristmas</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/columnists/">Columnists</a> / <a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a> / <span class="current">Tennis News • Ricky&#8217;s Picks For The Four Men&#8217;s Singles Grand Slam Champions In 2020</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Tennis News • Ricky&#8217;s Picks For The Four Men&#8217;s Singles Grand Slam Champions In 2020</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/10sballs-staff/" title="Posts by 10sballs Staff" rel="author">10sballs Staff</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2019%2F12%2F19%2Ftennis-news-%25e2%2580%25a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020%2F&media=https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?fit=1020%2C1500&ssl=1&description=Tennis News • Ricky&#8217;s Picks For The Four Men&#8217;s Singles Grand Slam Champions In 2020" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: December 19, 2019</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-18347 post type-post status-publish format-standard has-post-thumbnail hentry category-ricky-dimon category-tennis-news category-top-story tag-10sballs tag-atp tag-atp-tour tag-australian-open tag-babolat tag-featured tag-french-open tag-head-tennis tag-lacoste tag-nadal-news tag-nike tag-nike-court tag-novak-djokovic tag-rafa tag-rafael-nadal tag-roland-garros tag-sports tag-stefanos-tsitsipas tag-tennis tag-tennisballs tag-u-s-open tag-wilson-tennis tag-wimbledon">
																			<div class="post-image">
						<img width="1020" height="1500" src="https://www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?w=1020&amp;ssl=1 1020w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?resize=204%2C300&amp;ssl=1 204w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?resize=768%2C1129&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?resize=696%2C1024&amp;ssl=1 696w" sizes="(max-width: 1020px) 100vw, 1020px" data-attachment-id="18352" data-permalink="https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/wimbledon-championships-364/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?fit=1020%2C1500&amp;ssl=1" data-orig-size="1020,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa07716896 Roger Federer of Switzerland in action against Novak Djokovic of Serbia during their Men&#039;s final match for the Wimbledon Championships at the All England Lawn Tennis Club, in London, Britain, 14 July 2019. EPA-EFE\/ADRIAN DENNIS \/ POOL EDITORIAL USE ONLY\/NO COMMERCIAL SALES&quot;,&quot;created_timestamp&quot;:&quot;1563062400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wimbledon Championships&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wimbledon Championships" data-image-description="&lt;p&gt;Roger Federer of Switzerland in action against Novak Djokovic of Serbia during their Men&#8217;s final match for the Wimbledon Championships at the All England Lawn Tennis Club, in London, Britain, 14 July 2019. EPA-EFE/ADRIAN DENNIS / POOL EDITORIAL USE ONLY/NO COMMERCIAL SALES&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?fit=204%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Federer-EPA-3.jpg?fit=615%2C905&amp;ssl=1" />											</div><!--post-image-->
																<div id="content-area">
			
<figure class="wp-block-image"><img alt=""/></figure>



<p>By Ricky Dimon</p>



<figure class="wp-block-image"><img alt=""/></figure>



<p>Amazingly enough, the 2020 tennis season is almost here&#8211;which means it is time to make predictions for the year’s four Grand Slams. Will the Big 3 continue to dominate the majors, or is a changing of the guard in store?</p>



<figure class="wp-block-image"><img alt=""/></figure>



<p>Ricky makes his picks for the champions and, depending on the draws, runner-ups.</p>



<figure class="wp-block-image"><img alt=""/></figure>



<p><strong>Australian Open – Rafael Nadal</strong>. Aside from he French Open, the Aussie&nbsp;<em>should</em>&nbsp;be Nadal&#8217;s best Grand Slam. It&#8217;s actually his&nbsp;<em>worst</em>. He has won it &#8220;only&#8221; once (2009) and his winning percentage of 82 percent is tied with Wimbledon for his lowest of the four majors. But there is no reason why Nadal cannot complete the double-career Grand Slam. This event comes on the heels of the offseason (albeit a short one), meaning Nadal should be healthy. It&#8217;s also played on a higher-bouncing hard court than the U.S. Open. Moreover, the world No. 1 finally ended in season in outstanding form&#8211;going 2-1 at the Nitto ATP Finals and then leading Spain to the Davis Cup title. All signs point to major success in Melbourne for the 2019 finalist.</p>



<p>Runner-up (if on opposite side of the draw) – Alexander Zverev</p>



<p style="text-align:left">_________________________________________________</p>



<p><strong>French Open – Rafael Nadal</strong>. There&#8217;s not much to say about this. The only question is:&nbsp;<em>how many more</em>&nbsp;of these will Nadal win? One is probably the smart answer, and even two or three is not out of the question. Dominic Thiem is knocking on the door, but he has not come close in either of his two final appearances vs. the current world No. 1. Although both Novak Djokovic and Stan Wawrinka have lifted the trophy within the past five years, Nadal was a shadow of his real self in 2015 and he withdrew midway through the 2016 tournament. Unless the Spaniard gets hit with the injury bug, which basically never happens on clay, he should roll at Roland Garros&#8230;again.</p>



<p>Runner-up (if on opposite side) – Dominic Thiem</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="18353" data-permalink="https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/french-open-tennis-tournament-at-roland-garros-491/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?fit=2372%2C1500&amp;ssl=1" data-orig-size="2372,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa07637245 Rafael Nadal of Spain plays Dominic Thiem of Austria during their men?s final match during the French Open tennis tournament at Roland Garros in Paris, France, 09 June 2019.  EPA-EFE\/JULIEN DE ROSA&quot;,&quot;created_timestamp&quot;:&quot;1558310400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;320&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;French Open tennis tournament at Roland Garros&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="French Open tennis tournament at Roland Garros" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?fit=615%2C389&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?resize=360%2C228&#038;ssl=1" alt="" class="wp-image-18353" width="360" height="228" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?resize=1024%2C648&amp;ssl=1 1024w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?resize=300%2C190&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?resize=768%2C486&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?w=1230&amp;ssl=1 1230w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-5.jpg?w=1845&amp;ssl=1 1845w" sizes="(max-width: 360px) 100vw, 360px" data-recalc-dims="1" /></figure></div>



<p>_________________________________________________</p>



<p><strong>Wimbledon – Roger Federer</strong>. Does Federer have one more left in him? Ummm&#8230;. Weren&#8217;t we asking this same question back in 2013 and 2014? Well, the Swiss has won three since then (two Aussies and one Wimby). Sure, being 38 years old is different from early to mid-30s; but even at 37 he came within one point&#8211;twice&#8211;of lifting the trophy at the All-England Club for the ninth time in his career. It is true that Federer will be inconsistent given his age, as we saw at the Nitto ATP Finals (crushed Djokovic, lost to both Thiem and Stefanos Tsitsipas). But he doesn&#8217;t exactly have to be consistent in order to win in SW19. He can sleepwalk through three or four matches before finding his &#8216;A&#8217; game toward the end of the fortnight. On grass, Federer can still get it done.</p>



<p>Runner-up (if on opposite side) – Stefanos Tsitsipas</p>



<p>_________________________________________________</p>



<p><strong>U.S. Open – Novak Djokovic</strong>. Djokovic was the best player in the world through three Grand Slams in 2019, winning the Australian and Wimbledon while reaching the semifinals of the French. The Serb wore out down the stretch, perhaps both mentally and physically. If he goes into the 2020 USO with no slam titles for the season, motivation won&#8217;t be an issue. In 2018, Djokovic failed to win the AO (and RG, of course) and then triumphed back-to-back at Wimbledon and the U.S. Open. If he starts slow in 2020, which is possible given his arm/shoulder problems toward the end of this past year, Djokovic will likely come on strong in the second half. A fourth title in New York City would not be surprising.</p>



<p>Runner-up (if on opposite side) – Denis Shapovalov</p>



<figure class="wp-block-image"><img alt=""/></figure>



<h4><em>Ricky contributes to </em><strong><em><a rel="noreferrer noopener" href="http://10sballs.com/" target="_blank">10sballs.com</a> and also maintains his own tennis website, <a rel="noreferrer noopener" href="http://tenngrand.com/" target="_blank">The Grandstand</a>. You can follow him on twitter at <a rel="noreferrer noopener" href="https://twitter.com/Dimonator" target="_blank">@Dimonator</a>.</em></strong></h4>



<figure class="wp-block-image"><img alt=""/></figure>



<p style="text-align:center">&#x1f3be;&#x1f3be;&#x1f3be;</p>



<figure class="wp-block-image"><img alt=""/></figure>



<h4>If you enjoyed story please&nbsp;sign up for our mailing list or follow us on:</h4>



<h4>Facebook |&nbsp;<a href="https://www.facebook.com/10sBallsFB/">10sBalls.com</a></h4>



<h4>Twitter |&nbsp;<a href="https://twitter.com/10sBalls_com">@10sBalls_com</a></h4>



<h4>Instagram |&nbsp;<a href="https://www.instagram.com/10sballs_com/">@10sballs_com</a></h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18347" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18347" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2019/12/19/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/10sballs/" rel="tag">10sballs</a><a href="https://www.10sballs.com/tag/atp/" rel="tag">Atp</a><a href="https://www.10sballs.com/tag/atp-tour/" rel="tag">Atp Tour</a><a href="https://www.10sballs.com/tag/australian-open/" rel="tag">Australian Open</a><a href="https://www.10sballs.com/tag/babolat/" rel="tag">Babolat</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/french-open/" rel="tag">French Open</a><a href="https://www.10sballs.com/tag/head-tennis/" rel="tag">HEAD tennis</a><a href="https://www.10sballs.com/tag/lacoste/" rel="tag">lacoste</a><a href="https://www.10sballs.com/tag/nadal-news/" rel="tag">Nadal News</a><a href="https://www.10sballs.com/tag/nike/" rel="tag">Nike</a><a href="https://www.10sballs.com/tag/nike-court/" rel="tag">Nike Court</a><a href="https://www.10sballs.com/tag/novak-djokovic/" rel="tag">Novak Djokovic</a><a href="https://www.10sballs.com/tag/rafa/" rel="tag">Rafa</a><a href="https://www.10sballs.com/tag/rafael-nadal/" rel="tag">Rafael Nadal</a><a href="https://www.10sballs.com/tag/roland-garros/" rel="tag">Roland Garros</a><a href="https://www.10sballs.com/tag/sports/" rel="tag">Sports</a><a href="https://www.10sballs.com/tag/stefanos-tsitsipas/" rel="tag">Stefanos Tsitsipas</a><a href="https://www.10sballs.com/tag/tennis/" rel="tag">tennis</a><a href="https://www.10sballs.com/tag/tennisballs/" rel="tag">TennisBalls</a><a href="https://www.10sballs.com/tag/u-s-open/" rel="tag">U.S. Open</a><a href="https://www.10sballs.com/tag/wilson-tennis/" rel="tag">Wilson tennis</a><a href="https://www.10sballs.com/tag/wimbledon/" rel="tag">Wimbledon</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2019/12/18/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-arantxa-rus-tennis-10sballs/" rel="prev">Noah Rubin’s “Behind The Racquet” • With • Arantxa Rus | Tennis 10sBalls</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/19/tennis-news-%E2%80%A2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.10sballs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About 10sballs Staff</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Avatar" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 photo avatar-default" />			</div><!--author-image-->
			<p class="author-box gd-widgets"></p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2019/12/18/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-arantxa-rus-tennis-10sballs/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Noah Rubin’s “Behind The Racquet” • With • Arantxa Rus | Tennis 10sBalls" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?w=1145&amp;ssl=1 1145w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?resize=48%2C48&amp;ssl=1 48w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18344" data-permalink="https://www.10sballs.com/2019/12/18/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-arantxa-rus-tennis-10sballs/78754962_639086299960818_8178031852330680320_o/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?fit=1145%2C1145&amp;ssl=1" data-orig-size="1145,1145" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="78754962_639086299960818_8178031852330680320_o" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/12/78754962_639086299960818_8178031852330680320_o.jpg?fit=615%2C615&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2019/12/18/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-arantxa-rus-tennis-10sballs/" target="_self">Noah Rubin’s “Behind The Racquet” • With • Arantxa Rus | Tennis 10sBalls</a><div class="srpw-meta"><time class="srpw-time published" datetime="2019-12-18T20:27:11-08:00">December 18, 2019</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2019/12/18/worlds-best-tennis-stringer-each-racket-is-handled-like-a-stradivarius/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="World&#8217;s Best Tennis Stringer &#8211; Each Racket Is Handled Like A Stradivarius" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18341" data-permalink="https://www.10sballs.com/2019/12/18/worlds-best-tennis-stringer-each-racket-is-handled-like-a-stradivarius/roger-dalton/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?fit=1471%2C1062&amp;ssl=1" data-orig-size="1471,1062" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576680382&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roger Dalton (Right)" data-image-description="&lt;p&gt;Roger Dalton (Right) Chris (middle) stringer (left)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?fit=615%2C444&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2019/12/18/worlds-best-tennis-stringer-each-racket-is-handled-like-a-stradivarius/" target="_self">World&#8217;s Best Tennis Stringer &#8211; Each Racket Is Handled Like A Stradivarius</a><div class="srpw-meta"><time class="srpw-time published" datetime="2019-12-18T15:08:20-08:00">December 18, 2019</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2019/12/18/10sballs-news-%e2%80%a2-nadal-djokovic-headline-mubadala-world-tennis-championship-in-abu-dhabi/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-4.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="10sBalls News • Nadal, Djokovic Headline Mubadala World Tennis Championship in Abu Dhabi" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-4.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-4.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-4.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-4.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18330" data-permalink="https://www.10sballs.com/2019/12/18/10sballs-news-%e2%80%a2-nadal-djokovic-headline-mubadala-world-tennis-championship-in-abu-dhabi/mubadala-world-tennis-championship-in-abu-dhabi-18/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-4.jpg?fit=1251%2C1500&amp;ssl=1" data-orig-size="1251,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;epa07251743 Rafael Nadal of Spain in action during his semi final match against Kevin Anderson of South Africa at the Mubadala World Tennis Championship 2018 in Abu Dhabi, United Arab Emirates, 28 December 2018.  EPA-EFE\/ALI HAIDER&quot;,&quot;created_timestamp&quot;:&quot;1546009642&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Mubadala World Tennis Championship in Abu Dhabi&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mubadala World Tennis Championship in Abu Dhabi" data-image-description="&lt;p&gt;Rafael Nadal of Spain in action during his semi final match against Kevin Anderson of South Africa at the Mubadala World Tennis Championship 2018 in Abu Dhabi, United Arab Emirates, 28 December 2018.  EPA-EFE/ALI HAIDER&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-4.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Nadal-EPA-4.jpg?fit=615%2C737&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2019/12/18/10sballs-news-%e2%80%a2-nadal-djokovic-headline-mubadala-world-tennis-championship-in-abu-dhabi/" target="_self">10sBalls News • Nadal, Djokovic Headline Mubadala World Tennis Championship in Abu Dhabi</a><div class="srpw-meta"><time class="srpw-time published" datetime="2019-12-18T09:55:12-08:00">December 18, 2019</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2019/12/16/medvedev-wins-diriyah-tennis-cup-in-saudi-arabia-beating-fognini-in-final/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Medvedev Wins Diriyah Tennis Cup In Saudi Arabia, Beating Fognini In Final" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?w=1196&amp;ssl=1 1196w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?resize=48%2C48&amp;ssl=1 48w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18323" data-permalink="https://www.10sballs.com/2019/12/16/medvedev-wins-diriyah-tennis-cup-in-saudi-arabia-beating-fognini-in-final/screen-shot-2019-12-16-at-12-58-15-pm/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?fit=1196%2C1196&amp;ssl=1" data-orig-size="1196,1196" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-12-16 at 12.58.15 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-16-at-12.58.15-PM.png?fit=615%2C615&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2019/12/16/medvedev-wins-diriyah-tennis-cup-in-saudi-arabia-beating-fognini-in-final/" target="_self">Medvedev Wins Diriyah Tennis Cup In Saudi Arabia, Beating Fognini In Final</a><div class="srpw-meta"><time class="srpw-time published" datetime="2019-12-16T13:12:18-08:00">December 16, 2019</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2019/12/16/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-thomaz-bellucci-tennis-10sballs/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/79791200_636658070203641_6244101442940960768_o.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Noah Rubin’s “Behind The Racquet” • With • Thomaz Bellucci | Tennis 10sBalls" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/79791200_636658070203641_6244101442940960768_o.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/79791200_636658070203641_6244101442940960768_o.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/79791200_636658070203641_6244101442940960768_o.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/79791200_636658070203641_6244101442940960768_o.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18316" data-permalink="https://www.10sballs.com/2019/12/16/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-thomaz-bellucci-tennis-10sballs/79791200_636658070203641_6244101442940960768_o/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/79791200_636658070203641_6244101442940960768_o.jpg?fit=1272%2C1581&amp;ssl=1" data-orig-size="1272,1581" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="79791200_636658070203641_6244101442940960768_o" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/79791200_636658070203641_6244101442940960768_o.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/79791200_636658070203641_6244101442940960768_o.jpg?fit=615%2C764&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2019/12/16/noah-rubins-behind-the-racquet-%e2%80%a2-with-%e2%80%a2-thomaz-bellucci-tennis-10sballs/" target="_self">Noah Rubin’s “Behind The Racquet” • With • Thomaz Bellucci | Tennis 10sBalls</a><div class="srpw-meta"><time class="srpw-time published" datetime="2019-12-16T11:11:12-08:00">December 16, 2019</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div>
			<div class="widget-container">
				<span class="blog-cat-title">CENTER COURT</span>
												<div class="widget-img">
					<a href="https://www.10sballs.com/2019/12/18/worlds-best-tennis-stringer-each-racket-is-handled-like-a-stradivarius/" rel="bookmark" title="World&#8217;s Best Tennis Stringer &#8211; Each Racket Is Handled Like A Stradivarius"><img width="300" height="195" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?resize=300%2C195&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?resize=615%2C400&amp;ssl=1 615w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?resize=300%2C195&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?resize=108%2C70&amp;ssl=1 108w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?zoom=3&amp;resize=300%2C195&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18341" data-permalink="https://www.10sballs.com/2019/12/18/worlds-best-tennis-stringer-each-racket-is-handled-like-a-stradivarius/roger-dalton/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?fit=1471%2C1062&amp;ssl=1" data-orig-size="1471,1062" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576680382&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roger Dalton (Right)" data-image-description="&lt;p&gt;Roger Dalton (Right) Chris (middle) stringer (left)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/12/Roger-Dalton.jpg?fit=615%2C444&amp;ssl=1" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://www.10sballs.com/2019/12/18/worlds-best-tennis-stringer-each-racket-is-handled-like-a-stradivarius/" rel="bookmark">World&#8217;s Best Tennis Stringer &#8211; Each Racket Is Handled Like A Stradivarius</a></h3>
					<p class="gd-widgets">The Big Boss of the 10sballs empire calls Roger Dalton “the best stringer in the world”. Roger gives an...</p>
					
										<ul class="home-links1">
												<li><a href="https://www.10sballs.com/2019/11/01/tennisballs-congratulates-lio-and-andy-fitzell-on-their-new-positions-in-orlando-great-base/" rel="bookmark">TennisBalls Congratulates Lio And Andy Fitzell On Their New Positions In Orlando @ Great Base</a></li>
												<li><a href="https://www.10sballs.com/2019/10/19/tennis-news-from-california-%e2%80%a2-maureen-connolly-and-ben-press-dedication/" rel="bookmark">Tennis News From California • MAUREEN CONNOLLY And Ben Press DEDICATION</a></li>
												<li><a href="https://www.10sballs.com/2019/10/06/vic-bradens-in-tennis-heaven-five-years/" rel="bookmark">Vic Braden’s In Tennis Heaven Five Years</a></li>
												<li><a href="https://www.10sballs.com/2019/07/12/american-tennis-royalty-returns-to-wimbledon-%e2%80%a2-julie-heldmans-story/" rel="bookmark">American Tennis Royalty Returns To Wimbledon • Julie Heldman&#8217;s Story</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="text-3" class="widget-inner widget_text"><h4 class="widget-header">Free 10sWhenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=148%2C100&#038;ssl=1" alt="" width="148" height="100" data-recalc-dims="1" />Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f14636-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/12/19/tennis-news-%E2%80%A2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020/#wpcf7-f14636-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="14636" />
<input type="hidden" name="_wpcf7_version" value="5.1.5" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f14636-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap ctct-307"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-307[]" />
<input type="hidden" value="1306233728" name="ctct-307[]" />
</div></span></span><label> Enter Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</div>
		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2019 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2019\/12\/19\/tennis-news-%e2%80%a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020\/":18347};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.2/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"b3006408cf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2019%2F12%2F19%2Ftennis-news-%25e2%2580%25a2-rickys-picks-for-the-four-mens-singles-grand-slam-champions-in-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'131801988',post:'18347',tz:'-8',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '18347' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>