<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#039;s quarter - 10sBalls.com • TennisBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#039;s quarter - 10sBalls.com • TennisBalls.com" />
<meta property="og:description" content="By Ricky Dimon There was no Novak Djokovic vs. Rafael Nadal matchup in Madrid, but it could happen in Rome. Just as he did this past week, Nadal finds himself in the top half of the bracket and on a semifinal collision course with Djokovic at the Internazionali BNL d’Italia. Overall, however, it is a &hellip;" />
<meta property="og:url" content="https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/" />
<meta property="og:site_name" content="10sBalls.com • TennisBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Novak Djokovic" />
<meta property="article:tag" content="Rafael Nadal" />
<meta property="article:tag" content="Rome" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2022-05-07T16:20:12+00:00" />
<meta property="article:modified_time" content="2022-05-07T16:20:15+00:00" />
<meta property="og:updated_time" content="2022-05-07T16:20:15+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?fit=920%2C598&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?fit=920%2C598&#038;ssl=1" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="598" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Ricky Dimon There was no Novak Djokovic vs. Rafael Nadal matchup in Madrid, but it could happen in Rome. Just as he did this past week, Nadal finds himself in the top half of the bracket and on a semifinal collision course with Djokovic at the Internazionali BNL d’Italia. Overall, however, it is a [&hellip;]" />
<meta name="twitter:title" content="Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#039;s quarter - 10sBalls.com • TennisBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?fit=920%2C598&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com \u2022 TennisBalls.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com \u2022 TennisBalls.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com \u2022 TennisBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/#primaryimage","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?fit=920%2C598&ssl=1","width":920,"height":598},{"@type":"WebPage","@id":"https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/#webpage","url":"https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/","inLanguage":"en-US","name":"Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#039;s quarter - 10sBalls.com \u2022 TennisBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/#primaryimage"},"datePublished":"2022-05-07T16:20:12+00:00","dateModified":"2022-05-07T16:20:15+00:00"},{"@type":"Article","@id":"https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/#article","isPartOf":{"@id":"https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc"},"headline":"Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#8217;s quarter","datePublished":"2022-05-07T16:20:12+00:00","dateModified":"2022-05-07T16:20:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/#primaryimage"},"keywords":"featured,Novak Djokovic,Rafael Nadal,Rome","articleSection":"Ricky Dimon"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc","name":"Ricky Dimon","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg","caption":"Ricky Dimon"},"description":"Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#8217;s quarter Comments Feed" href="https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.15/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.15" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-9Uw' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F05%2F07%2Fnadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F05%2F07%2Fnadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-38100 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Dimon&#8217;s Gems</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-36015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36015"><a href="https://www.10sballs.com/category/photo-galleries-2/">Photo Galleries</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Dimon&#8217;s Gems</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com • TennisBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/">Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#8217;s quarter</a></li>
														<li><a href="https://www.10sballs.com/2022/05/06/alcaraz-the-matador-defeats-nadal-the-bull-in-three-sets-will-meet-djokovic-in-madrid-masters-semifinals/">Alcaraz The matador defeats Nadal the Bull in three sets, will meet Djokovic in Madrid Masters semifinals</a></li>
														<li><a href="https://www.10sballs.com/2022/05/06/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-saturday-may-7th/">Mutua Madrid Open ATP and WTA Draws and Schedule for Saturday, May 7th</a></li>
														<li><a href="https://www.10sballs.com/2022/05/05/kim-clijsters-academy-closing-july-1st/">Kim Clijsters Academy Closing July 1st</a></li>
														<li><a href="https://www.10sballs.com/2022/05/05/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-friday-may-6th/">Mutua Madrid Open ATP and WTA Draws and Schedule for Friday, May 6th</a></li>
														<li><a href="https://www.10sballs.com/2022/05/04/nike-unveils-spectacular-serena-williams-building-at-nike-hq/">Nike Unveils Spectacular Serena Williams Building at Nike HQ</a></li>
														<li><a href="https://www.10sballs.com/2022/05/03/rafa-nadal-makes-comeback-at-madrid-masters-tennis-%e2%80%a2-faces-kecmanovic-in-first-match/">Rafa Nadal makes comeback at Madrid Masters tennis • faces Kecmanovic in first match</a></li>
														<li><a href="https://www.10sballs.com/2022/05/03/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-wednesday-may-4th/">Mutua Madrid Open ATP and WTA Draws and Schedule for Wednesday, May 4th</a></li>
														<li><a href="https://www.10sballs.com/2022/05/02/carlos-alcaraz-shares-his-one-birthday-wish-in-madrid/">Carlos Alcaraz Shares His One Birthday Wish in Madrid</a></li>
														<li><a href="https://www.10sballs.com/2022/05/02/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-tuesday-may-3rd/">Mutua Madrid Open ATP and WTA Draws and Schedule for Tuesday, May 3rd</a></li>
														<li><a href="https://www.10sballs.com/2022/05/01/rickys-tennis-%e2%80%a2-full-tournament-preview-and-picks-for-this-weeks-madrid-masters-1000/">Ricky&#8217;s Tennis • full tournament preview and picks for this week&#8217;s Madrid Masters 1000</a></li>
														<li><a href="https://www.10sballs.com/2022/04/30/munich-bmw-open-draws-and-order-of-play-for-sunday-may-1st/">Munich BMW Open Draws and Order of Play for Sunday, May 1st</a></li>
														<li><a href="https://www.10sballs.com/2022/04/29/mutua-madrid-open-draw-djokovic-nadal-and-alcaraz-all-in-top-half/">Mutua Madrid Open draw: Djokovic, Nadal, and Alcaraz all in top half</a></li>
														<li><a href="https://www.10sballs.com/2022/04/29/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-saturday-april-30th/">Mutua Madrid Open ATP and WTA Draws and Schedule for Saturday, April 30th</a></li>
														<li><a href="https://www.10sballs.com/2022/04/29/munich-bmw-open-draws-and-order-of-play-for-saturday-april-30th/">Munich BMW Open Draws and Order of Play for Saturday, April 30th</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/columnists/">Columnists</a> / <a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a> / <span class="current">Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#8217;s quarter</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#8217;s quarter</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/ricky-dimon/" title="Posts by Ricky Dimon" rel="author">Ricky Dimon</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2022%2F05%2F07%2Fnadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter%2F&media=https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?fit=920%2C598&ssl=1&description=Nadal and Djokovic in top half of Rome Masters Tennis draw, Alcaraz in Zverev&#8217;s quarter" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: May 7, 2022</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-38100 post type-post status-publish format-standard has-post-thumbnail hentry category-ricky-dimon category-uncategorized tag-featured tag-novak-djokovic tag-rafael-nadal tag-rome">
																				<div id="content-area">
			
<figure class="wp-block-image"><img data-attachment-id="29408" data-permalink="https://www.10sballs.com/2021/05/16/italian-open-mens-singles-finals-tennis-trophy-gallery-rafael-nadal-rules-rome/italian-open-tennis-tournament-in-rome-245/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?fit=920%2C598&amp;ssl=1" data-orig-size="920,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09205198 Rafael Nadal (R) of Spain is congratulated by Novak Djokovic (L) of Serbia after winning their men&#039;s singles final at the Italian Open tennis tournament in Rome, Italy, 16 May 2021.  EPA-EFE\/ETTORE FERRARI&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Italian Open tennis tournament in Rome&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Italian Open tennis tournament in Rome" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?fit=615%2C400&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?w=615&#038;ssl=1" alt="" class="wp-image-29408" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?w=920&amp;ssl=1 920w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?resize=300%2C195&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?resize=768%2C499&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?resize=615%2C400&amp;ssl=1 615w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/05/DjokovicNadalEPA.jpg?resize=108%2C70&amp;ssl=1 108w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Rafael Nadal (R) and Novak Djokovic (L) may meet in Rome, Italy, 16 May 2021.  EPA-EFE/ETTORE FERRARI</figcaption></figure>



<p>By Ricky Dimon</p>



<p>There was no Novak Djokovic vs. Rafael Nadal matchup in Madrid, but it could happen in Rome. Just as he did this past week, Nadal finds himself in the top half of the bracket and on a semifinal collision course with Djokovic at the Internazionali BNL d’Italia.<br><br>Overall, however, it is a much more balanced draw than what was on display at the Madrid Masters. Alexander Zverev, Stefanos Tsitsipas, and Andrey Rublev are all on the other side just as they were in Madrid, but this time they are joined by Carlos Alcaraz. The 19-year-old Spaniard was in Nadal’s quarter at the preceding Masters 1000 tournament (and he won that quarterfinal matchup 6-2, 1-6, 6-3).<br><br>Nadal’s fellow top-eight seed in his Rome section is Casper Ruud, who was awesome on clay in 2021 but has struggled on the red stuff this spring after making a surprise run to a Masters 1000 final on the hard courts of Miami. Up first for the 21-time Grand Slam champion could be John Isner, followed by either Denis Shapovalov, Dan Evans, Nikoloz Basilashvili, or Italy’s own Lorenzo Sonego. Ruud awaits either Sebastian Korda or Botic van de Zandschulp in what will likely be a tough opening match.</p>



<figure class="wp-block-image"><img data-attachment-id="35457" data-permalink="https://www.10sballs.com/davis-cup-in-turin-sinner-vs-cilic-3/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/w_57324673-1.jpg?fit=920%2C545&amp;ssl=1" data-orig-size="920,545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09611607 Jannik Sinner of Italy reacts during the match against  Marin Cilic of Croatia at the Davis Cup in Turin, Italy, 29 November 2021.  EPA-EFE\/Alessandro Di Marco&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Davis Cup in Turin: Sinner vs Cilic&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Davis Cup in Turin: Sinner vs Cilic" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/w_57324673-1.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/w_57324673-1.jpg?fit=615%2C364&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/w_57324673-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-35457" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/w_57324673-1.jpg?w=920&amp;ssl=1 920w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/w_57324673-1.jpg?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/w_57324673-1.jpg?resize=768%2C455&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption> Jannik Sinner represents home hopes in Rome.  EPA-EFE/Alessandro Di Marco</figcaption></figure>



<p>Djokovic should not have any trouble until at least the quarters. That is where the top-ranked Serb could run into Felix Auger-Aliassime, Diego Schwartzman, Alejandro Davidovich Fokina, or red-hot countryman Miomir Kecmanovic.</p>



<p>With Lorenzo Musetti forced out by a thigh injury suffered in Madrid, Jannik Sinner will have by far the loftiest expectations among the Italian contingent. His path through the bracket may be a fun one, too. The world No. 12 could meet Dominic Thiem or Fabio Fognini in the second round, Rublev in the last 16, Tsitsipas in the quarterfinals, and either Zverev or Alcaraz in the semis. As for Zverev and Alcaraz, they have favorable draws in the early rounds and should have no trouble setting up a head-to-head showdown in the quarters.<br><br>In addition to Korda-van de Zandschulp and Thiem-Fognini, first-round matches to watch are Schwartzman vs. Kecmanovic, Reilly Opelka vs. Stan Wawrinka, Hubert Hurkacz vs. David Goffin, and Roberto Bautista Agut vs. Alex de Minaur.</p>



<p><strong><span style="color:#ff0000;"><em>Ricky contributes to <em><a rel="noreferrer noopener" href="http://10sballs.com/" target="_blank">10sballs.com</a>&nbsp;and also maintains his own tennis website,&nbsp;<a rel="noreferrer noopener" href="http://tenngrand.com/" target="_blank">The Grandstand</a>. You can follow him on twitter at&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/Dimonator" target="_blank">@Dimonator</a>.</em></em></span></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38100" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38100" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/novak-djokovic/" rel="tag">Novak Djokovic</a><a href="https://www.10sballs.com/tag/rafael-nadal/" rel="tag">Rafael Nadal</a><a href="https://www.10sballs.com/tag/rome/" rel="tag">Rome</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2022/05/06/alcaraz-the-matador-defeats-nadal-the-bull-in-three-sets-will-meet-djokovic-in-madrid-masters-semifinals/" rel="prev">Alcaraz The matador defeats Nadal the Bull in three sets, will meet Djokovic in Madrid Masters semifinals</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Ricky Dimon</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg?fit=53%2C60&ssl=1" width="53" height="60" alt="Ricky Dimon" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-recalc-dims="1" /><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2022/05/07/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p>&nbsp;</p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/05/06/alcaraz-the-matador-defeats-nadal-the-bull-in-three-sets-will-meet-djokovic-in-madrid-masters-semifinals/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2022/05/Alcarazfist.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Alcaraz The matador defeats Nadal the Bull in three sets, will meet Djokovic in Madrid Masters semifinals" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2022/05/Alcarazfist.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2022/05/Alcarazfist.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2022/05/Alcarazfist.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2022/05/Alcarazfist.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38095" data-permalink="https://www.10sballs.com/2022/05/06/alcaraz-the-matador-defeats-nadal-the-bull-in-three-sets-will-meet-djokovic-in-madrid-masters-semifinals/alcarazfist/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2022/05/Alcarazfist.jpg?fit=2048%2C1546&amp;ssl=1" data-orig-size="2048,1546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alcarazfist" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2022/05/Alcarazfist.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2022/05/Alcarazfist.jpg?fit=615%2C464&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/05/06/alcaraz-the-matador-defeats-nadal-the-bull-in-three-sets-will-meet-djokovic-in-madrid-masters-semifinals/" target="_self">Alcaraz The matador defeats Nadal the Bull in three sets, will meet Djokovic in Madrid Masters semifinals</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-05-06T15:23:55-07:00">May 6, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/05/06/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-saturday-may-7th/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/02/Pegula.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Mutua Madrid Open ATP and WTA Draws and Schedule for Saturday, May 7th" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/02/Pegula.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/02/Pegula.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/02/Pegula.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/02/Pegula.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="26639" data-permalink="https://www.10sballs.com/2021/02/17/australian-open-2021-%e2%80%a2-quarterfinal-photo-gallery-%e2%80%a2-tsitsipas-djokovic-medvedev-serena-and-more/tennis-australian-open-2021-143/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/02/Pegula.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa09017279 Jessica Pegula of the United States of America in action during the Quarterfinals Women&#039;s singles match against Jennifer Brady of the United States of America on Day 10 of the Australian Open Grand Slam tennis tournament at Melbourne Park in Melbourne, Australia, 17 February 2021.  EPA-EFE\/JAMES ROSS AUSTRALIA AND NEW ZEALAND OUT&quot;,&quot;created_timestamp&quot;:&quot;1613569013&quot;,&quot;copyright&quot;:&quot;AAP IMAGE&quot;,&quot;focal_length&quot;:&quot;450&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2021&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2021" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/02/Pegula.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/02/Pegula.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/05/06/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-saturday-may-7th/" target="_self">Mutua Madrid Open ATP and WTA Draws and Schedule for Saturday, May 7th</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-05-06T13:30:52-07:00">May 6, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/05/05/kim-clijsters-academy-closing-july-1st/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/05/KimClijstersAcademy.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Kim Clijsters Academy Closing July 1st" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/05/KimClijstersAcademy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/05/KimClijstersAcademy.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/05/KimClijstersAcademy.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/05/KimClijstersAcademy.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38089" data-permalink="https://www.10sballs.com/2022/05/05/kim-clijsters-academy-closing-july-1st/kimclijstersacademy/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/05/KimClijstersAcademy.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KimClijstersAcademy" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/05/KimClijstersAcademy.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/05/KimClijstersAcademy.jpg?fit=615%2C461&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/05/05/kim-clijsters-academy-closing-july-1st/" target="_self">Kim Clijsters Academy Closing July 1st</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-05-05T14:15:12-07:00">May 5, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/05/05/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-friday-may-6th/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/ZverevEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Mutua Madrid Open ATP and WTA Draws and Schedule for Friday, May 6th" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/ZverevEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/ZverevEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/ZverevEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/ZverevEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29147" data-permalink="https://www.10sballs.com/2021/05/07/zverev-topples-top-seeded-nadal-will-play-thiem-in-madrid-semifinals/madrid-open-tennis-tournament-97/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/ZverevEPA.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09183586 Alexander Zverev of Germany reacts against Rafa Nadal of Spain during the Mutua Madrid Open quarter final match in Madrid, central Spain, 07 May 2021.  EPA-EFE\/RODRIGO JIMENEZ&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Madrid Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Madrid Open tennis tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/ZverevEPA.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/05/ZverevEPA.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/05/05/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-friday-may-6th/" target="_self">Mutua Madrid Open ATP and WTA Draws and Schedule for Friday, May 6th</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-05-05T11:50:02-07:00">May 5, 2022</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2022/05/04/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-thursday-may-5th/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Mutua Madrid Open ATP and WTA Draws and Schedule for Thursday, May 5th" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="38012" data-permalink="https://www.10sballs.com/2022/04/28/carlos-alcaraz-no-limits-on-ranking-rise/alcarazfh-tato%cf%8aclub/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=610%2C435&amp;ssl=1" data-orig-size="610,435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Elias Joidos&quot;,&quot;camera&quot;:&quot;ILCE-7RM4A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650910923&quot;,&quot;copyright&quot;:&quot;Elias Joidos&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AlcarazFH-TATOΪClub." data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2022/04/AlcarazFH-TATOΪClub..jpg?fit=610%2C435&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2022/05/04/mutua-madrid-open-atp-and-wta-draws-and-schedule-for-thursday-may-5th/" target="_self">Mutua Madrid Open ATP and WTA Draws and Schedule for Thursday, May 5th</a><div class="srpw-meta"><time class="srpw-time published" datetime="2022-05-04T11:58:43-07:00">May 4, 2022</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="media_image-4" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="LIVE SCORES" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>		
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div><div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2022/05/'> May 2022 </option>
	<option value='https://www.10sballs.com/2022/04/'> April 2022 </option>
	<option value='https://www.10sballs.com/2022/03/'> March 2022 </option>
	<option value='https://www.10sballs.com/2022/02/'> February 2022 </option>
	<option value='https://www.10sballs.com/2022/01/'> January 2022 </option>
	<option value='https://www.10sballs.com/2021/12/'> December 2021 </option>
	<option value='https://www.10sballs.com/2021/11/'> November 2021 </option>
	<option value='https://www.10sballs.com/2021/10/'> October 2021 </option>
	<option value='https://www.10sballs.com/2021/09/'> September 2021 </option>
	<option value='https://www.10sballs.com/2021/08/'> August 2021 </option>
	<option value='https://www.10sballs.com/2021/07/'> July 2021 </option>
	<option value='https://www.10sballs.com/2021/06/'> June 2021 </option>
	<option value='https://www.10sballs.com/2021/05/'> May 2021 </option>
	<option value='https://www.10sballs.com/2021/04/'> April 2021 </option>
	<option value='https://www.10sballs.com/2021/03/'> March 2021 </option>
	<option value='https://www.10sballs.com/2021/02/'> February 2021 </option>
	<option value='https://www.10sballs.com/2021/01/'> January 2021 </option>
	<option value='https://www.10sballs.com/2020/12/'> December 2020 </option>
	<option value='https://www.10sballs.com/2020/11/'> November 2020 </option>
	<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2022 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	<div class="grofile-hash-map-a32246c63cef921712dd2608424c7c72">
	</div>
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2022\/05\/07\/nadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter\/":38100};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.3/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202218'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.15/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"8ff8424ab4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2022%2F05%2F07%2Fnadal-and-djokovic-in-top-half-of-rome-masters-tennis-draw-alcaraz-in-zverevs-quarter%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202218.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.3',blog:'131801988',post:'38100',tz:'-7',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '38100' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>