<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Ricky&#039;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan - 10sBalls.com • TennisBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ricky&#039;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan - 10sBalls.com • TennisBalls.com" />
<meta property="og:description" content="By Ricky Dimon Following last year&#8217;s cancellation because of the Covid-19 pandemic, the NextGen ATP Finals are back for a fourth installment. Milan is once again hosting the festivities, which are headlined by an impressive quartet of top four seeds: Carlos Alcaraz, Sebastian Korda, Lorenzo Musetti, and Brandon Nakashima. Juan Manuel Cerundolo, Sebastian Baez, Holger &hellip;" />
<meta property="og:url" content="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/" />
<meta property="og:site_name" content="10sBalls.com • TennisBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Milan" />
<meta property="article:tag" content="NexGen ATP Finals" />
<meta property="article:tag" content="preview and picks" />
<meta property="article:section" content="Ricky Dimon" />
<meta property="article:published_time" content="2021-11-09T05:53:38+00:00" />
<meta property="article:modified_time" content="2021-11-09T11:22:52+00:00" />
<meta property="og:updated_time" content="2021-11-09T11:22:52+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview.jpg?fit=817%2C459&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview.jpg?fit=817%2C459&#038;ssl=1" />
<meta property="og:image:width" content="817" />
<meta property="og:image:height" content="459" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Ricky Dimon Following last year&#8217;s cancellation because of the Covid-19 pandemic, the NextGen ATP Finals are back for a fourth installment. Milan is once again hosting the festivities, which are headlined by an impressive quartet of top four seeds: Carlos Alcaraz, Sebastian Korda, Lorenzo Musetti, and Brandon Nakashima. Juan Manuel Cerundolo, Sebastian Baez, Holger [&hellip;]" />
<meta name="twitter:title" content="Ricky&#039;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan - 10sBalls.com • TennisBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview.jpg?fit=817%2C459&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com \u2022 TennisBalls.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com \u2022 TennisBalls.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com \u2022 TennisBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/#primaryimage","url":"https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview.jpg?fit=817%2C459&ssl=1","width":817,"height":459},{"@type":"WebPage","@id":"https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/#webpage","url":"https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/","inLanguage":"en-US","name":"Ricky&#039;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan - 10sBalls.com \u2022 TennisBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/#primaryimage"},"datePublished":"2021-11-09T05:53:38+00:00","dateModified":"2021-11-09T11:22:52+00:00"},{"@type":"Article","@id":"https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/#article","isPartOf":{"@id":"https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc"},"headline":"Ricky&#8217;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan","datePublished":"2021-11-09T05:53:38+00:00","dateModified":"2021-11-09T11:22:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/#primaryimage"},"keywords":"featured,Milan,NexGen ATP Finals,preview and picks","articleSection":"Ricky Dimon,Tennis News,Top Story"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc","name":"Ricky Dimon","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg","caption":"Ricky Dimon"},"description":"Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com • TennisBalls.com &raquo; Ricky&#8217;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan Comments Feed" href="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.12/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.12/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.12/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.12" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-95a' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F11%2F08%2Frickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F11%2F08%2Frickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-34916 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com • TennisBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2021/11/08/next-gen-atp-finals-draws-and-order-of-play-for-11-9-21/">Next Gen ATP Finals Draws and Order of Play for 11/9/21</a></li>
														<li><a href="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/">Ricky&#8217;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan</a></li>
														<li><a href="https://www.10sballs.com/2021/11/08/stockholm-open-draws-results-and-order-of-play-for-11-9-21/">Stockholm Open Draws, Results, and Order of Play for 11/9/21</a></li>
														<li><a href="https://www.10sballs.com/2021/11/08/brits-alfie-hewett-and-gordon-reid-win-wheelchair-tennis-masters-singles-and-doubles/">Brits Alfie Hewett and Gordon Reid Win Wheelchair Tennis Masters Singles and Doubles</a></li>
														<li><a href="https://www.10sballs.com/2021/11/08/sorana-cirstea-withdraws-from-linz/">Sorana Cirstea Withdraws from Linz</a></li>
														<li><a href="https://www.10sballs.com/2021/11/08/ons-jabeur-announces-she-will-no-longer-go-to-the-wta-finals-guadalajara/">Ons Jabeur Announces She Will no Longer go to the WTA Finals Guadalajara</a></li>
														<li><a href="https://www.10sballs.com/2021/11/08/hurkacz-earns-debut-spot-in-nitto-atp-tennis-finals-following-semifinal-performance-at-paris-masters/">Hurkacz Earns Debut Spot in Nitto ATP Tennis Finals Following Semifinal Performance at Paris Masters</a></li>
														<li><a href="https://www.10sballs.com/2021/11/08/trophy-photos-from-the-rolex-paris-masters-final-djokovic-vs-medvedev/">Trophy Photos from the Rolex Paris Masters Final &#8211; Djokovic vs. Medvedev</a></li>
														<li><a href="https://www.10sballs.com/2021/11/08/madison-brengle-wins-second-dow-tennis-classic-title-over-robin-anderson-to-reign-in-midland/">Madison Brengle wins second Dow Tennis Classic title over Robin Anderson to reign in Midland</a></li>
														<li><a href="https://www.10sballs.com/2021/11/07/stockholm-open-draws-results-and-order-of-play-for-11-8-21/">Stockholm Open Draws, Results, and Order of Play for 11/8/21</a></li>
														<li><a href="https://www.10sballs.com/2021/11/07/rickys-preview-and-tennis-picks-for-this-weeks-atp-250-tournament-in-stockholm/">Ricky&#8217;s Preview and Tennis Picks for this Week&#8217;s ATP 250 Tournament in Stockholm</a></li>
														<li><a href="https://www.10sballs.com/2021/11/07/murphy-jensen-health-update-gaining-strength-and-walking/">Murphy Jensen Health Update: Gaining Strength and Walking</a></li>
														<li><a href="https://www.10sballs.com/2021/11/07/djokovic-captures-record-37th-masters-1000-title-in-paris-after-also-clinching-year-end-atp-tennis-no-1-ranking/">Djokovic Captures Record 37th Masters 1000 title in Paris after also Clinching year-end ATP Tennis No. 1 Ranking</a></li>
														<li><a href="https://www.10sballs.com/2021/11/07/stockholm-open-draws-and-order-of-play-for-11-7-21/">Stockholm Open Draws and Order of Play for 11/7/21</a></li>
														<li><a href="https://www.10sballs.com/2021/11/06/hot-shots-team-russia-wins-the-billie-jean-king-cup-tennis-trophy-photos/">Hot Shots! Team Russia Wins The Billie Jean King Cup &#8211; Tennis Trophy Photos</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/columnists/">Columnists</a> / <a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a> / <span class="current">Ricky&#8217;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Ricky&#8217;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/ricky-dimon/" title="Posts by Ricky Dimon" rel="author">Ricky Dimon</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F11%2F08%2Frickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan%2F&media=https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview.jpg?fit=817%2C459&ssl=1&description=Ricky&#8217;s Tennis Preview and Picks for the 2021 NextGen ATP Finals in Milan" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: November 8, 2021</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-34916 post type-post status-publish format-standard has-post-thumbnail hentry category-ricky-dimon category-tennis-news category-top-story tag-featured tag-milan tag-nexgen-atp-finals tag-preview-and-picks">
																				<div id="content-area">
			
<figure class="wp-block-image"><img data-attachment-id="34917" data-permalink="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/milan-2021-official-photo/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="milan-2021-official-photo" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?fit=615%2C346&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?fit=615%2C346&amp;ssl=1" alt="" class="wp-image-34917" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?w=1230&amp;ssl=1 1230w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?w=1845&amp;ssl=1 1845w" sizes="(max-width: 615px) 100vw, 615px" /></figure>



<p><br> <br> By Ricky Dimon</p>



<p>Following last year&#8217;s cancellation because of the Covid-19 pandemic, the
NextGen ATP Finals are back for a fourth installment. Milan is once again
hosting the festivities, which are headlined by an impressive quartet of top
four seeds: Carlos Alcaraz, Sebastian Korda, Lorenzo Musetti, and Brandon
Nakashima. Juan Manuel Cerundolo, Sebastian Baez, Holger Rune, and Hugo Gaston
round out the field of eight.</p>



<p>Sunday&#8217;s draw ceremony produced the following:</p>



<p><strong>Group A</strong><br>
Carlos Alcaraz<br>
Brandon Nakashima<br>
Juan Manuel Cerundolo<br>
Holger Rune</p>



<p><strong>Group B</strong><br>
Sebastian Korda<br>
Lorenzo Musetti<br>
Sebastian Baez<br>
Hugo Gaston</p>



<p>Alcaraz is the biggest name in the competition and he is also in the best
form of anyone, so the Spaniard is an obvious title favorite. His 2021
highlights include a maiden ATP title in Umag and a run to the U.S. Open
quarterfinals.<br>
<br>
&#8220;I am feeling comfortable and have a lot of confidence with myself,&#8221;
Alcaraz assessed. &#8220;It has been a brilliant year and I hope to show a good
level here at the NextGen.&nbsp;Playing against the young guys like me with the
different conditions, best of five sets, four games [is nice]. I am excited to
play.&#8221;<br>
<br>
The world No. 32&#8217;s round-robin group is without question the more difficult of
the two, as it also includes Nakashima and a red-hot Rune. A title this past
weekend in Bergamo pushed Rune&#8217;s 2021 Challenger trophy count to four.</p>



<p>The most well-known competitors in the other foursome are Korda and Musetti.
Both guys have cooled off a bit since being on fire at many points during the
first half of the season. Korda advanced to the Delray Beach final, won the
Parma title, and reached the second week at Wimbledon. Musetti advanced to the
Acapulco semis and the French Open fourth round, even taking a two-set lead
over Novak Djokovic at Roland Garros before failing to seal the deal.<br>
<br>
The 19th-ranked Italian is looking to join Jannik Sinner (2019) as a NextGen
champion.</p>



<p>&#8220;I saw the matches from Jannik when he won, so I hope to do the same
and win the trophy,&#8221; Musetti reflected. &#8220;I think everyone is honored
to be in this competition and playing the event this week.&#8221;<br>
<br>
Musetti had been in a mighty slump the past couple of months but started to
fare at least slightly better in Antwerp, Vienna, and Paris. Everyone in Group
B other than Korda is most comfortable on clay, so this is a good chance for
Musetti to capitalize on a favorable draw and punch his ticket to the last four
in Milan.</p>



<p><strong>Picks</strong><br>
<strong>Semifinals</strong>:
Alcaraz over Musetti and Korda over Rune</p>



<p><strong>Final</strong>: Alcaraz over Korda</p>



<figure class="wp-block-image"><img data-attachment-id="34926" data-permalink="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/alcaraz-next-gen-atp-finals-2021-day-1-preview-1/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview-1.jpg?fit=817%2C459&amp;ssl=1" data-orig-size="817,459" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alcaraz-next-gen-atp-finals-2021-day-1-preview-1" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview-1.jpg?fit=615%2C346&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-34926" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview-1.jpg?w=817&amp;ssl=1 817w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/11/alcaraz-next-gen-atp-finals-2021-day-1-preview-1.jpg?resize=768%2C431&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /></figure>



<p><strong><em>Ricky
contributes to</em></strong><strong><em>&nbsp;</em></strong><strong><em><a href="http://10sballs.com/" target="_blank" rel="noreferrer noopener">10sballs.com</a>&nbsp;</em></strong><strong><em>and also
maintains his own tennis website,</em></strong><strong><em>&nbsp;<a href="http://tenngrand.com/" target="_blank" rel="noreferrer noopener">The Grandstand</a></em></strong><strong><em>. You can follow
him on twitter at</em></strong><strong><em>&nbsp;<a href="https://twitter.com/Dimonator" target="_blank" rel="noreferrer noopener">@Dimonator</a></em></strong><strong><em>.</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34916" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34916" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/milan/" rel="tag">Milan</a><a href="https://www.10sballs.com/tag/nexgen-atp-finals/" rel="tag">NexGen ATP Finals</a><a href="https://www.10sballs.com/tag/preview-and-picks/" rel="tag">preview and picks</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2021/11/08/brits-alfie-hewett-and-gordon-reid-win-wheelchair-tennis-masters-singles-and-doubles/" rel="prev">Brits Alfie Hewett and Gordon Reid Win Wheelchair Tennis Masters Singles and Doubles</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Ricky Dimon</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg?fit=53%2C60&ssl=1" width="53" height="60" alt="Ricky Dimon" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-recalc-dims="1" /><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p>&nbsp;</p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/11/08/next-gen-atp-finals-draws-and-order-of-play-for-11-9-21/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Next Gen ATP Finals Draws and Order of Play for 11/9/21" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34917" data-permalink="https://www.10sballs.com/2021/11/08/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan/milan-2021-official-photo/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="milan-2021-official-photo" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/11/milan-2021-official-photo.jpg?fit=615%2C346&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/11/08/next-gen-atp-finals-draws-and-order-of-play-for-11-9-21/" target="_self">Next Gen ATP Finals Draws and Order of Play for 11/9/21</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-11-08T23:03:00-08:00">November 8, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/11/08/stockholm-open-draws-results-and-order-of-play-for-11-9-21/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57235306-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Stockholm Open Draws, Results, and Order of Play for 11/9/21" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57235306-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57235306-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57235306-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57235306-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34291" data-permalink="https://www.10sballs.com/2021/10/16/indian-wells-masters-tennis-day-9-photo-gallery-featuring-fritz-badosa-azarenka-jabeur-and-more/bnp-paribas-open-tennis-tournament-in-indian-wells-california-17/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57235306-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;epaselect epa09526342 Taylor Fritz of the USA reacts to his victory over Alexander Zverev of Germany at the conclusion of their match at the BNP Paribas Open tennis tournament at the Indian Wells Tennis Garden in Indian Wells, California, USA, 15 October 2021.  EPA-EFE\/RAY ACEVEDO&quot;,&quot;created_timestamp&quot;:&quot;1634339223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;BNP Paribas Open tennis tournament in Indian Wells, California&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BNP Paribas Open tennis tournament in Indian Wells, California" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57235306-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57235306-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/11/08/stockholm-open-draws-results-and-order-of-play-for-11-9-21/" target="_self">Stockholm Open Draws, Results, and Order of Play for 11/9/21</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-11-08T12:51:59-08:00">November 8, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/11/08/brits-alfie-hewett-and-gordon-reid-win-wheelchair-tennis-masters-singles-and-doubles/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/11/Hewett-Reid-Doubles.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Brits Alfie Hewett and Gordon Reid Win Wheelchair Tennis Masters Singles and Doubles" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/11/Hewett-Reid-Doubles.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/11/Hewett-Reid-Doubles.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/11/Hewett-Reid-Doubles.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/11/Hewett-Reid-Doubles.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34910" data-permalink="https://www.10sballs.com/2021/11/08/brits-alfie-hewett-and-gordon-reid-win-wheelchair-tennis-masters-singles-and-doubles/hewett-reid-doubles/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/11/Hewett-Reid-Doubles.jpg?fit=3500%2C2329&amp;ssl=1" data-orig-size="3500,2329" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hewett-Reid-Doubles" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/11/Hewett-Reid-Doubles.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/11/Hewett-Reid-Doubles.jpg?fit=615%2C409&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/11/08/brits-alfie-hewett-and-gordon-reid-win-wheelchair-tennis-masters-singles-and-doubles/" target="_self">Brits Alfie Hewett and Gordon Reid Win Wheelchair Tennis Masters Singles and Doubles</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-11-08T12:45:33-08:00">November 8, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/11/08/sorana-cirstea-withdraws-from-linz/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/01/w_55789881-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Sorana Cirstea Withdraws from Linz" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/01/w_55789881-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/01/w_55789881-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/01/w_55789881-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/01/w_55789881-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="25237" data-permalink="https://www.10sballs.com/2021/01/16/australian-open-tennis-2021-quarantine-off-to-ominous-start-47-players-and-counting-already-impacted/tennis-australian-open-2020-315/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/01/w_55789881-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;epa08149428 Sorana Cirstea of Romania in action during her second round match against Coco Gauff of the USA at the Australian Open tennis tournament at Melbourne Park in Melbourne, Australia, 22 January 2020.  EPA-EFE\/NATASHA MORELLO AUSTRALIA AND NEW ZEALAND OUT  EDITORIAL USE ONLY  EDITORIAL USE ONLY&quot;,&quot;created_timestamp&quot;:&quot;1579702065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;312&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2020" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/01/w_55789881-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/01/w_55789881-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/11/08/sorana-cirstea-withdraws-from-linz/" target="_self">Sorana Cirstea Withdraws from Linz</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-11-08T12:08:52-08:00">November 8, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/11/08/ons-jabeur-announces-she-will-no-longer-go-to-the-wta-finals-guadalajara/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57241153-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Ons Jabeur Announces She Will no Longer go to the WTA Finals Guadalajara" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57241153-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57241153-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57241153-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57241153-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34445" data-permalink="https://www.10sballs.com/2021/10/20/hot-shots-photos-from-the-kremlin-cup-featuring-halep-alexandrova-jabeur-and-potapova/kremlin-cup-tennis-tournament-in-moscow-64/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57241153-1.jpg?fit=920%2C600&amp;ssl=1" data-orig-size="920,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa09532172 Ons Jabeur of Tunisia in action against Ekaterina Alexandrova of Russia during their women&#039;s first round match at the Kremlin Cup tennis tournament in Moscow, Russia, 19 October 2021.  EPA-EFE\/YURI KOCHETKOV&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Kremlin Cup tennis tournament in Moscow&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kremlin Cup tennis tournament in Moscow" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57241153-1.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/10/w_57241153-1.jpg?fit=615%2C401&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/11/08/ons-jabeur-announces-she-will-no-longer-go-to-the-wta-finals-guadalajara/" target="_self">Ons Jabeur Announces She Will no Longer go to the WTA Finals Guadalajara</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-11-08T08:45:04-08:00">November 8, 2021</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="media_image-4" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="LIVE SCORES" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>		
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div><div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2021/11/'> November 2021 </option>
	<option value='https://www.10sballs.com/2021/10/'> October 2021 </option>
	<option value='https://www.10sballs.com/2021/09/'> September 2021 </option>
	<option value='https://www.10sballs.com/2021/08/'> August 2021 </option>
	<option value='https://www.10sballs.com/2021/07/'> July 2021 </option>
	<option value='https://www.10sballs.com/2021/06/'> June 2021 </option>
	<option value='https://www.10sballs.com/2021/05/'> May 2021 </option>
	<option value='https://www.10sballs.com/2021/04/'> April 2021 </option>
	<option value='https://www.10sballs.com/2021/03/'> March 2021 </option>
	<option value='https://www.10sballs.com/2021/02/'> February 2021 </option>
	<option value='https://www.10sballs.com/2021/01/'> January 2021 </option>
	<option value='https://www.10sballs.com/2020/12/'> December 2020 </option>
	<option value='https://www.10sballs.com/2020/11/'> November 2020 </option>
	<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2021 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	<div class="grofile-hash-map-a32246c63cef921712dd2608424c7c72">
	</div>
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2021\/11\/08\/rickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan\/":34916};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.3/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.12/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202145'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.12/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.12'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.12/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"80e92e16ed","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2021%2F11%2F08%2Frickys-tennis-preview-and-picks-for-the-2021-nextgen-atp-finals-in-milan%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202145.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.3',blog:'131801988',post:'34916',tz:'-8',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '34916' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>