<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>10sBalls Photo Gallery • The Best Hair In Tennis - 10sBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10sBalls Photo Gallery • The Best Hair In Tennis - 10sBalls.com" />
<meta property="og:url" content="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/" />
<meta property="og:site_name" content="10sBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="10sballs" />
<meta property="article:tag" content="Agnieszka Radwanska" />
<meta property="article:tag" content="Ana Ivanovic" />
<meta property="article:tag" content="Andy Murray" />
<meta property="article:tag" content="Caroline Wozniacki" />
<meta property="article:tag" content="Dustin &quot;Dreddy&quot; Brown" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Hair" />
<meta property="article:tag" content="haircut" />
<meta property="article:tag" content="Hairstyle" />
<meta property="article:tag" content="Marcelo Charpentier" />
<meta property="article:tag" content="Photo Gallery" />
<meta property="article:tag" content="Rafael Nadal" />
<meta property="article:tag" content="Robin Montgomery" />
<meta property="article:tag" content="Roger Federer" />
<meta property="article:tag" content="Serena Williams" />
<meta property="article:tag" content="Slazenger" />
<meta property="article:tag" content="tennis" />
<meta property="article:section" content="Tennis News" />
<meta property="article:published_time" content="2020-12-22T14:48:57+00:00" />
<meta property="article:modified_time" content="2020-12-22T14:49:00+00:00" />
<meta property="og:updated_time" content="2020-12-22T14:49:00+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="10sBalls Photo Gallery • The Best Hair In Tennis - 10sBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/#primaryimage","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?fit=800%2C533&ssl=1","width":800,"height":533},{"@type":"WebPage","@id":"https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/#webpage","url":"https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/","inLanguage":"en-US","name":"10sBalls Photo Gallery \u2022 The Best Hair In Tennis - 10sBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/#primaryimage"},"datePublished":"2020-12-22T14:48:57+00:00","dateModified":"2020-12-22T14:49:00+00:00"},{"@type":"Article","@id":"https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/#article","isPartOf":{"@id":"https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba"},"headline":"10sBalls Photo Gallery \u2022 The Best Hair In Tennis","datePublished":"2020-12-22T14:48:57+00:00","dateModified":"2020-12-22T14:49:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/#primaryimage"},"keywords":"10sballs,Agnieszka Radwanska,Ana Ivanovic,Andy Murray,Caroline Wozniacki,Dustin &quot;Dreddy&quot; Brown,featured,Hair,haircut,Hairstyle,Marcelo Charpentier,Photo Gallery,Rafael Nadal,Robin Montgomery,Roger Federer,Serena Williams,Slazenger,tennis","articleSection":"Tennis News"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/28c2725f02248f80ebde1b046419ccba","name":"10sballs Staff","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=96%2C96&ssl=1","caption":"10sballs Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; 10sBalls Photo Gallery • The Best Hair In Tennis Comments Feed" href="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.9" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-6oS' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F12%2F22%2F10sballs-photo-gallery-%25e2%2580%25a2-the-best-hair-in-tennis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F12%2F22%2F10sballs-photo-gallery-%25e2%2580%25a2-the-best-hair-in-tennis%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-24606 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/">10sBalls Photo Gallery • The Best Hair In Tennis</a></li>
														<li><a href="https://www.10sballs.com/2020/12/21/tennis-%e2%80%a2-2021-atp-calendar-update-delray-beach-starts-year-off-australian-open-begins-in-melbourne-in-february/">TENNIS • 2021 ATP Calendar Update: Delray Beach Starts Year Off,  Australian Open Begins In Melbourne In February</a></li>
														<li><a href="https://www.10sballs.com/2020/12/19/christmas-comes-early-for-craig-tiley-as-the-australian-open-tennis-gets-the-go-ahead/">Christmas Comes Early For Craig Tiley As The Australian Open Tennis Gets The Go Ahead</a></li>
														<li><a href="https://www.10sballs.com/2020/12/19/photo-gallery-top-mens-servers-of-2020-%e2%80%a2-kyrgios-isner-medvedev-federer-and-more/">Photo Gallery Top Men&#8217;s Servers of 2020 • Kyrgios, Isner, Medvedev, Federer and More</a></li>
														<li><a href="https://www.10sballs.com/2020/12/19/tennis-channel-to-be-exclusive-home-of-atp-tennis-on-tv-digital-coverage/">Tennis Channel to be Exclusive Home of ATP Tennis On TV / Digital Coverage</a></li>
														<li><a href="https://www.10sballs.com/2020/12/18/postcard-from-poland-%e2%80%a2-tennis-star-alicja-rosolska-decorates-her-x-mas-tree/">Postcard From Poland • Tennis Star Alicja Rosolska Decorates Her X-mas Tree</a></li>
														<li><a href="https://www.10sballs.com/2020/12/18/british-tennis-stars-play-battle-of-the-brits-premier-league-of-tennis-at-ltas-national-tennis-centre/">British Tennis Stars Play  ‘Battle Of The Brits Premier League Of Tennis’ At LTA’S National Tennis Centre</a></li>
														<li><a href="https://www.10sballs.com/2020/12/16/tennis-%e2%80%a2-10sballs-shares-a-postcard-from-an-australian-in-quarantine-last-month/">Tennis • 10sBalls Shares A Postcard From An Australian In Quarantine Last Month</a></li>
														<li><a href="https://www.10sballs.com/2020/12/16/photo-gallery-stars-fans-of-2020-%e2%80%a2-barty-federer-djokovic-nadal-and-more/">Photo Gallery Stars &#038; Fans of 2020 • Barty, Federer, Djokovic, Nadal and More</a></li>
														<li><a href="https://www.10sballs.com/2020/12/14/tennis-%e2%80%a2-rickys-picks-for-10-men-who-could-break-into-the-top-10-in-2021/">Tennis •  Ricky&#8217;s Picks for 10 Men Who Could Break into the Top 10 in 2021</a></li>
														<li><a href="https://www.10sballs.com/2020/12/12/photo-gallery-recharged-for-2021-%e2%80%a2-federer-andreescu-kyrgios-barty-and-more/">Photo Gallery Recharged for 2021 • Federer, Andreescu, Kyrgios, Barty and More</a></li>
														<li><a href="https://www.10sballs.com/2020/12/12/alex-olmedo/">Alex Olmedo</a></li>
														<li><a href="https://www.10sballs.com/2020/12/11/tennis-legend-alex-olmedo-passes-away-winner-of-wimbledon-1959/">Tennis Legend Alex Olmedo Passes Away, Winner of Wimbledon 1959</a></li>
														<li><a href="https://www.10sballs.com/2020/12/10/photo-gallery-mens-net-play-2020-%e2%80%a2-federer-nadal-djokovic-thiem-and-more/">Photo Gallery Men&#8217;s Net Play 2020 • Federer, Nadal, Djokovic, Thiem and More</a></li>
														<li><a href="https://www.10sballs.com/2020/12/10/a-recap-of-the-high-points-and-low-points-for-every-member-of-the-atp-tennis-top-10-in-2020/">A Recap Of  The High Points And Low Points For Every Member Of The ATP Tennis Top 10 in 2020</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a> / <span class="current">10sBalls Photo Gallery • The Best Hair In Tennis</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">10sBalls Photo Gallery • The Best Hair In Tennis</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/10sballs-staff/" title="Posts by 10sballs Staff" rel="author">10sballs Staff</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2020%2F12%2F22%2F10sballs-photo-gallery-%25e2%2580%25a2-the-best-hair-in-tennis%2F&media=https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?fit=800%2C533&ssl=1&description=10sBalls Photo Gallery • The Best Hair In Tennis" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: December 22, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-24606 post type-post status-publish format-standard has-post-thumbnail hentry category-tennis-news tag-10sballs tag-agnieszka-radwanska tag-ana-ivanovic tag-andy-murray tag-caroline-wozniacki tag-dustin-dreddy-brown tag-featured tag-hair tag-haircut tag-hairstyle tag-marcelo-charpentier tag-photo-gallery tag-rafael-nadal tag-robin-montgomery tag-roger-federer tag-serena-williams tag-slazenger tag-tennis">
																				<div id="content-area">
			
<figure class="wp-block-image"><img data-attachment-id="24608" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/tennis-australian-open-2018-training-session-15/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa06437078 Caroline Wozniacki of Denmark laughs as she gets her hair wrapped around her racket during a practice session at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 14 January 2018. The Australian Open starts on 15 January.  EPA-EFE\/MAST IRHAM&quot;,&quot;created_timestamp&quot;:&quot;1515936096&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2018 - training session&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2018 &#8211; training session" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?fit=615%2C410&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24608" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54008102-1.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Caroline Wozniacki of Denmark laughs as she gets her hair wrapped around her racket during a practice session at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 14 January 2018. The Australian Open starts on 15 January.  EPA-EFE/MAST IRHAM</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24607" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/andy-murray-prepares-for-australian-open/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01220353.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa01220353 Scotland&#039;s Andy Murray hits the ball during a practice session ahead of the Australian Open in Melbourne, Australia, 13 January, 2008. The Grand Slam tennis tournament, featuring defending champions Roger Federer and Serena Williams, kicks off in the city 14 January.  EPA\/JULIAN ABRAM WAINWRIGHT&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Andy Murray prepares for Australian Open&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andy Murray prepares for Australian Open" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01220353.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01220353.jpg?fit=615%2C410&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01220353.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24607" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01220353.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01220353.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01220353.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Scotland&#8217;s Andy Murray hits the ball during a practice session ahead of the Australian Open in Melbourne, Australia, 13 January 2008. The Grand Slam tennis tournament, featuring defending champions Roger Federer and Serena Williams, kicks off in the city on 14 January.  EPA/JULIAN ABRAM WAINWRIGHT</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24609" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/all/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99460510-1.jpg?fit=643%2C800&amp;ssl=1" data-orig-size="643,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;WIM65 - 20010629 - LONDON, UNITED KINGDOM : US player Serena Williams adjusts her hair during her third round match against Swiss player Emmanulle Gagliardi at the All England Tennis Championships in Wimbledon on Friday, 29 June 2001.  \rEPA PHOTO\/MARTYN HAYHOW&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ALL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ALL" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99460510-1.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99460510-1.jpg?fit=615%2C765&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99460510-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24609" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99460510-1.jpg?w=643&amp;ssl=1 643w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99460510-1.jpg?resize=241%2C300&amp;ssl=1 241w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>US player Serena Williams adjusts her hair during her third-round match against Swiss player Emmanuelle Gagliardi at the All England Tennis Championships in Wimbledon on Friday, 29 June 2001.   EPA PHOTO/MARTYN HAYHOW</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24612" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/rafael-nadal-of-spain/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01292614.jpg?fit=688%2C800&amp;ssl=1" data-orig-size="688,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa01292614 Rafael Nadal of Spain shakes out his hair after defeating James Blake of the U.S during the Pacific Life Open tennis tournament in Indian Wells, California, USA 20 March 2008. Nadal defeated Blake in three sets 7-5, 3-6, 6-3.  EPA\/JOHN G. MABANGLO&quot;,&quot;created_timestamp&quot;:&quot;1206073504&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Rafael Nadal of Spain&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rafael Nadal of Spain" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01292614.jpg?fit=258%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01292614.jpg?fit=615%2C715&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01292614.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24612" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01292614.jpg?w=688&amp;ssl=1 688w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_01292614.jpg?resize=258%2C300&amp;ssl=1 258w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Rafael Nadal of Spain shakes out his hair after defeating James Blake of the U.S during the Pacific Life Open tennis tournament in Indian Wells, California, USA 20 March 2008. Nadal defeated Blake in three sets 7-5, 3-6, 6-3.  EPA/JOHN G. MABANGLO</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24611" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/tennis-australian-open-2020-288/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55831457.jpg?fit=920%2C575&amp;ssl=1" data-orig-size="920,575" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa08176180 A detail of the hair of Robin Montgomery of the USA as she serves during her fifth round match against Olivia Gadecki of Australia during day ten of the Australian Open tennis tournament in Melbourne, Wednesday, January 29, 2020.  EPA-EFE\/SCOTT BARBOUR AUSTRALIA AND NEW ZEALAND OUT&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;AAP Image&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2020" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55831457.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55831457.jpg?fit=615%2C384&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55831457.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24611" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55831457.jpg?w=920&amp;ssl=1 920w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55831457.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55831457.jpg?resize=768%2C480&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>A detail of the hair of Robin Montgomery of the USA as she serves during her fifth round match against Olivia Gadecki of Australia during day ten of the Australian Open tennis tournament in Melbourne, Wednesday, January 29, 2020.  EPA-EFE/SCOTT BARBOUR </figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24613" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/tennis-wimbledon-charpentier-hair/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99500103.jpg?fit=800%2C488&amp;ssl=1" data-orig-size="800,488" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Argentinian Marcelo Charpentier, hair dyed in one of the Wimbledon colours, in action against French Cedric Pioline 24 June at the Wimbledon Championships. Pioline won the match 5-7, 6-3, 7-5 and 6-2.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TENNIS-WIMBLEDON-CHARPENTIER-HAIR&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TENNIS-WIMBLEDON-CHARPENTIER-HAIR" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99500103.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99500103.jpg?fit=615%2C375&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99500103.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24613" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99500103.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99500103.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_99500103.jpg?resize=768%2C468&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Argentinian Marcelo Charpentier, hair dyed in one of the Wimbledon colors, in action against French Cedric Pioline on 24 June at the 1997 Wimbledon Championships. Pioline won the match 5-7, 6-3, 7-5, and 6-2.</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24614" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/ana-ivanovic-from-serbia/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_02434292.jpg?fit=519%2C800&amp;ssl=1" data-orig-size="519,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark II N&quot;,&quot;caption&quot;:&quot;epa02434292 WTA Commonwealth Bank Tournament of Champions winner Ana Ivanovic from Serbia wear Balinese traditional costume as she poses for media with her winner&#039;s trophy in Nusa Dua, Bali, Indonesia on 07 November 2010.  EPA\/MADE NAGI&quot;,&quot;created_timestamp&quot;:&quot;1289160055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Ana Ivanovic from Serbia&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ana Ivanovic from Serbia" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_02434292.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_02434292.jpg?fit=519%2C800&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_02434292.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24614" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_02434292.jpg?w=519&amp;ssl=1 519w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_02434292.jpg?resize=195%2C300&amp;ssl=1 195w" sizes="(max-width: 519px) 100vw, 519px" data-recalc-dims="1" /><figcaption>WTA Commonwealth Bank Tournament of Champions winner Ana Ivanovic from Serbia wears Balinese traditional costume as she poses for media with her winner&#8217;s trophy in Nusa Dua, Bali, Indonesia on 07 November 2010.  EPA/MADE NAGI</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24616" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/tennis-australian-open-2012-2/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50179723.jpg?fit=634%2C800&amp;ssl=1" data-orig-size="634,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa03068369 The hair of Roger Federer of Switzerland rises above his headband during play against Ivo Karlovic of Croatia in their third round match at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 20 January 2012.  EPA\/BARBARA WALTON&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2012&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis Australian Open 2012" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50179723.jpg?fit=238%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50179723.jpg?fit=615%2C776&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50179723.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24616" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50179723.jpg?w=634&amp;ssl=1 634w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50179723.jpg?resize=238%2C300&amp;ssl=1 238w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>The hair of Roger Federer of Switzerland rises above his headband during play against Ivo Karlovic of Croatia in their third-round match at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 20 January 2012.  EPA/BARBARA WALTON</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24620" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/tennis-australian-open-2013-2/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50674029.jpg?fit=526%2C800&amp;ssl=1" data-orig-size="526,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;EPA&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;epa03547546 A handout picture made available by Tennis Australia shows Polish tennis player Agnieszka Radwanska posing as she has her hair done in the player beauty bar at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 21 January 2013.  EPA\/FIONA HAMILTON \/ TENNIS AUSTRALIA  HANDOUT EDITORIAL USE ONLY&quot;,&quot;created_timestamp&quot;:&quot;1358784521&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2013&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis Australian Open 2013" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50674029.jpg?fit=197%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50674029.jpg?fit=526%2C800&amp;ssl=1" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50674029.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24620" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50674029.jpg?w=526&amp;ssl=1 526w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50674029.jpg?resize=197%2C300&amp;ssl=1 197w" sizes="(max-width: 526px) 100vw, 526px" data-recalc-dims="1" /><figcaption>Polish tennis player Agnieszka Radwanska posing as she has her hair done in the player beauty bar at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 21 January 2013.  EPA/FIONA HAMILTON / TENNIS AUSTRALIA</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24621" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/tennis-australian-open-2018-293/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54011277.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa06440193 Dustin Brown of Germany in action during his first round match against Joao Sousa of Portugal at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 15 January 2018.  EPA-EFE\/LUKAS COCH AUSTRALIA AND NEW ZEALAND OUT&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2018&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2018" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54011277.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54011277.jpg?fit=615%2C410&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54011277.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24621" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54011277.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54011277.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_54011277.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Dustin Brown of Germany in action during his first-round match against Joao Sousa of Portugal at the Australian Open Grand Slam tennis tournament in Melbourne, Australia, 15 January 2018.  EPA-EFE/LUKAS COCH</figcaption></figure>



<figure class="wp-block-image"><img data-attachment-id="24622" data-permalink="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/wimbledon-championships-377/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50907360.jpg?fit=570%2C800&amp;ssl=1" data-orig-size="570,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;EPA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;epa03777535 A man with a haircut looking like a tennis ball is seen prior to the women&#039;s single final match for the Wimbledon Championships at the All England Lawn Tennis Club, in London, Britain, 06 July 2013.  EPA\/Friso Gentsch EDITORIAL USE ONLY\/NO COMMERCIAL SALES&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wimbledon Championships&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wimbledon Championships" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50907360.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50907360.jpg?fit=570%2C800&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50907360.jpg?w=615&#038;ssl=1" alt="" class="wp-image-24622" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50907360.jpg?w=570&amp;ssl=1 570w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_50907360.jpg?resize=214%2C300&amp;ssl=1 214w" sizes="(max-width: 570px) 100vw, 570px" data-recalc-dims="1" /><figcaption>A man with a haircut looking like a tennis ball is seen before the women&#8217;s singles final match for the Wimbledon Championships at the All England Lawn Tennis Club, in London, Britain, 06 July 2013.  EPA/Friso Gentsch</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24606" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24606" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2020/12/22/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/10sballs/" rel="tag">10sballs</a><a href="https://www.10sballs.com/tag/agnieszka-radwanska/" rel="tag">Agnieszka Radwanska</a><a href="https://www.10sballs.com/tag/ana-ivanovic/" rel="tag">Ana Ivanovic</a><a href="https://www.10sballs.com/tag/andy-murray/" rel="tag">Andy Murray</a><a href="https://www.10sballs.com/tag/caroline-wozniacki/" rel="tag">Caroline Wozniacki</a><a href="https://www.10sballs.com/tag/dustin-dreddy-brown/" rel="tag">Dustin &quot;Dreddy&quot; Brown</a><a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/hair/" rel="tag">Hair</a><a href="https://www.10sballs.com/tag/haircut/" rel="tag">haircut</a><a href="https://www.10sballs.com/tag/hairstyle/" rel="tag">Hairstyle</a><a href="https://www.10sballs.com/tag/marcelo-charpentier/" rel="tag">Marcelo Charpentier</a><a href="https://www.10sballs.com/tag/photo-gallery/" rel="tag">Photo Gallery</a><a href="https://www.10sballs.com/tag/rafael-nadal/" rel="tag">Rafael Nadal</a><a href="https://www.10sballs.com/tag/robin-montgomery/" rel="tag">Robin Montgomery</a><a href="https://www.10sballs.com/tag/roger-federer/" rel="tag">Roger Federer</a><a href="https://www.10sballs.com/tag/serena-williams/" rel="tag">Serena Williams</a><a href="https://www.10sballs.com/tag/slazenger/" rel="tag">Slazenger</a><a href="https://www.10sballs.com/tag/tennis/" rel="tag">tennis</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2020/12/21/tennis-%e2%80%a2-2021-atp-calendar-update-delray-beach-starts-year-off-australian-open-begins-in-melbourne-in-february/" rel="prev">TENNIS • 2021 ATP Calendar Update: Delray Beach Starts Year Off,  Australian Open Begins In Melbourne In February</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About 10sballs Staff</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Avatar" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 photo avatar-default" />			</div><!--author-image-->
			<p class="author-box gd-widgets"></p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-mce-src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" data-recalc-dims="1"><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p></p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/12/22/10sballs-photo-gallery-%E2%80%A2-the-best-hair-in-tennis/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p></p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/12/21/tennis-%e2%80%a2-2021-atp-calendar-update-delray-beach-starts-year-off-australian-open-begins-in-melbourne-in-february/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55843457-1-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="TENNIS • 2021 ATP Calendar Update: Delray Beach Starts Year Off,  Australian Open Begins In Melbourne In February" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55843457-1-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55843457-1-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55843457-1-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55843457-1-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24598" data-permalink="https://www.10sballs.com/2020/12/21/tennis-%e2%80%a2-2021-atp-calendar-update-delray-beach-starts-year-off-australian-open-begins-in-melbourne-in-february/tennis-australian-open-2020-287/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55843457-1-1.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa08187846 Novak Djokovic (L) of Serbia poses with the Norman Brookes Challenge Cup trophy after winning the men&#039;s singles final against Dominic Thiem (R) of Austria at the Australian Open Grand Slam tennis tournament at Rod Laver Arena in Melbourne, Australia, 02 February 2020.  EPA-EFE\/LYNN BO BO&quot;,&quot;created_timestamp&quot;:&quot;1580688426&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2020" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55843457-1-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55843457-1-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/12/21/tennis-%e2%80%a2-2021-atp-calendar-update-delray-beach-starts-year-off-australian-open-begins-in-melbourne-in-february/" target="_self">TENNIS • 2021 ATP Calendar Update: Delray Beach Starts Year Off,  Australian Open Begins In Melbourne In February</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-12-21T09:15:04-08:00">December 21, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/12/19/christmas-comes-early-for-craig-tiley-as-the-australian-open-tennis-gets-the-go-ahead/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Christmas Comes Early For Craig Tiley As The Australian Open Tennis Gets The Go Ahead" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24590" data-permalink="https://www.10sballs.com/2020/12/19/christmas-comes-early-for-craig-tiley-as-the-australian-open-tennis-gets-the-go-ahead/w_55768844-1-1/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?fit=768%2C512&amp;ssl=1" data-orig-size="768,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="w_55768844-1-1" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/12/19/christmas-comes-early-for-craig-tiley-as-the-australian-open-tennis-gets-the-go-ahead/" target="_self">Christmas Comes Early For Craig Tiley As The Australian Open Tennis Gets The Go Ahead</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-12-19T08:41:07-08:00">December 19, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/12/19/photo-gallery-top-mens-servers-of-2020-%e2%80%a2-kyrgios-isner-medvedev-federer-and-more/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/KyrgiosEPA-2.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Photo Gallery Top Men&#8217;s Servers of 2020 • Kyrgios, Isner, Medvedev, Federer and More" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/KyrgiosEPA-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/KyrgiosEPA-2.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/KyrgiosEPA-2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/KyrgiosEPA-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24575" data-permalink="https://www.10sballs.com/2020/12/19/photo-gallery-top-mens-servers-of-2020-%e2%80%a2-kyrgios-isner-medvedev-federer-and-more/tennis-australian-open-2020-282/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/KyrgiosEPA-2.jpg?fit=920%2C613&amp;ssl=1" data-orig-size="920,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epa08169352 Nick Kyrgios of Australia in action during his fourth round match against Rafael Nadal of Spain at the Australian Open tennis tournament at Melbourne Park in Melbourne, Australia, 27 January 2020.  EPA-EFE\/LUKAS COCH AUSTRALIA AND NEW ZEALAND OUT  EDITORIAL USE ONLY&quot;,&quot;created_timestamp&quot;:&quot;1580153216&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;370&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Tennis Australian Open 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tennis Australian Open 2020" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/KyrgiosEPA-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/KyrgiosEPA-2.jpg?fit=615%2C410&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/12/19/photo-gallery-top-mens-servers-of-2020-%e2%80%a2-kyrgios-isner-medvedev-federer-and-more/" target="_self">Photo Gallery Top Men&#8217;s Servers of 2020 • Kyrgios, Isner, Medvedev, Federer and More</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-12-19T06:29:31-08:00">December 19, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/12/19/tennis-channel-to-be-exclusive-home-of-atp-tennis-on-tv-digital-coverage/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55063640-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Tennis Channel to be Exclusive Home of ATP Tennis On TV / Digital Coverage" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55063640-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55063640-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55063640-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55063640-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24572" data-permalink="https://www.10sballs.com/2020/12/19/tennis-channel-to-be-exclusive-home-of-atp-tennis-on-tv-digital-coverage/bnp-paribas-open-tennis-tournament-282/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55063640-1.jpg?fit=800%2C663&amp;ssl=1" data-orig-size="800,663" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa07446177 Dominic Thiem of Austria serves against Roger Federer of Switzerland during the BNP Paribas Open tennis tournament at the Indian Wells Tennis Garden in Indian Wells, California, USA, 17 March 2019.  EPA-EFE\/JOHN G. MABANGLO&quot;,&quot;created_timestamp&quot;:&quot;1552871351&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;153&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;BNP Paribas Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BNP Paribas Open tennis tournament" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55063640-1.jpg?fit=300%2C249&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55063640-1.jpg?fit=615%2C510&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/12/19/tennis-channel-to-be-exclusive-home-of-atp-tennis-on-tv-digital-coverage/" target="_self">Tennis Channel to be Exclusive Home of ATP Tennis On TV / Digital Coverage</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-12-19T04:02:28-08:00">December 19, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2020/12/18/postcard-from-poland-%e2%80%a2-tennis-star-alicja-rosolska-decorates-her-x-mas-tree/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/xmas.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Postcard From Poland • Tennis Star Alicja Rosolska Decorates Her X-mas Tree" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/xmas.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/xmas.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/xmas.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/xmas.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="24565" data-permalink="https://www.10sballs.com/2020/12/18/postcard-from-poland-%e2%80%a2-tennis-star-alicja-rosolska-decorates-her-x-mas-tree/xmas/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/xmas.jpg?fit=1201%2C1600&amp;ssl=1" data-orig-size="1201,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xmas" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/xmas.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2020/12/xmas.jpg?fit=615%2C819&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2020/12/18/postcard-from-poland-%e2%80%a2-tennis-star-alicja-rosolska-decorates-her-x-mas-tree/" target="_self">Postcard From Poland • Tennis Star Alicja Rosolska Decorates Her X-mas Tree</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-12-18T19:02:37-08:00">December 18, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div><div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

				
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div>
			<div class="widget-container">
				<span class="blog-cat-title">Alix Ramsay&#8217;s Column</span>
												<div class="widget-img">
					<a href="https://www.10sballs.com/2020/12/19/christmas-comes-early-for-craig-tiley-as-the-australian-open-tennis-gets-the-go-ahead/" rel="bookmark" title="Christmas Comes Early For Craig Tiley As The Australian Open Tennis Gets The Go Ahead"><img width="300" height="195" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?resize=300%2C195&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?resize=615%2C400&amp;ssl=1 615w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?resize=300%2C195&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?resize=108%2C70&amp;ssl=1 108w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="24590" data-permalink="https://www.10sballs.com/2020/12/19/christmas-comes-early-for-craig-tiley-as-the-australian-open-tennis-gets-the-go-ahead/w_55768844-1-1/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?fit=768%2C512&amp;ssl=1" data-orig-size="768,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="w_55768844-1-1" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2020/12/w_55768844-1-1.jpg?fit=615%2C410&amp;ssl=1" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://www.10sballs.com/2020/12/19/christmas-comes-early-for-craig-tiley-as-the-australian-open-tennis-gets-the-go-ahead/" rel="bookmark">Christmas Comes Early For Craig Tiley As The Australian Open Tennis Gets The Go Ahead</a></h3>
					<p class="gd-widgets">By Alix Ramsay It was the worst kept secret on record but, even so, it was Tennis Australia’s big...</p>
					
										<ul class="home-links1">
												<li><a href="https://www.10sballs.com/2020/12/09/aussie-open-tennis-still-waiting-for-the-green-light-as-indian-wells-in-danger-of-cancellation/" rel="bookmark">Aussie Open Tennis Still Waiting For The Green Light As Indian Wells In Danger Of Cancellation</a></li>
												<li><a href="https://www.10sballs.com/2020/12/01/2021-australian-open-tennis-decision-promised-soon/" rel="bookmark">2021 Australian Open Tennis Decision Promised “Soon”</a></li>
												<li><a href="https://www.10sballs.com/2020/11/22/australian-open-tennis-%e2%80%a2-we-are-waiting-to-hear-%e2%80%a2-weve-got-our-fingers-crossed-here-10sballs/" rel="bookmark">Australian Open Tennis • We are Waiting To hear • We&#8217;ve got our fingers crossed Here @10sBalls</a></li>
												<li><a href="https://www.10sballs.com/2020/11/21/medvedev-and-thiem-go-toe-to-toe-to-start-a-new-era-in-mens-tennis-at-the-london-final-finals/" rel="bookmark">Medvedev And Thiem Go Toe To Toe To Start A New Era In Men’s Tennis At The London Final Finals</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		<div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2020/12/'> December 2020 </option>
	<option value='https://www.10sballs.com/2020/11/'> November 2020 </option>
	<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2020 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2020\/12\/22\/10sballs-photo-gallery-%e2%80%a2-the-best-hair-in-tennis\/":24606};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.2/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202052'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"fa2c04e02f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2020%2F12%2F22%2F10sballs-photo-gallery-%25e2%2580%25a2-the-best-hair-in-tennis%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'131801988',post:'24606',tz:'-8',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '24606' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>