<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?resize=108%2C70&ssl=1" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.10sballs.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://www.10sballs.com/wp-content/uploads/2017/07/white_Fav.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.10sballs.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.10sballs.com/feed/atom/" />
<link rel="pingback" href="https://www.10sballs.com/xmlrpc.php" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24731194-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24731194-1');
</script>

<title>Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis - 10sBalls.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis - 10sBalls.com" />
<meta property="og:description" content="By Ricky Dimon Prior to their Miami Open quarterfinal contest on Wednesday night, Daniil Medvedev indicated that “there are reasons” why Roberto Bautista Agut is not ranked higher than he is. Medvedev, himself, may still be trying to find out what those reasons are. The world No. 2 fell to 0-3 lifetime in the head-to-head &hellip;" />
<meta property="og:url" content="https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/" />
<meta property="og:site_name" content="10sBalls.com" />
<meta property="article:publisher" content="https://www.facebook.com/10sBallsFB" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Jannik Sinner" />
<meta property="article:tag" content="Miami Open" />
<meta property="article:tag" content="Roberto Bautista Agut" />
<meta property="article:section" content="Ricky Dimon" />
<meta property="article:published_time" content="2021-04-01T16:13:49+00:00" />
<meta property="article:modified_time" content="2021-04-01T16:13:51+00:00" />
<meta property="og:updated_time" content="2021-04-01T16:13:51+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?fit=920%2C620&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?fit=920%2C620&#038;ssl=1" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="620" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Ricky Dimon Prior to their Miami Open quarterfinal contest on Wednesday night, Daniil Medvedev indicated that “there are reasons” why Roberto Bautista Agut is not ranked higher than he is. Medvedev, himself, may still be trying to find out what those reasons are. The world No. 2 fell to 0-3 lifetime in the head-to-head [&hellip;]" />
<meta name="twitter:title" content="Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis - 10sBalls.com" />
<meta name="twitter:site" content="@10sBalls_com" />
<meta name="twitter:image" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?fit=920%2C620&#038;ssl=1" />
<meta name="twitter:creator" content="@10sBalls_com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.10sballs.com/#organization","name":"10sballs.com","url":"https://www.10sballs.com/","sameAs":["https://www.facebook.com/10sBallsFB","https://www.instagram.com/10sballs_com/?hl=en","https://www.youtube.com/user/the10sballs","https://twitter.com/10sBalls_com"],"logo":{"@type":"ImageObject","@id":"https://www.10sballs.com/#logo","url":"https://i2.wp.com/www.10sballs.com/wp-content/uploads/2019/08/photo-1.jpg?fit=298%2C298&ssl=1","width":298,"height":298,"caption":"10sballs.com"},"image":{"@id":"https://www.10sballs.com/#logo"}},{"@type":"WebSite","@id":"https://www.10sballs.com/#website","url":"https://www.10sballs.com/","name":"10sBalls.com","description":"Tennis can&#039;t be Tennis without Balls","publisher":{"@id":"https://www.10sballs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.10sballs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/#primaryimage","url":"https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?fit=920%2C620&ssl=1","width":920,"height":620},{"@type":"WebPage","@id":"https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/#webpage","url":"https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/","inLanguage":"en-US","name":"Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis - 10sBalls.com","isPartOf":{"@id":"https://www.10sballs.com/#website"},"primaryImageOfPage":{"@id":"https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/#primaryimage"},"datePublished":"2021-04-01T16:13:49+00:00","dateModified":"2021-04-01T16:13:51+00:00"},{"@type":"Article","@id":"https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/#article","isPartOf":{"@id":"https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/#webpage"},"author":{"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc"},"headline":"Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis","datePublished":"2021-04-01T16:13:49+00:00","dateModified":"2021-04-01T16:13:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/#webpage"},"publisher":{"@id":"https://www.10sballs.com/#organization"},"image":{"@id":"https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/#primaryimage"},"keywords":"featured,Jannik Sinner,Miami Open,Roberto Bautista Agut","articleSection":"Ricky Dimon,Tennis News"},{"@type":["Person"],"@id":"https://www.10sballs.com/#/schema/person/1bc6e0325e359ba33ea3df90ecf2dabc","name":"Ricky Dimon","image":{"@type":"ImageObject","@id":"https://www.10sballs.com/#authorlogo","url":"https://www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg","caption":"Ricky Dimon"},"description":"Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Feed" href="https://www.10sballs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Comments Feed" href="https://www.10sballs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="10sBalls.com &raquo; Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis Comments Feed" href="https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.10sballs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.10sballs.com/wp-content/themes/gameday/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/reset.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/media-queries.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.10sballs.com/wp-content/themes/gameday/css/flexslider.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.10sballs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.10sballs.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.10sballs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.10sballs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.10sballs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.9" />
<link rel='shortlink' href='https://wp.me/p8V1Iw-7i3' />
<link rel="alternate" type="application/json+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F04%2F01%2Fbautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.10sballs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F04%2F01%2Fbautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis%2F&#038;format=xml" />
<style type='text/css'>#respond, #commentform, #addcomment, .entry-comments { display: none;}</style>

    <style type='text/css'> #disabled_msgCM {width: 300px; border: 1px solid red; }</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #044a00 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #044a00;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #044a00;
	}

#nav-mobi select { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #044a00; }
.prev-post, .next-post { color: #044a00; }
a, a:visited { color: #004276; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #044a00 url(https://www.10sballs.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.grecaptcha-badge { visibility: hidden; }

@media only screen and (device-width: 768px) { #logo-large: 40%; }</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #81d742; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/cropped-tennis10sballs_512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*

*/

@media only screen and (max-width: 479px){h2.slider-headline a,
h2.slider-headline-cat a {
	color: #fff;
	font: 700 20px/22.5px 'Oswald', sans-serif;
	margin-bottom: 5px;
		-moz-text-shadow: 2px 2px 1px #000;
		-ms-text-shadow: 2px 2px 1px #000;
		-o-text-shadow: 2px 2px 1px #000;
		-webkit-text-shadow: 2px 2px 1px #000;
	text-shadow: 2px 2px 1px #000;
	text-transform: uppercase;
	}
}

			</style>
		
</head>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "1ac5c7db81698019164d5dc3cdcb3fa3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<body class="post-template-default single single-post postid-28027 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/10sBallsFB" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/10sBalls_com" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/user/the10sballs" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://feeds.feedburner.com/10sballs/iYlg" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14698"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21471"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
<li id="menu-item-21472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21472"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.10sballs.com/category/columnists/dr-chiro/">Dr. Chiro</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
<li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-primary-website-container"><ul id="menu-primary-website" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91"><a href="https://www.10sballs.com">Home</a></li>
<li id="menu-item-11944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11944"><a href="https://www.10sballs.com/category/columnists/alix-ramsay/">Alix Ramsay&#8217;s Column</a></li>
<li id="menu-item-21474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21474"><a href="https://www.10sballs.com/category/tennis-news/">Tennis News</a>
<ul class="sub-menu">
	<li id="menu-item-21473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21473"><a href="https://www.10sballs.com/category/top-story/">Top Story</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.10sballs.com/category/center-court/">Center Court</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12"><a href="https://www.10sballs.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.10sballs.com/category/columnists/all-gussied-up/">All Gussied Up</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.10sballs.com/category/columnists/bcp-columnists/">Brett Connors Photography</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.10sballs.com/category/columnists/craig-cignarellis-court/">Craig Cignarelli&#8217;s Court</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.10sballs.com/category/columnists/lovey-lobs/">Lovey&#8217;s Lobs</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.10sballs.com/category/columnists/richard-evans/">Richard Evans</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208"><a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://www.10sballs.com/category/columnists/sven-groeneveld/">Sven Groeneveld</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-22436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22436"><a href="https://www.10sballs.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.10sballs.com/category/forty-love/">Forty-Love</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.10sballs.com/category/gagas-gallery/">Gaga&#8217;s Gallery</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.10sballs.com/category/game-set-match/">Game, Set, Match</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.10sballs.com/category/lobs-and-dropshots/">Lobs and Dropshots</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.10sballs.com/category/columnists/aussie-chick/">Global Chick</a></li>
	<li id="menu-item-18450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18450"><a href="https://archive.10sballs.com/">10sBalls.com Archive 2010-2018</a></li>
</ul>
</li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.10sballs.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="9523283506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.10sballs.com"><img src="https://www.10sballs.com/wp-content/uploads/2020/07/10S-UPDATE-LOGO-2.png" alt="10sBalls.com" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.10sballs.com/2021/04/01/noah-rubins-btr-tour-postponed-till-january-2022/">Noah Rubin&#8217;s BTR Tour Postponed Till January 2022</a></li>
														<li><a href="https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/">Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis</a></li>
														<li><a href="https://www.10sballs.com/2021/04/01/miami-open-tennis-photo-gallery-featuring-bautista-agut-sinner-andreescu-sakkari-and-more/">Miami Open Tennis Photo Gallery Featuring Bautista Agut, Sinner, Andreescu, Sakkari and More!</a></li>
														<li><a href="https://www.10sballs.com/2021/03/31/miami-open-draws-order-of-play-for-4-1-21/">Miami Open Draws &#038; Order of Play for 4/1/21</a></li>
														<li><a href="https://www.10sballs.com/2021/03/31/sakkari-snaps-osakas-23-match-winning-streak-sweeps-into-miami-open-semifinals/">Sakkari Snaps Osaka&#8217;s 23-Match Winning Streak, Sweeps Into Miami Open Semifinals</a></li>
														<li><a href="https://www.10sballs.com/2021/03/31/photos-from-the-miami-open-tennis-featuring-rublev-medvedev-barty-sinner-and-more/">Photos From the Miami Open Tennis Featuring Rublev, Medvedev, Barty, Sinner and More!</a></li>
														<li><a href="https://www.10sballs.com/2021/03/30/miami-open-draws-order-of-play-for-3-31-21/">Miami Open Draws &#038; Order of Play for 3/31/21</a></li>
														<li><a href="https://www.10sballs.com/2021/03/30/miami-open-tennis-photo-gallery-featuring-andreescu-tsitsipas-osaka-nishikori-and-more/">Miami Open Tennis Photo Gallery Featuring Andreescu, Tsitsipas, Osaka, Nishikori and More!</a></li>
														<li><a href="https://www.10sballs.com/2021/03/29/alex-olmedo-peruvian-tennis-star-%e2%80%a2-more-miscellaneous-memories/">Alex Olmedo Peruvian Tennis Star • More Miscellaneous Memories</a></li>
														<li><a href="https://www.10sballs.com/2021/03/29/miami-open-draws-order-of-play-for-3-30-21/">Miami Open Draws &#038; Order of Play for 3/30/21</a></li>
														<li><a href="https://www.10sballs.com/2021/03/29/medvedev-survives-cramps-to-top-popyrin-tiafoe-next-up-in-miami/">Medvedev Survives Cramps to Top Popyrin, Tiafoe Next up in Miami</a></li>
														<li><a href="https://www.10sballs.com/2021/03/29/miami-open-tennis-photo-gallery-featuring-muguruza-tiafoe-andreescu-fritz-and-more/">Miami Open Tennis Photo Gallery Featuring Muguruza, Tiafoe, Andreescu, Fritz and More!</a></li>
														<li><a href="https://www.10sballs.com/2021/03/29/roger-federer-teams-up-with-switzerland-tourism/">Roger Federer Teams up with Switzerland Tourism</a></li>
														<li><a href="https://www.10sballs.com/2021/03/28/miami-open-draws-order-of-play-for-3-29-21/">Miami Open Draws &#038; Order of Play for 3/29/21</a></li>
														<li><a href="https://www.10sballs.com/2021/03/28/naomi-osaka-takes-walkover-into-miami-open-fourth-round/">Naomi Osaka Takes Walkover Into Miami Open Fourth Round</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.10sballs.com">Home</a> / <a href="https://www.10sballs.com/category/columnists/">Columnists</a> / <a href="https://www.10sballs.com/category/columnists/ricky-dimon/">Ricky Dimon</a> / <span class="current">Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.10sballs.com/author/ricky-dimon/" title="Posts by Ricky Dimon" rel="author">Ricky Dimon</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
						
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.10sballs.com%2F2021%2F04%2F01%2Fbautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis%2F&media=https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?fit=920%2C620&ssl=1&description=Bautista Agut Beats Medvedev Again, Sinner Advances to First Masters 1000 Semi in Miami Tennis" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: April 1, 2021</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-28027 post type-post status-publish format-standard has-post-thumbnail hentry category-ricky-dimon category-tennis-news tag-featured tag-jannik-sinner tag-miami-open tag-roberto-bautista-agut">
																				<div id="content-area">
			
<figure class="wp-block-image"><img data-attachment-id="28029" data-permalink="https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/miami-open-tennis-tournament-350/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?fit=920%2C620&amp;ssl=1" data-orig-size="920,620" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epa09109843 Roberto Bautista Agut of Spain in action against Daniil Medvedev of Russia during their Men&#039;s singles match at the Miami Open tennis tournament in Miami Gardens, Florida, USA, 31 March 2021.  EPA-EFE\/RHONA WISE&quot;,&quot;created_timestamp&quot;:&quot;1617236129&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;229&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Miami Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Miami Open tennis tournament" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?fit=615%2C414&amp;ssl=1" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?w=615&#038;ssl=1" alt="" class="wp-image-28029" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?w=920&amp;ssl=1 920w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?resize=300%2C202&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_56800043-1.jpg?resize=768%2C518&amp;ssl=1 768w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption>Roberto Bautista Agut of Spain in action against Daniil Medvedev of Russia during their Men&#8217;s singles match at the Miami Open tennis tournament in Miami Gardens, Florida, USA, 31 March 2021.  EPA-EFE/RHONA WISE</figcaption></figure>



<p><br> <br> By Ricky Dimon</p>



<p>Prior to their Miami Open quarterfinal contest on Wednesday night, Daniil Medvedev indicated that “there are reasons” why Roberto Bautista Agut is not ranked higher than he is.<br> <br> Medvedev, himself, may still be trying to find out what those reasons are.<br> <br> The world No. 2 fell to 0-3 lifetime in the head-to-head series when he fell to Bautista Agut 6-4, 6-2 in one hour and 32 minutes. Medvedev had no answers for the Spaniard’s brick-wall defense and incredible ball-striking. Bautista Agut was out-aced eight to zero, but he was basically flawless from the back of the court all night long and helped his chances by saving all three of the break points he faced.<br> <br> “I want to give Daniil all the credit,” the world No. 12 commented. “I know he is one of the best players in the world. He’s been winning a lot of matches; he’s No. 2 in the world. So I’m very happy and proud about how I played today. I think I showed a great level on the court.”<br> <br> Bautista Agut is through to the Miami semifinals for the first time in his career, but he is no stranger to this stage of Masters 1000 events. The 32-year-old advanced this far at the 2014 Mutua Madrid Open and finished runner-up at the 2016 Shanghai Rolex Masters.<br> <br> Up next for Bautista Agut is a first-time Masters 1000 semifinalist, Jannik Sinner. The 19-year-old Italian battled past Alexander Bublik 7-6(5), 6-4 in a wildly entertaining match.</p>



<figure class="wp-block-image"><img data-attachment-id="28023" data-permalink="https://www.10sballs.com/2021/04/01/miami-open-tennis-photo-gallery-featuring-bautista-agut-sinner-andreescu-sakkari-and-more/miami-open-tennis-tournament-348/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/SinnerEPAeyes.jpg?fit=737%2C920&amp;ssl=1" data-orig-size="737,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epa09109686 Jannik Sinner of Italy in action against  Alexander Bublik of Kazakhstan during their Men&#039;s singles match at the Miami Open tennis tournament in Miami Gardens, Florida, USA, 31 March 2021.  EPA-EFE\/RHONA WISE&quot;,&quot;created_timestamp&quot;:&quot;1617224081&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;297&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Miami Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Miami Open tennis tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/SinnerEPAeyes.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/SinnerEPAeyes.jpg?fit=615%2C768&amp;ssl=1" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/SinnerEPAeyes.jpg?w=615&#038;ssl=1" alt="" class="wp-image-28023" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/SinnerEPAeyes.jpg?w=737&amp;ssl=1 737w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/04/SinnerEPAeyes.jpg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /><figcaption> Jannik Sinner of Italy in action against  Alexander Bublik of Kazakhstan during their Men&#8217;s singles match at the Miami Open tennis tournament in Miami Gardens, Florida, USA, 31 March 2021.  EPA-EFE/RHONA WISE</figcaption></figure>



<p><br> <br> “We had a tough battle two weeks ago in Dubai,” said Sinner, who won that previous showdown in three sets. “[It was] tough here today, as well. It was strange today. He was changing the game…. I never had this kind of match, to be honest. I just tried to stay there, stick into the match, and I am happy about my performance today.”<br> <br>At the handshake, Bublik told his opponent, “You’re not human, man. You’re 15 years old and you play like this.”</p>



<p><strong><em>Ricky
contributes to</em></strong><strong><em>&nbsp;</em></strong><strong><em><a href="http://10sballs.com/" target="_blank" rel="noreferrer noopener">10sballs.com</a>&nbsp;</em></strong><strong><em>and also maintains his own tennis website,</em></strong><strong><em>&nbsp;<a href="http://tenngrand.com/" target="_blank" rel="noreferrer noopener">The
Grandstand</a></em></strong><strong><em>. You can follow
him on twitter at</em></strong><strong><em>&nbsp;<a href="https://twitter.com/Dimonator" target="_blank" rel="noreferrer noopener">@Dimonator</a></em></strong><strong><em>.</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28027" class="share-twitter sd-button share-icon no-text" href="https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28027" class="share-facebook sd-button share-icon no-text" href="https://www.10sballs.com/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2000016705"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.10sballs.com/tag/featured/" rel="tag">featured</a><a href="https://www.10sballs.com/tag/jannik-sinner/" rel="tag">Jannik Sinner</a><a href="https://www.10sballs.com/tag/miami-open/" rel="tag">Miami Open</a><a href="https://www.10sballs.com/tag/roberto-bautista-agut/" rel="tag">Roberto Bautista Agut</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.10sballs.com/2021/03/31/sakkari-snaps-osakas-23-match-winning-streak-sweeps-into-miami-open-semifinals/" rel="prev">Sakkari Snaps Osaka&#8217;s 23-Match Winning Streak, Sweeps Into Miami Open Semifinals</a>				</div><!--prev-post-->
				<div class="next-post">
					Next Story &rarr; <a href="https://www.10sballs.com/2021/04/01/noah-rubins-btr-tour-postponed-till-january-2022/" rel="next">Noah Rubin&#8217;s BTR Tour Postponed Till January 2022</a>				</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		
			
		<div id="comments">
				
	

</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			<div class="widget-container">
		<div class="widget-inner">
			<h4 class="widget-header">About Ricky Dimon</h4>
			<div class="author-image">
				<img src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2017/07/dimon-1.jpg?fit=53%2C60&ssl=1" width="53" height="60" alt="Ricky Dimon" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />			</div><!--author-image-->
			<p class="author-box gd-widgets">Ricky contributes to 10sballs.com and also maintains his own tennis website, The Grandstand. You can follow him on twitter at @Dimonator</p>
		</div><!--widget-inner-->
	</div><!--sidebar-widget-container-->
		
	<div class="widget-container"><div id="text-2" class="widget-inner widget_text"><h4 class="widget-header">Free 10s Whenever Newsletter</h4>			<div class="textwidget"><p><img class=" wp-image-14774 alignleft" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2019/08/icon-email-subscription-1.jpg?resize=130%2C81&#038;ssl=1" alt="" width="130" height="81" data-recalc-dims="1" /><strong>Subscribe And Keep Up With The Latest Tennis News And Gossip For Free!</strong></p>
<p>&nbsp;</p>
<div role="form" class="wpcf7" id="wpcf7-f17684-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2021/04/01/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis/#wpcf7-f17684-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="17684" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f17684-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="30" maxlength="60" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><span class="wpcf7-form-control-wrap ctct-847"><span class="wpcf7-form-control wpcf7-ctct"><div><input type="hidden" value="1490959241" name="ctct-847[]" />
<input type="hidden" value="1306233728" name="ctct-847[]" />
</div></span></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<p>&nbsp;</p>
</div>
		</div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="srpw_widget-3" class="widget-inner widget_smart_recent_entries smart_recent_posts"><h4 class="widget-header">Recent Stories</h4><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/04/01/noah-rubins-btr-tour-postponed-till-january-2022/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_54515556-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Noah Rubin&#8217;s BTR Tour Postponed Till January 2022" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_54515556-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_54515556-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_54515556-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_54515556-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="28032" data-permalink="https://www.10sballs.com/2021/04/01/noah-rubins-btr-tour-postponed-till-january-2022/bbt-atlanta-open-tennis-tournament-9/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_54515556-1.jpg?fit=800%2C523&amp;ssl=1" data-orig-size="800,523" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;epa06912841 Noah Rubin of the US in action against Nick Kyrgios of Australia during a second round match of the BB&amp;T Atlanta Open men&#039;s tennis tournament at Atlantic Station in Atlanta, Georgia, USA, 26 July 2018.  EPA-EFE\/ERIK S. LESSER&quot;,&quot;created_timestamp&quot;:&quot;1532648307&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;247&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;BB&amp;T Atlanta Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BB&amp;amp;T Atlanta Open tennis tournament" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_54515556-1.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/w_54515556-1.jpg?fit=615%2C402&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/04/01/noah-rubins-btr-tour-postponed-till-january-2022/" target="_self">Noah Rubin&#8217;s BTR Tour Postponed Till January 2022</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-04-01T10:34:07-07:00">April 1, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/04/01/miami-open-tennis-photo-gallery-featuring-bautista-agut-sinner-andreescu-sakkari-and-more/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/BautistaAgutEPA.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Miami Open Tennis Photo Gallery Featuring Bautista Agut, Sinner, Andreescu, Sakkari and More!" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/BautistaAgutEPA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/BautistaAgutEPA.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/BautistaAgutEPA.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/BautistaAgutEPA.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="28009" data-permalink="https://www.10sballs.com/2021/04/01/miami-open-tennis-photo-gallery-featuring-bautista-agut-sinner-andreescu-sakkari-and-more/miami-open-tennis-tournament-336/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/BautistaAgutEPA.jpg?fit=920%2C545&amp;ssl=1" data-orig-size="920,545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epa09109827 Roberto Bautista Agut of Spain in action against Daniil Medvedev of Russia during their Men&#039;s singles match at the Miami Open tennis tournament in Miami Gardens, Florida, USA, 31 March 2021.  EPA-EFE\/RHONA WISE&quot;,&quot;created_timestamp&quot;:&quot;1617236129&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Miami Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Miami Open tennis tournament" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/BautistaAgutEPA.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/04/BautistaAgutEPA.jpg?fit=615%2C364&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/04/01/miami-open-tennis-photo-gallery-featuring-bautista-agut-sinner-andreescu-sakkari-and-more/" target="_self">Miami Open Tennis Photo Gallery Featuring Bautista Agut, Sinner, Andreescu, Sakkari and More!</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-04-01T04:16:16-07:00">April 1, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/03/31/miami-open-draws-order-of-play-for-4-1-21/" target="_self"><img width="150" height="150" src="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56797966-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Miami Open Draws &#038; Order of Play for 4/1/21" srcset="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56797966-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56797966-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56797966-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56797966-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="27992" data-permalink="https://www.10sballs.com/2021/03/31/photos-from-the-miami-open-tennis-featuring-rublev-medvedev-barty-sinner-and-more/miami-open-tennis-tournament-330/" data-orig-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56797966-1.jpg?fit=920%2C618&amp;ssl=1" data-orig-size="920,618" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epa09107864 Stefanos Tsitsipas of Greece reacts during the Men&#039;s singles match against Lorenzo Sonego of Italy at the Miami Open tennis tournament in Miami Gardens, Florida, USA, 30 March 2021.  EPA-EFE\/RHONA WISE&quot;,&quot;created_timestamp&quot;:&quot;1617142098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;294&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Miami Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Miami Open tennis tournament" data-image-description="" data-medium-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56797966-1.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56797966-1.jpg?fit=615%2C413&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/03/31/miami-open-draws-order-of-play-for-4-1-21/" target="_self">Miami Open Draws &#038; Order of Play for 4/1/21</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-03-31T16:39:44-07:00">March 31, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/03/31/sakkari-snaps-osakas-23-match-winning-streak-sweeps-into-miami-open-semifinals/" target="_self"><img width="150" height="150" src="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/03/Sakkari-Forehand.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Sakkari Snaps Osaka&#8217;s 23-Match Winning Streak, Sweeps Into Miami Open Semifinals" srcset="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/03/Sakkari-Forehand.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/03/Sakkari-Forehand.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/03/Sakkari-Forehand.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/03/Sakkari-Forehand.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="27998" data-permalink="https://www.10sballs.com/2021/03/31/sakkari-snaps-osakas-23-match-winning-streak-sweeps-into-miami-open-semifinals/miami-open-tennis-tournament-333/" data-orig-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/03/Sakkari-Forehand.jpg?fit=920%2C624&amp;ssl=1" data-orig-size="920,624" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epa09109146 Maria Sakkari of Greece in action against Naomi Osaka of Japan during their Women&#039;s quarterfinals singles match at the Miami Open tennis tournament in Miami Gardens, Florida, USA, 31 March 2021.  EPA-EFE\/RHONA WISE&quot;,&quot;created_timestamp&quot;:&quot;1617217162&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Miami Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Miami Open tennis tournament" data-image-description="" data-medium-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/03/Sakkari-Forehand.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/www.10sballs.com/wp-content/uploads/2021/03/Sakkari-Forehand.jpg?fit=615%2C417&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/03/31/sakkari-snaps-osakas-23-match-winning-streak-sweeps-into-miami-open-semifinals/" target="_self">Sakkari Snaps Osaka&#8217;s 23-Match Winning Streak, Sweeps Into Miami Open Semifinals</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-03-31T16:28:07-07:00">March 31, 2021</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.10sballs.com/2021/03/31/photos-from-the-miami-open-tennis-featuring-rublev-medvedev-barty-sinner-and-more/" target="_self"><img width="150" height="150" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56798001-1.jpg?resize=150%2C150&amp;ssl=1" class=" srpw-thumbnail wp-post-image" alt="Photos From the Miami Open Tennis Featuring Rublev, Medvedev, Barty, Sinner and More!" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56798001-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56798001-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56798001-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56798001-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="27985" data-permalink="https://www.10sballs.com/miami-open-tennis-tournament-324/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56798001-1.jpg?fit=920%2C562&amp;ssl=1" data-orig-size="920,562" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;epaselect epa09107836 Andrey Rublev of Russia reacts during the Men&#039;s singles match against Marin Cilic of Croatia at the Miami Open tennis tournament in Miami Gardens, Florida, USA, 30 March 2021.  EPA-EFE\/RHONA WISE&quot;,&quot;created_timestamp&quot;:&quot;1617142098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;239&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Miami Open tennis tournament&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Miami Open tennis tournament" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56798001-1.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56798001-1.jpg?fit=615%2C376&amp;ssl=1" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.10sballs.com/2021/03/31/photos-from-the-miami-open-tennis-featuring-rublev-medvedev-barty-sinner-and-more/" target="_self">Photos From the Miami Open Tennis Featuring Rublev, Medvedev, Barty, Sinner and More!</a><div class="srpw-meta"><time class="srpw-time published" datetime="2021-03-31T09:12:18-07:00">March 31, 2021</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></div></div><div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">LIVE SCORES</h4><a href="https://www.10sballs.com/live-scores/"><img width="300" height="165" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-18592  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1040%2C572&amp;ssl=1 1040w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=768%2C422&amp;ssl=1 768w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?resize=1024%2C563&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18592" data-permalink="https://www.10sballs.com/tennis-federer-hitting-ball-at-wimbledon-1040x572/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=1040%2C572&amp;ssl=1" data-orig-size="1040,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis-Federer-hitting-ball-at-Wimbledon-1040&#215;572" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2020/01/Tennis-Federer-hitting-ball-at-Wimbledon-1040x572.jpg?fit=615%2C338&amp;ssl=1" /></a></div></div>
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

				
		<div class="widget-container">
			<h4 class="widget-header-fb">Facebook</h4>
			<div style="height: 214px; float: left; width: 100%;">
				<div class="fb-page" data-href="https://www.facebook.com/10sBallsFB/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			</div>
		</div><!--widget-container-->


		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Site Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6380109082546259"
     data-ad-slot="2999071906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="twitter_timeline-2" class="widget-inner widget_twitter_timeline"><h4 class="widget-header">Follow Us on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@10sBalls_com" href="https://twitter.com/@10sBalls_com">My Tweets</a></div></div>
			<div class="widget-container">
				<span class="blog-cat-title">Alix Ramsay&#8217;s Column</span>
												<div class="widget-img">
					<a href="https://www.10sballs.com/2021/03/25/a-tale-of-two-cities-%e2%80%a2-wimbledon-and-paris-prepare-for-a-tennis-tournament-in-very-different-ways/" rel="bookmark" title="Wimbledon Steams Ahead While Paris Prepares for Lockdown • Two Grandslams Worlds Apart"><img width="300" height="195" src="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56183616-1-1.jpg?resize=300%2C195&amp;ssl=1" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56183616-1-1.jpg?resize=615%2C400&amp;ssl=1 615w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56183616-1-1.jpg?resize=300%2C195&amp;ssl=1 300w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56183616-1-1.jpg?resize=108%2C70&amp;ssl=1 108w, https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56183616-1-1.jpg?zoom=3&amp;resize=300%2C195&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27810" data-permalink="https://www.10sballs.com/2021/03/23/a-tale-of-two-cities-wimbledon-and-paris-prepare-for-a-tennis-tournament-in-very-different-ways/coronavirus-in-britain-3/" data-orig-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56183616-1-1.jpg?fit=920%2C506&amp;ssl=1" data-orig-size="920,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;EPA-EFE&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;epaselect epa08515815 The clock strikes 11am the official start time at The Wimbledon Tennis Championships complex in south west London, Britain, 29 June 2020. It would have been the opening day of the Wimbledon Tennis Championships today had it not been for the Covid-19 Pandemic. It&#039;s the first time Wimbledon has been canceled since World War II. Meanwhile British Prime Minister Boris Johnson has changed the two meter distancing rules from two meters to one. Pubs, galleries and cinemas can reopen their doors from 04 July.  EPA-EFE\/ANDY RAIN&quot;,&quot;created_timestamp&quot;:&quot;1593428444&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Coronavirus in Britain&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus in Britain" data-image-description="" data-medium-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56183616-1-1.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.10sballs.com/wp-content/uploads/2021/03/w_56183616-1-1.jpg?fit=615%2C338&amp;ssl=1" /></a>
				</div><!--widget-img-->
								<div class="widget-inner">
					<h3 class="home-title1"><a href="https://www.10sballs.com/2021/03/25/a-tale-of-two-cities-%e2%80%a2-wimbledon-and-paris-prepare-for-a-tennis-tournament-in-very-different-ways/" rel="bookmark">Wimbledon Steams Ahead While Paris Prepares for Lockdown • Two Grandslams Worlds Apart</a></h3>
					<p class="gd-widgets">By Alix Ramsay It has certainly not been the best of times but, here in dear old Blighty, it...</p>
					
										<ul class="home-links1">
												<li><a href="https://www.10sballs.com/2021/03/23/a-tale-of-two-cities-wimbledon-and-paris-prepare-for-a-tennis-tournament-in-very-different-ways/" rel="bookmark">A Tale of Two Cities – Wimbledon and Paris prepare for a Tennis Tournament in Very Different Ways</a></li>
												<li><a href="https://www.10sballs.com/2021/03/18/tennis-has-a-popularity-and-power-problem-%e2%80%a2-just-ask-djokovic/" rel="bookmark">Tennis has a Popularity and Power Problem • Just Ask  Djokovic</a></li>
												<li><a href="https://www.10sballs.com/2021/03/16/celebrating-womens-history-month-%e2%80%a2-from-the-vault-%e2%80%a2-elena-bally-baltacha-a-short-but-meaningful-time-on-this-earth/" rel="bookmark">Celebrating Women&#8217;s History Month • From The Vault • Elena &#8220;Bally&#8221; Baltacha a Short But Meaningful Time on This Earth</a></li>
												<li><a href="https://www.10sballs.com/2021/03/12/roger-federer-is-the-happiest-loser-in-doha/" rel="bookmark">Roger Federer is the Happiest Loser in Doha</a></li>
											</ul>
									</div><!--widget-inner-->
			</div><!--widget-container-->

		<div class="widget-container"><div id="archives-2" class="widget-inner widget_archive"><h4 class="widget-header">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.10sballs.com/2021/04/'> April 2021 </option>
	<option value='https://www.10sballs.com/2021/03/'> March 2021 </option>
	<option value='https://www.10sballs.com/2021/02/'> February 2021 </option>
	<option value='https://www.10sballs.com/2021/01/'> January 2021 </option>
	<option value='https://www.10sballs.com/2020/12/'> December 2020 </option>
	<option value='https://www.10sballs.com/2020/11/'> November 2020 </option>
	<option value='https://www.10sballs.com/2020/10/'> October 2020 </option>
	<option value='https://www.10sballs.com/2020/09/'> September 2020 </option>
	<option value='https://www.10sballs.com/2020/08/'> August 2020 </option>
	<option value='https://www.10sballs.com/2020/07/'> July 2020 </option>
	<option value='https://www.10sballs.com/2020/06/'> June 2020 </option>
	<option value='https://www.10sballs.com/2020/05/'> May 2020 </option>
	<option value='https://www.10sballs.com/2020/04/'> April 2020 </option>
	<option value='https://www.10sballs.com/2020/03/'> March 2020 </option>
	<option value='https://www.10sballs.com/2020/02/'> February 2020 </option>
	<option value='https://www.10sballs.com/2020/01/'> January 2020 </option>
	<option value='https://www.10sballs.com/2019/12/'> December 2019 </option>
	<option value='https://www.10sballs.com/2019/11/'> November 2019 </option>
	<option value='https://www.10sballs.com/2019/10/'> October 2019 </option>
	<option value='https://www.10sballs.com/2019/09/'> September 2019 </option>
	<option value='https://www.10sballs.com/2019/08/'> August 2019 </option>
	<option value='https://www.10sballs.com/2019/07/'> July 2019 </option>
	<option value='https://www.10sballs.com/2019/06/'> June 2019 </option>
	<option value='https://www.10sballs.com/2019/05/'> May 2019 </option>
	<option value='https://www.10sballs.com/2019/04/'> April 2019 </option>
	<option value='https://www.10sballs.com/2019/03/'> March 2019 </option>
	<option value='https://www.10sballs.com/2019/02/'> February 2019 </option>
	<option value='https://www.10sballs.com/2019/01/'> January 2019 </option>
	<option value='https://www.10sballs.com/2018/12/'> December 2018 </option>
	<option value='https://www.10sballs.com/2018/11/'> November 2018 </option>
	<option value='https://www.10sballs.com/2018/10/'> October 2018 </option>
	<option value='https://www.10sballs.com/2018/09/'> September 2018 </option>
	<option value='https://www.10sballs.com/2018/08/'> August 2018 </option>
	<option value='https://www.10sballs.com/2018/07/'> July 2018 </option>
	<option value='https://www.10sballs.com/2018/06/'> June 2018 </option>
	<option value='https://www.10sballs.com/2018/05/'> May 2018 </option>
	<option value='https://www.10sballs.com/2018/04/'> April 2018 </option>
	<option value='https://www.10sballs.com/2018/03/'> March 2018 </option>
	<option value='https://www.10sballs.com/2018/02/'> February 2018 </option>
	<option value='https://www.10sballs.com/2018/01/'> January 2018 </option>
	<option value='https://www.10sballs.com/2017/12/'> December 2017 </option>
	<option value='https://www.10sballs.com/2017/11/'> November 2017 </option>
	<option value='https://www.10sballs.com/2017/10/'> October 2017 </option>
	<option value='https://www.10sballs.com/2017/09/'> September 2017 </option>
	<option value='https://www.10sballs.com/2017/08/'> August 2017 </option>
	<option value='https://www.10sballs.com/2017/07/'> July 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">

		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.10sballs.com/masthead/">Masthead</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.10sballs.com/advertise-on-this-site/">Advertise on 10sballs.com</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.10sballs.com/contact/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
					<div align="center">
			<div id="content-social-footer">
						<ul>
														<li><a href="https://www.facebook.com/10sBallsFB" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://twitter.com/10sBalls_com" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/10sballs_com" alt="Instagram" class="instagram-but" target="_blank"></a></li>														<li><a href="https://www.youtube.com/user/the10sballs" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="http://feeds.feedburner.com/10sballs/iYlg" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div>
				</div>
			<div id="copyright">
				<p>Copyright © 2010 - 2021 10sBalls.com. All Rights Reserved.
</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

	<div style="display:none">
	<div class="grofile-hash-map-a32246c63cef921712dd2608424c7c72">
	</div>
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.10sballs.com\/2021\/04\/01\/bautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis\/":28027};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.2/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.10sballs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202113'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/scripts.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.10sballs.com/wp-content/themes/gameday/js/retina.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.10sballs.com\/wp-admin\/admin-ajax.php","nonce":"bf304d750e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.10sballs.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.10sballs.com%2F2021%2F04%2F01%2Fbautista-agut-beats-medvedev-again-sinner-advances-to-first-masters-1000-semi-in-miami-tennis%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdCctEUAAAAAA6VboDn-BTFhDTuYIWQyjqqCiwH',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202113.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'131801988',post:'28027',tz:'-7',srv:'www.10sballs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131801988', '28027' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>